Jump to content
Kinematix

Problemas visor Nikon P900

Recommended Posts

Buenas :)

 

Tengo una P900 desde hace unos años y ayer por la tarde me encontraba haciendo algunas fotos por San Sebastián cuando puse la cámara sobre una papelera y utilicé la pantalla para encuadrar la foto ya que la posición con el visor no era la más cómoda. El caso es una vez que finalicé esa foto, volví a coger la cámara sin ningún tipo de percance y cuando me dispuse a encuadrar la siguiente desde el visor, me encontré con que lo veía como en una pequeña ventana, es como si la lente interior que amplía la pequeña pantalla LCD que lleva dentro se hubiese movido y no cubriese todo el campo. ¿Os ha pasado a alguno? ¿Sabéis como solucionarlo?

 

Como es más fácil verlo que describirlo, adjunto una foto de cómo lo veo a través del visor. Obviamente hasta la fecha, la pantalla ocupaba todo el visor y no lo veía como en una ventanita.

 

Gracias por vuestra ayuda.

Share this post


Link to post
Share on other sites

Hola buenas tardes, te pregunto si pudiste solucionar ese tema ya que en mi p900 el visor le ocurre lo mismo y adicional se ve mal contratada y como si estuviera defectuoso, saludos

Share this post


Link to post
Share on other sites

Hola,  mi problema es con la pantalla. Ha funcionado bien hasta que un día después de varios meses sin uso aparece totalmente apagada. El visor (mínimo) se ve correctamente y desde él he restaurado los valores iniciales en la configuración de la cámara, pero el problema persiste.

¿Alguien conoce la mejor posibilidad de conectar la cámara a un móvil o tablet? 

Un saludo.

 

 

Share this post


Link to post
Share on other sites

Hola yo tengo el mismo problema con mi COOLPIX p900. Saben que problema puede ser?

Share this post


Link to post
Share on other sites
hace 14 minutos, karines dijo:

Hola yo tengo el mismo problema con mi COOLPIX p900. Saben que problema puede ser?

Hola, y bienvenida al foro.

Puedes probar a mirar información en esta clase de búsqueda en Google.

https://www.google.com/search?ei=q19pXcnXDfy81fAPg56WsAw&q=nikon+p900+Viewfinder+problems&oq=nikon+p900+Viewfinder+problems&gs_l=psy-ab.3..0i22i30.33039.33039..33763...0.0..0.135.135.0j1......0....2j1..gws-wiz.C-vNxOBvzb8&ved=0ahUKEwiJ2amAkqvkAhV8XhUIHQOPBcYQ4dUDCAo&uact=5

Aunque, si pruebas RESTAURAR VALORES DE FABRICA que es una opción que esta en el MENU, y no funciona, es posible que tengas que enviarla al Servicio Técnico.

Saludos.

Share this post


Link to post
Share on other sites

hola !! muchas gracias! voy a mirar el link. Pero no se que le pasa es nueva (la compre en enero de 2019) y la cuido mucho no se que le pasa.

 

Share this post


Link to post
Share on other sites
hace 26 minutos, karines dijo:

hola !! muchas gracias! voy a mirar el link. Pero no se que le pasa es nueva (la compre en enero de 2019) y la cuido mucho no se que le pasa.

 

Pues raro pero si, esta en garantía y no se arregla como comento mejor es que lo envíes al servicio técnico. Ya contaras que tal.

Share this post


Link to post
Share on other sites
En 23/8/2018 a las 6:01, Kinematix dijo:

Buenas :)

 

Tengo una P900 desde hace unos años y ayer por la tarde me encontraba haciendo algunas fotos por San Sebastián cuando puse la cámara sobre una papelera y utilicé la pantalla para encuadrar la foto ya que la posición con el visor no era la más cómoda. El caso es una vez que finalicé esa foto, volví a coger la cámara sin ningún tipo de percance y cuando me dispuse a encuadrar la siguiente desde el visor, me encontré con que lo veía como en una pequeña ventana, es como si la lente interior que amplía la pequeña pantalla LCD que lleva dentro se hubiese movido y no cubriese todo el campo. ¿Os ha pasado a alguno? ¿Sabéis como solucionarlo?

 

Como es más fácil verlo que describirlo, adjunto una foto de cómo lo veo a través del visor. Obviamente hasta la fecha, la pantalla ocupaba todo el visor y no lo veía como en una ventanita.

 

Gracias por vuestra ayuda.

hola ! yo tengo el mismo problema con mi nikon p900 . como lo solucionaste? a que se debe este problema ?. gracias

Share this post


Link to post
Share on other sites

A mí me pasa lo mismo. Tengo la cámara desde mediados de 2018, y hasta ahora no tuve problemas con el visor. Pero de pronto hace pocos días, veo un marco azul alrededor de la imagen normal, que a su vez ahora se ve con poco contraste y con muy mala calidad de imagen. Estuve leyendo posteos en inglés y español, y en ninguno hay una solución. Se ve que es un defecto de esta cámara, que después de un tiempo empieza a fallar con este asunto. Probé con el reseteo general de la cámara, y nada mejoró. Probé todos los comandos que algo tuvieran que ver con el visor, y nada...

Si alguien encontró alguna solución, o alguna opinión de Nikon o de un reparador de cámaras calificado, sería bueno compartirla

Gracias

Share this post


Link to post
Share on other sites

Si que es curioso, si. No conocía esta problema

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×