Jump to content
LUKAS_TRAPAZA

Fallo D750 disparando en HSS

Recommended Posts

Buenas noches y feliz año a tod@s.

Quería comentaros el problema que tengo con mi D750, por si a alguien le sucede, y ver que posible solución existe. He buscado información en diferentes sitios, pero la verdad, o soy muy torpe, o no existe nada.

El fallo lo detecto al disparar flashes por encima de la velocidad de sincro, lo he probado con Profoto, Godox, Triopo, flashes que tienen la opción de disparo en HSS, y disparadores que también soportan este modo de disparo, y siempre me aparece la banda negra de la cortinilla. El obturador jamás me ha dado problemas si no es disparando flashes, ni la cámara se encuentra por su número de serie, entre las afectadas por el famoso fallo de obturador defectuoso.

Muchas gracias, un saludo.

Share this post


Link to post
Share on other sites
hace 23 horas, Rabla dijo:

¿Y la cámara la tienes configurada para hss?

Saludos
 

Si, la tengo corréctamente configurada con la opción 1/250s (Auto FP).

Gracias.

Share this post


Link to post
Share on other sites
En 2/1/2019 a las 1:32, LUKAS_TRAPAZA dijo:

Buenas noches y feliz año a tod@s.

Quería comentaros el problema que tengo con mi D750, por si a alguien le sucede, y ver que posible solución existe. He buscado información en diferentes sitios, pero la verdad, o soy muy torpe, o no existe nada.

El fallo lo detecto al disparar flashes por encima de la velocidad de sincro, lo he probado con Profoto, Godox, Triopo, flashes que tienen la opción de disparo en HSS, y disparadores que también soportan este modo de disparo, y siempre me aparece la banda negra de la cortinilla. El obturador jamás me ha dado problemas si no es disparando flashes, ni la cámara se encuentra por su número de serie, entre las afectadas por el famoso fallo de obturador defectuoso.

Muchas gracias, un saludo.

Me pasa lo mismo que a tí . Me día cuenta al no funcionar la luz de autoenfoque roja del disparador en ocasiones así como que tambien me salía la cortinilla negra en la foto en altas velocidades.  Mi solución es mover el disparador encima de la zapata hasta que aparezca el simbolo de HSS si lo tienes conectado asi. He probado en disparador yongnuo 622 tx y el q1 de triopo. En los dos me pasa lo mismo.  Según he buscado información al respecto podría ser un defecto de la zapata de la d750 en cuanto a medidas en los encajes. Saludos 

Share this post


Link to post
Share on other sites

Cómo se dice también por aquí, el defecto debe estar en la zapata. Probada recientemente con un Godox AD600 y su disparador X1T,  funciona el HSS sin problemas.

Cómo dije, ni con Triopo, ni en Profoto era posible el disparo a velocidades por encima de la de sincro.

  • Like 1

Share this post


Link to post
Share on other sites

buenas noches compañeros a mi me pasa lo mismo con el Profoto a1 no me funciona el hss en ninguna de las dos d750.

 

Share this post


Link to post
Share on other sites

Hola a todos,

Yo tengo dos triopo y el disparador , y me pasa lo mismo que a  mbernardeau, he de decir que tampoco me falla simpre , pero si la mayoria. probare a mover el disparador encima de la camara y a ver si funciona.

 

Share this post


Link to post
Share on other sites

Yo tengo también el yongnuo 622n TX sincronizando con  el flash yongnuo YN685 y a veces me falla también. El problema es de la Zapata de la cámara con la conexión del 622n TX, consiste en moverlo un poco y apretarlo bien con la rosca de forma que quede algo ladeado. Recto no funciona, cuando le coges el truco y bien apretado, sin problemas, sincroniza en HSS perfectamente. 

Saludos

Share this post


Link to post
Share on other sites

A alguno de vosotros le ha fallado sin ser en HSS?,

a mi el otro día me dejo de disparar , sin embargo quitaba el disparador de la cámara y funcionaba, la verdad es que es un rollo porque en medio de una sesión empieza a fallar y no se cuando vuelve a  funcionar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×