Jump to content

Archived

This topic is now archived and is closed to further replies.

Spin

Nikon d7100 y objetivos sin motor de enfoque. NO FUNCIONA

Recommended Posts

Después de muchos intentos con varias personas para comprar un objetivo Nikon 50 1.8D, he desistido y he comprado el modelo G.

Expongo esto aquí por si alguien me ilumina.

Se supone que este modelo D, bloqueando la apertura a f22 (máxima) se conecta a la cámara y a funcionar, ¿no?. Pues haciendo esto y con el AF activado, la cámara daba ERR. Tampoco dejaba enfocar en manual. Limpié, por si fuese eso, las conexiones del objetivo, pero nada. El objetivo  funcionaba a la perfección en una D90  antes y después de probar yo en mi cámara.

Tengo en mente comprar algún objetivo pero me da reparo quedar con los vendedores por si el problema persiste.

No se si hay que tocar algo más en el menú de la cámara o simplemente está rota.

 

Saludos

 

Share this post


Link to post
Share on other sites

Activar en el menu "controlar diafragma desde la camara"

Para enfocar en manual tienes que poner camara y/o objetivo en M, sino puedes romper algun engranaje.

Por cierto, f/22 no es maxima, sino minima apertura

Share this post


Link to post
Share on other sites

Efectivamente f22 es mínima apertura.... Esto me pasa por escribir con prisas.

Voy a ver si encuentro eso en el menú, ya que lo he mirado por activa y pasiva. No tengo manual de la cámara en papel y me resulta muy farragoso leerlo en la app de Nikon.

 

Gracias de nuevo.

Share this post


Link to post
Share on other sites

Puedes descargar de la web de nikon el pdf y llevarlo a imprimir

Share this post


Link to post
Share on other sites

Debe ser que soy muy torpe, solo lo he encontrado en español en la app ManualViewer2 de Nikon. Lo buscaré también.

De momento estoy dándole vueltas al menú de la cámara a ver si doy con ello. 

Share this post


Link to post
Share on other sites

Busca en la web tu modelo de camara y luego pulsa descargas. Alli encontraras el manual en español y actualizaciones de firmware

Share this post


Link to post
Share on other sites

Voy ahora mismo, en la cámara no soy capaz de ver esa opción que me comentabas. Hay una de objetivos sin CPU... No mareo más, descargo el manual, me lo imprimo y lo buscó allí mañana.

Muchas gracias.

 

 

Edito: El manual lo he encontrado. Efectivamente mira que soy torpe, era bien sencillo.

Share this post


Link to post
Share on other sites

Aunque ya tengo el manual, que imprimiré hoy, lo he estado mirando en el pc y no veo por ningún sitio "control de diafragma por cámara".

Solamente veo la opción de objetivos sin CPU, pero creo que no es el caso de los D.

Sigo...

Share this post


Link to post
Share on other sites

Lo tienes en el menú 'f5:Personalizar diales de control > configuración diafragma'

Aún así, si tuvieras el control del diafragma desde el objetivo la cámara te debería marcar que tienes seleccionado f22 y no darte error.

Que te de ERR tiene pinta que tienes un mal funcionamiento del indexador de diafragmas (palanquita arriba a la derecha de la montura)

Saludos

Share this post


Link to post
Share on other sites

Voy a mirar en el menú a ver si finalmente lo encuentro.

 

Sí el indexador que comentas tiene algún problema, es algo facil e solucionsr o...¿la única solución es de servicio técnico? 

 

Edito: He visto en el menú f5 que pone "configuración diafragma ON/OFF"

En el submenú :Dial secundario/Anillo diafragmas.

Lo tengo en dial secundario.

 

Share this post


Link to post
Share on other sites
hace 8 minutos, Spin dijo:

Sí el indexador que comentas tiene algún problema, es algo facil e solucionsr o...¿la única solución es de servicio técnico? 

Si y si

De cualquier forma, antes de nada, mira que cuando mueves el diafragma en el objetivo éste arrastre a la palanquita moviéndola no sea que tenga alguna holgura cámara/objetivo y el objetivo no llegue a accionarla

La palanquita es la numerada como 3 (Palanca de acoplamiento del exposímetro) en la siguiente figura y debe desplazarse hacia la izquierda conforme cerramos el diafragma

image.png

Share this post


Link to post
Share on other sites
hace 14 minutos, Rabla dijo:

Si y si

De cualquier forma, antes de nada, mira que cuando mueves el diafragma en el objetivo éste arrastre a la palanquita moviéndola no sea que tenga alguna holgura cámara/objetivo y el objetivo no llegue a accionarla

La palanquita es la numerada como 3 (Palanca de acoplamiento del exposímetro) en la siguiente figura y debe desplazarse hacia la izquierda conforme cerramos el diafragma

image.png

 He visto en el menú f5 que pone "configuración diafragma ON/OFF"

En el submenú :Dial secundario/Anillo diafragmas.

Lo tengo en dial secundario

 

Tendré que esperar a ver si me dejan otro objetivo D. Ahora mismo solo tengo G.

He probado con el dedo de forma suave y parece que va muy suave. A simple vista no asemeja holguras, pero supongo que no es valorable así.

Muchas gracias.

Share this post


Link to post
Share on other sites
hace 1 minuto, Spin dijo:

He probado con el dedo de forma suave y parece que va muy suave. A simple vista no asemeja holguras, pero supongo que no es valorable así.

Prueba a ver si cuando accionas el anillo de diafragma del objetivo éste mueve la palanca

Share this post


Link to post
Share on other sites
hace 4 minutos, Rabla dijo:

Prueba a ver si cuando accionas el anillo de diafragma del objetivo éste mueve la palanca

Pero no tengo ningún objetivo ahora mismo con anillo de diafragmas, solo tengo modelos G. Trataré de que me presten uno y lo compruebo.

Muchas gracias.

Share this post


Link to post
Share on other sites
En 8/1/2019 a las 11:19, Rabla dijo:

Prueba a ver si cuando accionas el anillo de diafragma del objetivo éste mueve la palanca

Hola de nuevo.

El objetivo si mueve la palanca.

He probado hoy otro y el problema persiste.

He cambiado en el menú f5 "PERSONALIZAR DIALES DE CONTROL":

 " Configuración de diafragma "

Aquí hay dos opciones:

1 Dial secundario 

2 Anillo de diafragmas

 

Con el dial secundario activado me da error.

Con el anillo de diafragmas activado funciona todo, excepto el control del diafragma por la cámara, que se queda fijo..

 

Entiendo que el problema debe estar en alguna parte de la configuración. ¿O no?

 

¿Alguna idea?

Share this post


Link to post
Share on other sites
hace 21 minutos, Spin dijo:

Con el dial secundario activado me da error.

Con el anillo de diafragmas activado funciona todo, excepto el control del diafragma por la cámara, que se queda fijo..

 

Creo que es lo logico.

Si activas el diafragma con el anillo, el diafragma se ha de mover girando el anillo de diafragmas del objetivo.

A ver si va a ser que el bloqueo del anillo a f22 no se bloquea bien. Sube la pestañita a tope?

Share this post


Link to post
Share on other sites
hace 3 minutos, riomolin dijo:

Creo que es lo logico.

Si activas el diafragma con el anillo, el diafragma se ha de mover girando el anillo de diafragmas del objetivo.

A ver si va a ser que el bloqueo del anillo a f22 no se bloquea bien. Sube la pestañita a tope?

La pestaña se desplaza, pero no parece subir ni bajar en la guía del recorrido al encajar el objetivo, sencillamente se desplaza sobre su recorrido, no se si me explico.

Lo raro es que con la opción de dial secundario el objetivo de error

Share this post


Link to post
Share on other sites
hace 46 minutos, Spin dijo:

Con el anillo de diafragmas activado funciona todo, excepto el control del diafragma por la cámara, que se queda fijo..

¿Y cuando mueves el anillo de diafragmas en la cámara te marca el f correcto?

Share this post


Link to post
Share on other sites

La verdad no he  probado a mover el anillo del objetivo, suponía que al estar bloqueado no se podía hacer tal cosa. No recuerdo el f que marcaba.

Al mover el dial (ruleta) del cuerpo de la cámara, sencillamente no hacía nada.

Lo malo es que he probado el objetivo pero no he podido quedármelo un par de días para indagar. Puedo tenerlo ocasionalmente pero he de  devolverlo...

 

Share this post


Link to post
Share on other sites
hace 2 minutos, Spin dijo:

La verdad no he  probado a mover el anillo del objetivo, suponía que al estar bloqueado no se podía hacer tal cosa. 

Al tener configurada la cámara para cambiar el diafragma desde el objetivo el anillo de diafragmas de éste se ha de quedar desbloqueado para así poner moverlo y cambiar el f (si lo dejaras bloqueado trabajarías siempre a f max)

Share this post


Link to post
Share on other sites
Justo ahora, Rabla dijo:

Al tener configurada la cámara para cambiar el diafragma desde el objetivo el anillo de diafragmas de éste se ha de quedar desbloqueado para así poner moverlo y cambiar el f (si lo dejaras bloqueado trabajarías siempre a f max)

Esto lo trataré de probar mañana.

Lo que si me ha dado la impresión es que la pestaña no iba hasta el final del recorrido en su guía, he creído que es normal y dependerá del objetivo y lo que pueda cerrar el diafragma.

De todos modos, con la opción de dial secundario, se supone que debería funcionar automático, ¿no es así?...pero da error. Sin embargo, con la opción de anillo de diafragmas no da error y enfoca bien.

Share this post


Link to post
Share on other sites

Funciona automatico si la pestaña sube bien hasta arriba y bloquea.

Si no lo hace, no queda bloqueado y da error

Share this post


Link to post
Share on other sites

64_1.jpg

La pestaña que mueves debe estar en la posicion contraria a la de la foto y con el objetivo quitado el anillo de diafragma tampoco debera girar

Share this post


Link to post
Share on other sites
hace 1 minuto, riomolin dijo:

64_1.jpg

La pestaña que mueves debe estar en la posicion contraria a la de la foto y con el objetivo quitado el anillo de diafragma tampoco debera girar

Ahora te he entendido, pensaba que hablabas de la pestaña del cuerpo de la cámara. Disculpa.

En principio creo que si estaba bien. Me cercioraré la próxima por si acaso.

Share this post


Link to post
Share on other sites

Lo importante es que el objetivo esté en f22, la pestaña de bloqueo solo sirve para que el anillo no se mueva accidentalmente


Saludos

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×