Jump to content
die4554

Nikon Z + flash sb700 ( u otros)

Recommended Posts

Buenas compañer@s.

Quería preguntaros a los poseedores de una Nikon Z y el flash SB700 ( u otros modelos) si me podéis hacer un favor.

El caso es que en la D750 cuando usaba el flash montado en la cámara, cuando había poca luz, para ayudar al enfoque salía la famosa araña del flash de color rojo.

El problema es que en la Nikon Z6 que tengo, cuando le monto el SB700 y en condiciones de poca Luz, no sale la famosa araña, dificultando el enfoque.

No se si será algo de configuración ( estoy mirando como loco a ver si encuentro algo si es por eso), pero al menos de momento no me va.

Podeis probar si os funciona a vosotr@s? Da igual que no sea el Sb700, si tenéis otro probarlo a ver si os funciona, ya simplemente por curiosidad.

Saludos

Edited by die4554

Share this post


Link to post
Share on other sites

Las Z no llevan luz de ayuda del flash, de momento.

Share this post


Link to post
Share on other sites
hace 8 minutos, chuick dijo:

Las Z no llevan luz de ayuda del flash, de momento.

La Luz que sale del propio flash no la llevan? Es un poco absurdo no? Ya que es del propio flash La Luz no de la cámara.

Saludos

Share this post


Link to post
Share on other sites

Supongo que mas adelante, con alguna actualización harán que la luz de ayuda al enfoque del flash funcione, con la D850 y SB-5000, tuve que desactivarla porque me ocasionaba un conflicto de desenfoque, creo que después lo solucionaron.

Saludos,

Share this post


Link to post
Share on other sites

Yo con mi Z6 (y el SB900) uso la luz de ayuda de la cámara (que es verde) y de momento no he tenido problemas.

Efectivamente la malla de luz LED roja de los SB no funciona con el enfoque por el sensor ya que creo que esa luz le crea interferencias. No tengo información de si va a ser posible una corrección del problema por software o si en un futuro va a ser necesario un nuevo tipo de flash específico para las Z.

Un saludo del Oos

Share this post


Link to post
Share on other sites

Ufff, pues me han fastidiado y mucho. Justo había probado lo que mencionas @OsoSolitario y lo había visto como una posible solución, pero espero que haya suerte y vía actualización lo solucionen como dice @chuick

Gracias por comentar.

Saludos

Share this post


Link to post
Share on other sites
hace 19 horas, OsoSolitario dijo:

Yo con mi Z6 (y el SB900) uso la luz de ayuda de la cámara (que es verde) y de momento no he tenido problemas.

Efectivamente la malla de luz LED roja de los SB no funciona con el enfoque por el sensor ya que creo que esa luz le crea interferencias. No tengo información de si va a ser posible una corrección del problema por software o si en un futuro va a ser necesario un nuevo tipo de flash específico para las Z.

Un saludo del Oos

Supongo que no funciona con la luz roja porque en realidad es luz infrarroja y los sensores tienen filtro infrarrojos. Si es por eso, no esperaría a que se solucione vía del firmware. 

Share this post


Link to post
Share on other sites

tengo un sb700 con la nikon d7200 lo podias usar en montado en la cámara o como unidad externa activando la opción del menú de la cámara,  al ponerlo en la z  montado en la cámara funciona y en el menú aparece pero no hay opción para usarlo fuera de la cámara, por lo que he leído en el  menú la opción de usar en remoto  hay que usar una unidad awl , wr10 por radio, y los flashes compatibles con óptica el sb 5000, y sb 500, el wr-10 esta por 129 € por lo que creo que es mas barato  comprar un triggercomo el godox xpro que es mas barato que os parece saludos.

Share this post


Link to post
Share on other sites
En 10/9/2019 a las 10:45, Victormre dijo:

tengo un sb700 con la nikon d7200 lo podias usar en montado en la cámara o como unidad externa activando la opción del menú de la cámara,  al ponerlo en la z  montado en la cámara funciona y en el menú aparece pero no hay opción para usarlo fuera de la cámara, por lo que he leído en el  menú la opción de usar en remoto  hay que usar una unidad awl , wr10 por radio, y los flashes compatibles con óptica el sb 5000, y sb 500, el wr-10 esta por 129 € por lo que creo que es mas barato  comprar un triggercomo el godox xpro que es mas barato que os parece saludos.

Aunque tengo la Z6 dos días ... he probado con los Godox V860II y el disparador Godox x-pro y funciona OK.

Saludos
Sento

Share this post


Link to post
Share on other sites

Yo buscaba un flash pequeño para usarlo esporádicamente y he comprado un Meike MK320N que funciona perfectamente con la Z6

Edited by José Luis L G

Share this post


Link to post
Share on other sites

Que interesante leerles, no tenía en cuenta que la malla infrarroja es incompatible con el filtro infrarrojo del sensor, seguro liberan una familia de flashes dedicada.

Saludos 

Share this post


Link to post
Share on other sites
En 7/10/2019 a las 4:02, Copacabana dijo:

Que interesante leerles, no tenía en cuenta que la malla infrarroja es incompatible con el filtro infrarrojo del sensor, seguro liberan una familia de flashes dedicada.

Saludos 

Tampoco creo que puedan poner otra cosa que no sea lo mismo que la luz que ya viene incorporada en la cámara... como mucho una mas potente 

Share this post


Link to post
Share on other sites
En 27/3/2019 a las 14:31, Macsura dijo:

Supongo que no funciona con la luz roja porque en realidad es luz infrarroja y los sensores tienen filtro infrarrojos. Si es por eso, no esperaría a que se solucione vía del firmware. 

Creo que tienes toda la razón. Desgraciadamente es algo que no puede cambiarse mediante actualización del firmware. Sin embargo, recuedo que mi primera cámara réflex (de carrete) fue una Minolta 3xi, la cual tenía un un curioso sistema de ayuda al autofoco a través del flash incorporado, emitiendo unos destellos estroboscópicos que ayudaban a clavar el foco antes de la toma. No sé si desde la cámara se conseguiría "controlar" (mediante firmware) un flash externo para que tuviese esa función específica. Me temo que lo que podemos esperar en ese sentido es como bien ha comentado algún compañero, una nueva serie de flashes específicos o "compatibles" (esto sería más lógico) con el sistema Z.

Share this post


Link to post
Share on other sites

Yo tengo el SB700 y el Godox xpro y no consigo hacerlo funcionar. Entiendo hasta donde sé que son compatibles ambos. Alguien que lo tenga y pueda decirme, y algún tutorial como para idiotas así rápido? lo tengo en remote, mismo grupo y canal y nada!

Share this post


Link to post
Share on other sites
En 19/10/2019 a las 13:31, ferj dijo:

Yo tengo el SB700 y el Godox xpro y no consigo hacerlo funcionar. Entiendo hasta donde sé que son compatibles ambos. Alguien que lo tenga y pueda decirme, y algún tutorial como para idiotas así rápido? lo tengo en remote, mismo grupo y canal y nada!

Entiendo que estas usando tambien el receptor de Godox... Ya no tengo flashes Nikon, pero si no recuerdo mal tienes que poner el Flash en TTL indendiente si lo usas con el Xpro en TTL o Manual. 

Share this post


Link to post
Share on other sites
En 22/10/2019 a las 9:45, Wojtek dijo:

Entiendo que estas usando tambien el receptor de Godox... Ya no tengo flashes Nikon, pero si no recuerdo mal tienes que poner el Flash en TTL indendiente si lo usas con el Xpro en TTL o Manual. 

Si, así lo tenía y nada, no sé volveré a probar y si no lo devolveré o preguntaré en tienda!

Share this post


Link to post
Share on other sites

Yo lo tengo conjuntamente con el WR-R10 y funciona perfectamente.

Saludos 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×