Jump to content
preigada

Actualización de Firmware D500 a 1.20

Publicaciones recomendadas

Hola a todos.

Acabo de actualizar el Firmware D500 a la 1.20.

Resuelve los siguientes problemas:

  • • La cámara ahora se puede conectar a través de Wi-Fi a dispositivos que ejecutan SnapBridge. Para obtener más información, consulte el “Anexo al manual del usuario” en el que se describe esta función. Antes de usar esta función, actualice a la siguiente versión de la aplicación:- SnapBridge versión 2.5.4 o posterior
  •  
    • - La cámara a veces no se apaga después de que el interruptor de encendido se haya girado a "OFF".
    • - La cámara a veces dejaba de responder durante el disparo en el modo de liberación continua de alta velocidad (CH).
    • - La cámara a veces tenía problemas para enfocar sujetos en los puntos de enfoque en los bordes del marco.

 

El Firmware de la cámara lo podéis descargar de aquí:

https://downloadcenter.nikonimglib.com/en/download/fw/323.html

¡¡Leerse bien el protocolo de actualización!!

Si tienes un firmware antiguo (1.12 ó anterior) lo tienes que actualizar DOS VECES. Todo está bien explicado en la página de descarga.

Yo lo he hecho sin problemas.

Un cordial saludo.

Editado por preigada
  • Like 2
  • Thanks 2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 3 horas, preigada dijo:

Hola a todos.

Acabo de actualizar el Firmware D500 a la 1.20.

Resuelve los siguientes problemas:

  • • La cámara ahora se puede conectar a través de Wi-Fi a dispositivos que ejecutan SnapBridge. Para obtener más información, consulte el “Anexo al manual del usuario” en el que se describe esta función. Antes de usar esta función, actualice a la siguiente versión de la aplicación:- SnapBridge versión 2.5.4 o posterior
  •  
    • - La cámara a veces no se apaga después de que el interruptor de encendido se haya girado a "OFF".
    • - La cámara a veces dejaba de responder durante el disparo en el modo de liberación continua de alta velocidad (CH).
    • - La cámara a veces tenía problemas para enfocar sujetos en los puntos de enfoque en los bordes del marco.

 

El Firmware de la cámara lo podéis descargar de aquí:

https://downloadcenter.nikonimglib.com/en/download/fw/323.html

¡¡Leerse bien el protocolo de actualización!!

Si tienes un firmware antiguo (1.12 ó anterior) lo tienes que actualizar DOS VECES. Todo está bien explicado en la página de descarga.

Yo lo he hecho sin problemas.

Un cordial saludo.

Buenas.

Con el permiso del compañero creador del tema, por si alguien no se lleva bien con el inglés, pongo el enlace de la página de descargas en idioma español:

https://downloadcenter.nikonimglib.com/es/download/fw/323.html

 

Saludos.

Editado por Apoc
  • Thanks 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias actualizacion OK

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Muchas gracias por el aviso, estoy actualizando la cámara ahora mismo.


Curiosamente, no me pidió una 2ª actualización, de hecho, venía del 1.12 y finalizó la actualización al 1.20 y al comprobar el Firmware una vez finalizada, mostraba la 1.20.

No obstante, estoy siguiendo las instrucciones sin comprobar si hubiera funcionado o no la 1ª vez, no vaya a ser que...

Detalle: tenía la batería al 74% al iniciar la actualización, al finalizar, me mostró a batería a cero. Tuve que quitar la batería y volver a conectarla y entonces el estado de la batería volvió al 70% (4% menos).

Comprobado que todo funciona aparentemente al 100%.


Slds, Marcelo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas a todos, desde que compre la cámara allá por el 2015 no la he actualizado, porque un post que decía que si la cámara se compró de una tienda "externa" daba problemas. Al actualizar se cambiaba el idioma al supuestamente "nativo".
Yo la compré de la difunta tienda afincada en Francia (no recuerdo ahora mismo el nombre).
Sabéis si sigue igual o qué solución se le tendría que dar...
Gracias

Enviado desde mi ONEPLUS A6003 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Buenas a todos, desde que compre la cámara allá por el 2015 no la he actualizado, porque un post que decía que si la cámara se compró de una tienda "externa" daba problemas. Al actualizar se cambiaba el idioma al supuestamente "nativo".
Yo la compré de la difunta tienda afincada en Francia (no recuerdo ahora mismo el nombre).
Sabéis si sigue igual o qué solución se le tendría que dar...
Gracias

Enviado desde mi ONEPLUS A6003 mediante Tapatalk


Si eso es cierto, es una faena de campeonato. Pero me parece raro o muy raro, ya que, por esa misma regla de tres, Finicon no habría reparado gratuitamente D750 compradas en el mercado asiático. Y sí las ha reparado, y sigue reparando, a día de hoy.

Por otro lado, en foros internacionales, no he encontrado ningún tema al respecto.

¿Actualizar o no actualizar? Yo actualizaría el firmware.

Saludos.

Enviado desde mi Redmi 5 Plus mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues me arriesgaré, gracias

Enviado desde mi ONEPLUS A6003 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

A mi con una D500 comprada hace unos dias que llevaba el... 1.15 puede ser ? Se me ha actualizado a la primera a la 1.20 perfectamente

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Actualizada sin ningún inconveniente. Y pensar que nunca lo llegue a hacer por miedo a liarla...;)

gracias.

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Muchas gracias por el aviso, estoy actualizando la cámara ahora mismo.

Curiosamente, no me pidió una 2ª actualización, de hecho, venía del 1.12 y finalizó la actualización al 1.20 y al comprobar el Firmware una vez finalizada, mostraba la 1.20.

No obstante, estoy siguiendo las instrucciones sin comprobar si hubiera funcionado o no la 1ª vez, no vaya a ser que...
Detalle: tenía la batería al 74% al iniciar la actualización, al finalizar, me mostró a batería a cero. Tuve que quitar la batería y volver a conectarla y entonces el estado de la batería volvió al 70% (4% menos).
Comprobado que todo funciona aparentemente al 100%.

Slds, Marcelo
Que curioso me paso algo similar perdio mas el % de la batería que tengo en la MB-D17. Cuando actualice bajo muchísimo la coloque a cargar, en la batería interna quedo al 100% y todo esta bien.

Actualizada y 100% funcionando.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola.

Aprovechando el confinamiento actualizados los dos firemwares el C 1.20 y el LD 2.018, sin problemas.

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola  compis,

Nunca he actualizado el "firguare" siempre me ha dao miedo a que me la cargue. No tengo yo mano fina precisamente.

He observado el tema del enfoque en los puntos del perímetro

¿es tan fácil como parece?

¿Alguna recomendación, para torpes, como yo?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En la Web de Nikon y en concreto en la página donde se baja el Firmware de tu cámara hay unas instrucciones detalladas: solo hay que seguirlas.

Únicamente ten en cuenta que la batería debe estar cargada a tope, no apagar la cámara durante el proceso de actualización y en la mayoría de los casos quitar antes el objetivo para el Firmware de la cámara.  A partir de ahí actualizar el Firmware de la cámara.

Si tu modelo de cámara tiene también Firmware para corrección de distorsión de objetivo entonces en ese caso debe estar montado el objetivo.

No te asustes que es muy sencillo. 

Un saludo 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mil gracias José Luis, con esos ánimos tomo confianza.

Había otra cuestión, era el tema del idioma: que si puede cambiar o no.

La mía venía en español, siendo del mercado paralelo o como se quiera llamar... de china supongo.

A ver si me envalentono. Las tiemblas me piernan na más pensarlo.

Saludos

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El Firmware no tiene nada que ver con los idiomas del menú, tranquilo, que no te lo va a poner en Arameo :lol:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No tientes al enemigo!!!!!!!!!!

Gracias por animarme. Espero conseguirlo. Tengo que concentrarme, tomar carrerilla y al lío...

Mientras tanto... ¡¡¡buenas fotos!!!!!

Saludos

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×