Jump to content
Sign in to follow this  
Manic

Sincronización con Flash Neewer NW-562

Recommended Posts

Hola,

tengo una nikon D7000. Me he comprado un flash neewr N562N para nikon, lo acabo de recibir y lo estoy probando en el salon de mi casa. ES LA PRIMERA VEZ que uso un flash en una camara reflex digital (en analogicas si tuve uno).

Tengo el ISO en 100, modo prioridad a la apertura. He probado con aperturas de 5,6, de 9 y de 13 y varias mas. Cuando disparo, el flash se dispara una vez y el obturador se queda cerrado entre 2 y unos 7 segundos, dependiendo de la luz que haya. A menos luz, mas tiempo cerrado. Pero la foto no sale movida. Disparo, y en cuanto se cierra la persiana muevo la camara adrede y la foto no sale movida. Tampoco se si sale perfecta, solo las he visto en la pantalla de la camara.

Incluso las fotos tardan en verse en la pantalla, incluso despues de que la persiana haya recuperado su posicion original.

Ocurre lo mismo que si no pongo flash y tiro con ISO 100 en un salon cerrado y sin mucha luz, solo que las fotos no se mueven. Pero pense que al tener flash, no iba a necesitar subir el ISO porque el flash ya pondria la luz que me falta.

¿Es normal esto? Con la minolta dinax analogica esto no pasaba, la toma era inmediata igual que si no tuviera flash. No se que estoy haciendo mal. Seguramente sea un tema de configuracion del flash o en elnu de la camara.

El flash lo tengo en modo TTL. He probado en modo AUTO y pasa lo mismo.

Por favor, aconsejadme si podeis.

Share this post


Link to post
Share on other sites

Eso es porque a priori se 'despista' la exposición. (salvo que la en modo Mup)

Estando en TTL y pensando que es un despiste de exposición, algo debe pasar que la cámara no se entera que tiene un flash puesto



Saludos
 

Edited by Rabla

Share this post


Link to post
Share on other sites
hace 59 minutos, javiencasa dijo:

¿disparas con el live view?

No, siempre disparo por el visor

 

 

Share this post


Link to post
Share on other sites
hace 46 minutos, Rabla dijo:

Eso es porque a priori se 'despista' la exposición. (salvo que la en modo Mup)

Estando en TTL y pensando que es un despiste de exposición, algo debe pasar que la cámara no se entera que tiene un flash puesto



Saludos
 

La cámara si se entera, porque el flash dispara en cuanto pulso el disparador. Pero me deja el obturador cerrado unos segundos, a veces bastantes, casi 10

 

 

Share this post


Link to post
Share on other sites
hace 4 minutos, Manic dijo:

La cámara si se entera, porque el flash dispara en cuanto pulso el disparador. Pero me deja el obturador cerrado unos segundos, a veces bastantes, casi 10

No tiene nada que ver que dispare al flash a que se entere. El flash se dispara por el contacto central (al mas grande) y siempre cierra al hacer una foto.
La máquina sabe que tiene el flash puesto con la comunicación que se realiza con los contactos, digamos, de 'datos' que son los tres mas pequeñitos.

Cuando montas el flash comprueba si te aparece el símbolo de flash en la cámara y si se te enciende la luz de 'flash listo' (cargado).

De hecho, si no has modificado ajustes, cuando detecta un flash conectado la cámara no baja de 1/60 s.

 

Saludos

Share this post


Link to post
Share on other sites

Ok, lo miraré. Algo pasa que no se entienden bien. Y el flash por supuesto es para Nikon, incluso venia la lista de modelos y estaba toda la serie, de D7000 a D7500, y la serie D5000 y la D3000 tambien, y muchas mas

 

Share this post


Link to post
Share on other sites
hace 10 minutos, Manic dijo:

Ok, lo miraré. Algo pasa que no se entienden bien. Y el flash por supuesto es para Nikon, incluso venia la lista de modelos y estaba toda la serie, de D7000 a D7500, y la serie D5000 y la D3000 tambien, y muchas mas

 

Si ves que no lo detecta, limpia contactos de la cámara  prueba, si sigue igual, mira a sujetar el flash (montado) con la mano presionando un poco hacia abajo, creo que la D7000 dio algún problema porque la zapata del flash era un pelín mas alta

 

Saludos

Share this post


Link to post
Share on other sites
hace 1 hora, Rabla dijo:

Si ves que no lo detecta, limpia contactos de la cámara  prueba, si sigue igual, mira a sujetar el flash (montado) con la mano presionando un poco hacia abajo, creo que la D7000 dio algún problema porque la zapata del flash era un pelín mas alta

 

Saludos

Lo haré, pero la camara tenia aun puesto el protector en la zapata del flash porque no se ha usado nunca. Yo creo que el flash encaja y ajusta bien con la rueda de bloqueo que tiene. Lo mirare muchas gracias.

El 15 de junio tengo que hacer fotos en una fiesta con musica en directo y voy a necesitar que funcione el flash. Espero solucionarlo de algun modo.

Share this post


Link to post
Share on other sites
hace 1 minuto, Manic dijo:

Lo haré, pero la camara tenia aun puesto el protector en la zapata del flash porque no se ha usado nunca. Yo creo que el flash encaja y ajusta bien con la rueda de bloqueo que tiene. Lo mirare muchas gracias.

El 15 de junio tengo que hacer fotos en una fiesta con musica en directo y voy a necesitar que funcione el flash. Espero solucionarlo de algun modo.

Ya nos cuentas como quedas

Share this post


Link to post
Share on other sites

Eso suena a flash slow o rear. selecciona solo flash (el rayito) que es el modo TTL. Si asi no dispara en interiores a 1/60 algo raro pasa.

Saludos

Share this post


Link to post
Share on other sites
hace 34 minutos, Muñoz1 dijo:

Eso suena a flash slow o rear. selecciona solo flash (el rayito) que es el modo TTL. Si asi no dispara en interiores a 1/60 algo raro pasa.

Saludos

El flash tiene un boton mode que va pasando de TTL a AUTO y a MANUAL. He probado en TTL y en AUTO. ¿Que es eso de seleccionar solo flash?

El flash dispara porque sale el fogonazo, pero la persiana se queda cerrada un tiempo, a veces bastante. Pero no va bien. Lo mismo no lo encaje en su posicion o yo que se. El manual esta en ingles (y chino) pero en una letra que ni con lupa. 

 

Share this post


Link to post
Share on other sites

No, el modo slow o rear no se seleccionan desde el flash, si no en la camara.

En la parte de arriba a la izquierda y junto al flash retractil, hay un boton con un rayo. Si lo pulsas y no hay ningun flash  externo montado, se levanta el flash integrado de la camara.  Pero si lo mantienes pulsado y vas rodando el dial trasero, van apareciendo los diferentes modos, rayo solo--flash TTL, rayo + ojo -- TTL y reduccion ojos rojos, rayo + slow --sincronizacion lenta, rayo + ojo + slow -- sincronizacion lenta + reduccion de ojos rojos, rayo + rear __ sincronizacion a la cortinilla trasera. 

Por lo que describes, creo que tienes seleccionado el modo slow o rear. Cambialo hasta que solo salga el rayo, o el rayo + el ojo. En este segundo caso, hace unos destellos previos antes del disparo.

Saludos

Share this post


Link to post
Share on other sites

Mantengo pulsado ese boton y le doy a la rueda trasera y no pasa nada, siempre sale en el visor solo el rayo. Al menos sin montar el flash externo.

cada vez que pulso ese boton con el flash integrado levantado, cambia en el visor de mostrar el exposimetro y algo como [  1,7k] y el rayo, a desaparecer el exposimetro y poner 0,5 y el rayo. Ese boton es el mismo que el de compensacion de exposicion +/-. Creo que moviendo la rueda he movido esos valores de 1,7 y de 0,5, antes creo que no eran esos, y ni se que son ni si estos de ahora son los buenos.

Por favor dime si esos valores que te he puesto son normales o he cambiado algo importante. ¿Para hacer lo que dices de la rueda, tengo que tener montado el flash externo?

 

Muchas gracias, me estas ayudando un monton, creo que estamos cerca de la solucion

 

Share this post


Link to post
Share on other sites

No conozco tu modelo en concreto, pero tengo una D7100 y una D750, y no creo que se diferencien mucho. Es posible que en la tuya vayan invertidos.

Manteniendo pulsado el boton que tiene el rayito, con un dial (delantero o trasero) varias la compensacion del flash, y con el otro dial seleccionas los modos TTL, ojos rojos, slow o rear. Ese es el que imagino esta en slow o rear, y debes ponerlo con el simbolo del rayo o indicacion TTL. La compensacion en principio, vuelve a ponerla a 0. Cuando domines mejor el uso del flash, ya podras ir probando otros valores a + o a --.

Prueba con el otro porque creo recordar que hasta en la D80 que tenia hace años tambien funcionaba asi. 

En teoria esos modos tambien funcionan (o deberian) con el integrado, pero lo mejor es que tengas montado el externo.

Tambien entra en el menu de la camara y busca sincronizacion flash 1/200, 1/250 o 1/320 (la mas alta que puedas poner) mas FP (sincronizacion alta velocidad) y si tu flash dispone de esa funcion, podras  sincronizar flash hasta 1/8000

Saludos

 

Share this post


Link to post
Share on other sites

gracias

la sincronizacion del flash la tengo a 1/320. Lo de FP no lo he encontrado en los menus.

Si pulso ese boton y lo mantengo, con una rueda muevo la compensacion, que volvere a dejarla a cero. Con  la otra sencillamente no cambio nada. Al menos sin montar el flash externo, probare con el.

Ese otro valor de 1,7 K ¿Que es? ¿Es correcto dejarlo en 1,7?

Muchas gracias, como ves estoy perdido en el funcionamiento de los flashes

 

Share this post


Link to post
Share on other sites

Acabo de descargar el manual de tu camara y a partir de la pag 144, explica los modos de flash. Estos modos se seleccionan manteniendo pulsado el boton flash y girando el dial principal (trasero). Con el dial delantero se selecciona la compensacion.

http://download.nikonimglib.com/archive2/QymN200rquCE01n8Wjw13Blqgn18/D7000_EU(Es)06.pdf

.En los modos P y A, se pueden seleccionar:

Flash de relleno

Reduccion de ojos rojos

Sincronizacion lenta + reduccion de ojos rojos

Sincronizacion lenta

Cortinilla trasera + sincronizacion lenta

Y en los modos S y M se pueden seleccionar:

Flash de relleno

Reduccion de ojos rojos

Sincronizacion a la cortinilla trasera

Asimismo en la pag 222 (e: Horquillado/flash) te dice como seleccionar 1/250 y 1/320 seg (Auto FP) en los modos P y A.

Echale un vistazo a todo eso.

Lo de 1,7K, me imagino que se refiere al numero de disparos que te permite dependiendo de la capacidad de la tarjeta de memoria y de la calidad que tengas seleccionada en el menu de disparo.

Prueba a cambiar a la maxima calidad (RAW + JPEG buena) y comprueba que te da una cifra inferior.

Si no es eso, no tengo ni idea a que se refiere esa indicacion

Saludos

 

Share this post


Link to post
Share on other sites

Muchisimas gracias.

Y ¿Cual de los modos disponbles para los modos A/S/P/M corresponde al flash normal de toda la vida? ¿Flash de relleno? ¿Reduccion de ojos rojos? ¿Cual debo ponerle para que haga la funcion normal de un flash, iluminar en el momento de tomar la foto?

 

Share this post


Link to post
Share on other sites
hace 11 minutos, Manic dijo:

Muchisimas gracias.

Y ¿Cual de los modos disponbles para los modos A/S/P/M corresponde al flash normal de toda la vida? ¿Flash de relleno? ¿Reduccion de ojos rojos? ¿Cual debo ponerle para que haga la funcion normal de un flash, iluminar en el momento de tomar la foto?

 

El flash de relleno es el TTL (simbolo solo del rayito) La reduccion de ojos rojos es lo mismo solo que el disparo se retrasa alrededor de 1 seg, y cuando tu pulsas el disparador, el flash hace como tres o cuatro destellos previos, para que la persona a fotografiar no tenga la pupila muy dilatada. El ultimo destello es el bueno.

Este modo yo al menos no lo uso  casi nunca, ya que ojos rojos solo suelen aparecer con bebes y muy raras veces con adultos. En entornos tipo discotecas si que es recomendable activarlo.

Ademas de que si no avisas a la persona, igual con el primer destello se cree que ya has hecho la foto, y se retira de la pose. En fin, eso ya va a gusto del consumidor.

Saludos

Edited by Muñoz1

Share this post


Link to post
Share on other sites

Conseguido!!!!

Con el modo de flash de relleno, y con el flash en modo TTL he conseguido que sincronicen bien. Lo que no se es que es el modo MULTI del flash, porque en ese modo el flash dispara pero las fotos quedan oscuras.

En la fiesta de junio si usare el de ojos rojos algunas veces, porque sera una disco al aire libre mas o menos.

Cuando pulso el boton del rayo de la camara para cambiar el modo de flash con el flash externo puesto, se abre tambien la tapa del flash integrado, auqnue no puede abrir del todo porque choca con el externo. Espero que no pase nada ni se rompa esa tapa.

 

MUCHISIMAS GRACIAS A TODOS LOS QUE ME HABEIS AYUDADO.

Share this post


Link to post
Share on other sites

Me alegro que lo hayas solucionado.

Ahora a disfrutar y sobre todo practica mucho. 

saludos

Edito. El flash retractil intenta levantarse porque seguramente el externo esta apagado. Prueba a pulsar el boton del rayo con el externo encendido, y veras como ya no intenta salir

Edited by Muñoz1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

×