Jump to content
Cabarrocas

D750 y Nikkor 80-200 f2.8

Recommended Posts

Buenos dias, recientemente he pasado de una D7000 a una D750(con la cual estoy encantado) pero me he encontrado con un problema. Tengo un Nikkor 80-200 f2.8 AFS que funciona perfectamente en la D7000 pero en la D750 el autofoco no funciona. Ni se enciende el led la camara del autofoco. Cualquier otra óptica si funciona bien en la D750. He visto por foros de internet que parece ser que hay algun tipo de incompatibilidad entre lente y camara, algunos dicen que limpiando los conectores se arregla, otros que actualizando el firmware... He probado de todo y no hay manera.

Alguno se ha encontrado con este problema? Alguna idea antes de ir al servicio técnico?

Muchas gracias

Share this post


Link to post
Share on other sites

Pues vaya, yo tengo ambos y no he tenido ningún problema...

A ver si algún compañero está en tu misma situación...

Enviado desde mi Redmi Note 5A mediante Tapatalk

Share this post


Link to post
Share on other sites

Averigua si hay que configurar ése lente para tu D750, ya que es la primera vez que escucho éso. Salud.

Share this post


Link to post
Share on other sites

Si es tipo D, la unica configuracion, es poner el anillo de diafragmas en su apertura minima y bloquear con la pestañita.

Si asi no funciona, algun contacto falla o tiene una averia.

Saludos

Share this post


Link to post
Share on other sites

Muchas gracias por vuestra ayuda. Descarto el tema averia pues en la D7000 ha estado funcionando los ultimos 6 meses y sigue funcionando bien. Y en la D750 no, aunque el resto de opticas si lo hacen. Ayer limpie los contactos y de momento ha empezado a funcionar bien. A ver que tal....

Share this post


Link to post
Share on other sites

Pues ese sería el problema compañero...yo también tengo ese objetivo y tampoco me ha dado problemas en la d750.

Un saludo!

Share this post


Link to post
Share on other sites

Aquí otro, que aunque responde un poco tarde, posee ese tándem cámara objetivo, y no he tenido ningún problema al respecto, funciona perfectamente...

Saludos cordiales

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×