Jump to content
Gabriel Peña

D700 Tildada?

Recommended Posts

Hola  a todos!

Les cuento, tengo una D700, con grip original, con bateria original,(ya en etapa 4, carga bien y atento a calentamiento, anda bien)

traajo en eventos deportivos cada tanto, el caso es que despues de usar cerca de 2 a 3 horas seguidas, en forma intermitente, no pegado a shutther!

y en un momento, plaf, se queda tildada, no dispara, se congela, pantalla visor arriba se muestra, pero en las letras y numeros no aparecen ni velocidad ni diafragma

imaginaos, disparos, clank clank nadda, apago y no se apaga, queda congelada, tal cual. Cambio a camara de reserva, unos 10 min mas menos, y reviso, anda normal

pero vuelve a poco disparos, a congelarse. Cambio bateria del grip, y anda pero no se. Luego me da miedo seguirle, el shutther es cambiado, a los 224mil isparos murio, y cambie

obturador, ahora va en los 321mil aprox, osea mas menos ya lleva 100mil disparos. ok hasta ahí su historia clinica.

*No uso mucho el tema de rafagas, si no más bien, uso seguido.. no se ...en un triatlon, un carrera trail, mas menos, estoy disparando unas 1 a 2500 fotos

segun el tiempo de evento, luego entonces disparo continuamente...

EL problema ha venido haciendomelo caa vez más veces, se congela y al principio creí era el obturaor roto, y luego unos minutos vuelve...pero debo dejarlas escansar mas menos unos 10-20minutos

y vuelve a disparar y otros 30 min vuelve... no he trabajao en eventos como un ironman, que son cerca de 15hrs aprox....

Pregunta para los master en conocimientos de esta venerada y amada D700. La cual amo y ha sido mi camara desde hace poco más de 5 años.

LE pasa esto por el tema del buffer? que puede esté cansada o que no este trabajando al 100? Indicandome su prematura muerte por segunda vez?

puee ser la compact memory? uso una silicon power, 800x 16gb, una 600x lexar 16gb

Puede ser cambiar a una bata, pila nueva?

les leo!!!

Que me pueden aconsejar o redirigir a algún hilo?

 

ante todo mil gracias!

 

 

 

Share this post


Link to post
Share on other sites

ALguien pueda ayudarme e iluminar  con algún consejo, y/o link o donde poder buscar y leer, de antemano gracias!

Share this post


Link to post
Share on other sites
En 30/8/2019 a las 8:38, Gabriel Peña dijo:

Hola  a todos!

Les cuento, tengo una D700, con grip original, con bateria original,(ya en etapa 4, carga bien y atento a calentamiento, anda bien)

traajo en eventos deportivos cada tanto, el caso es que despues de usar cerca de 2 a 3 horas seguidas, en forma intermitente, no pegado a shutther!

y en un momento, plaf, se queda tildada, no dispara, se congela, pantalla visor arriba se muestra, pero en las letras y numeros no aparecen ni velocidad ni diafragma

imaginaos, disparos, clank clank nadda, apago y no se apaga, queda congelada, tal cual. Cambio a camara de reserva, unos 10 min mas menos, y reviso, anda normal

pero vuelve a poco disparos, a congelarse. Cambio bateria del grip, y anda pero no se. Luego me da miedo seguirle, el shutther es cambiado, a los 224mil isparos murio, y cambie

obturador, ahora va en los 321mil aprox, osea mas menos ya lleva 100mil disparos. ok hasta ahí su historia clinica.

*No uso mucho el tema de rafagas, si no más bien, uso seguido.. no se ...en un triatlon, un carrera trail, mas menos, estoy disparando unas 1 a 2500 fotos

segun el tiempo de evento, luego entonces disparo continuamente...

EL problema ha venido haciendomelo caa vez más veces, se congela y al principio creí era el obturaor roto, y luego unos minutos vuelve...pero debo dejarlas escansar mas menos unos 10-20minutos

y vuelve a disparar y otros 30 min vuelve... no he trabajao en eventos como un ironman, que son cerca de 15hrs aprox....

Pregunta para los master en conocimientos de esta venerada y amada D700. La cual amo y ha sido mi camara desde hace poco más de 5 años.

LE pasa esto por el tema del buffer? que puede esté cansada o que no este trabajando al 100? Indicandome su prematura muerte por segunda vez?

puee ser la compact memory? uso una silicon power, 800x 16gb, una 600x lexar 16gb

Puede ser cambiar a una bata, pila nueva?

les leo!!!

Que me pueden aconsejar o redirigir a algún hilo?

 

ante todo mil gracias!

 

 

 

Buenas.

¿El problema se manifiesta en cualquier circunstancia? Es decir: ¿con y sin grip?, ¿con cualquier tarjeta de memoria?, ¿con cualquier batería? De ser así, y por lo que comentas, podría tratarse de algún componente defectuoso que, con el uso prolongado, se vuelve del todo inestable; quizás por la acción del calor, o de la propia corriente eléctrica continuada.

Descartando un fallo accesorio (en grip, batería o tarjeta CF), me temo que es un problema cuyos síntomas son demasiado imprecisos, como para poder orientarte fundadamente a través de un foro. Por lo cual, creo que tu D700 estaría pidiendo a gritos que la lleven a un SAT.

 

Saludos.

Edited by Apoc

Share this post


Link to post
Share on other sites

Hola Gracias APOC ! Trataré de hacer el tema de trabajar sin GRIP

Con la tarjeta de memoria tendría lago que ver? en que manera? por velocidad de escritura?

y lo de batería  he leido ello que posiblemente sea su mal, una batería que está en etapa 4 y queda congelada al no tener continuidad por descarga y hace al sistema fallar,

no se capaz y no y sea como dices. Tengo que hacer pruebas

Share this post


Link to post
Share on other sites

Tiene toda la pinta de ser de la batería.

La bateria descargada, si se deja descansar, vuelve a funcionar unos pocos disparos.

Lo más sencillo es probar una batería bien cargada con  nivel 0 y saldrás de dudas

Share this post


Link to post
Share on other sites
hace 1 hora, riomolin dijo:

Tiene toda la pinta de ser de la batería.

La bateria descargada, si se deja descansar, vuelve a funcionar unos pocos disparos.

Lo más sencillo es probar una batería bien cargada con  nivel 0 y saldrás de dudas

si tal cual, en eso ando probando en conseguir una nivel 0, enl-4a la de grip, per es caro conseguirlo, y otra una generica no se bien el tema como andaría, al no ser original.. alguien con experiencia en ello? , usar baterias genericas en la D700?...

De hecho al cambiar bateria cambie a una normal enl-3a, normal que va adentro, que hay adaptador para esa pila, y ponerlas en el GRIP, intentaré hacer algo de fotos consecutivas.. que es la continuidad y tiempo en hacer las fotos que me falla, y quiero despejar la idea de que podiblemnte sea:

a un fallo de pila

b que por ende y consecuencia pueda averiar el obturador, y/o alguna componente.

c sea un fallo de componente como dijo APOC y por contnuidad de uso electrico y/o calor generao por ello mismo.

d que sea algun problema interno si, pero directamente al uso del buffer que quede congelado por el uso, y aunado con la pila en no dar continuidad al sistema por baja etapa (etapa4), y ello acarrea un bloqueo al sistema  y no se apaga por que tiene la pila interna, y no sae el proceso/sitema interno, cpu, que pasa al no generar la continuidad de la pila GRIP, y quede con la pila interna... es mi analisis que más me pienso...

 

Gracias !! intentado ver lo de la pila.

Share this post


Link to post
Share on other sites

Cuestión de probar.

Recordar que la original de la d700 no es la en-el3a, sino la en-el3e

Share this post


Link to post
Share on other sites
hace 7 minutos, riomolin dijo:

Cuestión de probar.

Recordar que la original de la d700 no es la en-el3a, sino la en-el3e

si, si, tal cual me he confundido y puesto cualquier cosa en la tecla..

 

la EN-EL3e

7.4V 1500mAh

aunque he visto igual buscando comprar pilas, esta que dices, con terminanción a son de color negras, y si no mal recuerdo vienen con serie viejas de nikon, creo d70 y otras mas...

con 2 polos, y no con 3 como viene la terminación e.

por algo sera para 3 . no usaria ello, sino original. tal cual.

 

 

Share this post


Link to post
Share on other sites

Prueba con una batería nueva. Yo he utilizado compatibles de las marcas Hama y Patona sin ningún problema.

Share this post


Link to post
Share on other sites
En 5/9/2019 a las 9:40, Amando Hernández dijo:

Prueba con una batería nueva. Yo he utilizado compatibles de las marcas Hama y Patona sin ningún problema.

Gracias! si en ello estoy... mientras estoy habilitando en grip db10, la opcion a poner pila en-el3a, y revisar esa opción en el tema principal de tildado

y ue, revisar el tema numeros de obturaciones,  en el tema ddentro del db-10, y es obvio que el número será inferior.

Me interesa determinar si despues de +- 1400-1600 aprox,  sea ello, la causa del "tildado". que es mi problema, y mi temor quede en un evento tildado por 5-10 minutos.

Gracias Amando!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×