Jump to content
antoniorp

PROBLEMAS CON FLASHES DE ESTUDIO Y NIKON Z7

Recommended Posts

A ver si alguien puede ayudarme.

Ayer hice una sesión de Estudio y utilicé una Nikon D4 y una sin espejo Nikon Z7. A ambos cuerpos le adapté emisores Pocketwizard flex TT5 y Mini TT1. Hice la prueba intercambiando los emisores e incluso colocando un nuevo TT5, ya que tengo tres  (uno lo uso siempre como receptor).

La D4 se comportó magnificamente sin fallo alguno, sin embargo la z7 no disparaba en un 15 % de los casos y sin modificar nada a veces ese producía retardo de unos segundos entre el click del obturador y el destello de los flashes. 

La configuración idéntica en ambas cámaras sin eliminación de ojos rojos y sin sincronización a la cortinilla trasera. 

Lo que me escama es que el funcionamiento era caprichoso: perfecto unas veces (un 85 %), sin destello otras ( un 10 %) y con destello retardado en un 5 % de los casos.

 

¿Le ha pasado a alguien algo parecido, porque parece que es de la cámara ya que el problema no se resolvía cambiando los emisores y no hubo un solo fallo en la D4.

Muchas gracias, compañeros. 

 

 

Edited by antoniorp
errata

Share this post


Link to post
Share on other sites

Yo con el Profoto Air Remote TTL y con el Godox X1T no tengo ningún problema, actualiza el firmware de los  Pocketwizard.

Un saludo.

 

Share this post


Link to post
Share on other sites

Muchas gracias, Mansell. El problema es que el Mac 10.15.1 necesita aplicaciones de 64 bit y Pocketwizard es de 32 y en la página dice que lo están "cocinando". En cualquier caso con la D4 funcionan perfectamente. Probaré con flashes nikon a distancia. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×