Jump to content
koki

Iso muy alta

Publicaciones recomendadas

Hola he hecho un montón de fotos con la Iso muy alta con RAW,al revelarlas en camera raw apenas veo grano pero al pasarlas a JPG aparece un montón de grano .Alguien podría decirme si hay alguna solución  y porque se ve bien y al pasarlas a JPG se ve el grano. No me había pasado nunca y me ha pasado al tener el Iso en automático.

Muchas gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo que dices no tiene sentido... Si pasas el raw por camera raw y en pantalla no tiene grano, cuando lo guardas en jpg no tiene porqué aparecer grano. El grano lo ves haciendo zoom en el jpg y en el raw no? Si puedes dar más datos quizas te pueda ayudar.

 

Mi insta--> @frandeprado.fotografia

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues desde no se que actualización a mi me hace lo mismo.

Parece que camera raw tuviera algún filtro o algo así, que por decirlo de algún modo suaviza la imagen que muestra en pantalla y no  solo ocurre con el grano.

Al igual que le ocurre al compañero @koki si abro una foto con ruido, este parece que desaparece en camera raw, aunque si a continuación paso a Ps para seguir editando, el ruido esta ahí y ya si es visible y si exporto a jpg obviamente el ruido también sigue estando.

Pero de igual forma si  por ejemplo aplico de forma excesiva una mascara de enfoque en Ps que produce la aparición de artefactos y cosas raras, al entrar en camara raw parecen desaparecer o reducirse en gran medida pero al volver a Ps ahí están  completamente visibles. 

Como personalmente tan solo utilizo camera raw para revelar los raw con cuatro ajustes básicos  y la edición y posterior exportación a jpg, tif o lo que sea las hago en Ps, no me afecta demasiado, pero para aquellos usuarios que lo hacen todo con camara raw si supone una put*da

Soluciones, volver a la versión anterior (si es posible), esperar una nueva actualización que lo corrija o terminar de editar en Ps.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo solo utilizo Lr, aunque se supone que tiene el mismo sistema que Camera raw. Quizás la corrección de ruido de camera raw está activada y PS no la reconoce al volver de uno a otro?

Es extraño ya que una foto con ruido en cámara tiene que tener ruido en su correspondiente raw. 

Desde luego tener el ISO automático no afecta en nada, ya que la foto va a tener un ISO al igual que si es ISO manual. De todas maneras el compañero no habla de pasar por PS. Yo creo que es algo de la configuración, un raw es un raw.. otra cosa es que en cámara no se vea porque tienes la reducción de ruido puesta a tope en los ajustes de cámara (visible solo en jpg) y luego en camera raw veas el ruido real del propio raw, pero en este caso es distinto.

@koki si pudieras poner una muestra del problema...a lo mejor te podemos ayudar

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 1 hora, spradot dijo:

Yo solo utilizo Lr, aunque se supone que tiene el mismo sistema que Camera raw. Quizás la corrección de ruido de camera raw está activada y PS no la reconoce al volver de uno a otro?

Es extraño ya que una foto con ruido en cámara tiene que tener ruido en su correspondiente raw

Desde luego tener el ISO automático no afecta en nada, ya que la foto va a tener un ISO al igual que si es ISO manual. De todas maneras el compañero no habla de pasar por PS. Yo creo que es algo de la configuración, un raw es un raw.. otra cosa es que en cámara no se vea porque tienes la reducción de ruido puesta a tope en los ajustes de cámara (visible solo en jpg) y luego en camera raw veas el ruido real del propio raw, pero en este caso es distinto.

@koki si pudieras poner una muestra del problema...a lo mejor te podemos ayudar

100% de acuerdo con tu comentario. He remarcado lo que a mi juicio es fundamental. Y sí, sin fotos no hay como ayudar correctamente, @koki por si llegas a leer esto. ;)

Editado por Galois

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×