Jump to content
afmogollon

Enfocar luna con Live View D7500

Recommended Posts

Hola.

He adquirido hace poco la D7500 y tengo otra D5100, con el mono de hacer fotos estos días ayer me puse a hacer fotos a la luna, tenia montado un 70-300 en la D5100 y todo perfecto, pensé si las hago con la D7500 que tiene más resolución podré hacer un recorte con mayor calidad, al ponerme a enfocar con Live View de la D7500 me encuentro que no hay forma, siempre se ve una masa blanca y de mucha luz y nunca se llega a apreciar el enfoque, al final las hice a través del visor (por éste si se apreciaba la luna) pero no se tiene la misma precisión. No se si hay algo que tengo que modificar en la configuración del Live View o se me escapa algo. Si me podeis echar una mano os lo agradezco.

Saludos.

Share this post


Link to post
Share on other sites

Ajustabas la exposición? Porque por más que enfoque si no ajustas exposición, la luna quedará quemada y será un puntazo blanco sin más.

Share this post


Link to post
Share on other sites

Hola Davidbr, el problema no es en el resultado de la fotografía, es al intentar enfocarla en la pantalla del live view que no hay forma de verla nítida, aún así disparé fotos y salen bien expuestas pero claro el foco no estaba al 100% en la luna.

Puedo verla bien con el visor y fijar el enfoque, paso a la pantalla y lo que se ve es un borrón blanco, tomo la foto y la foto sale bien pero se nota que el enfoque no estaba igual que cuando hago lo mismo con el live view de la D5100.

Gracias por tu respuesta.

 

Share this post


Link to post
Share on other sites

Revisa entonces que tengas el punto de enfoque seleccionado bien, que yo más de una vez le he dado sin querer (en la d7200) y lo he movido y no me he dado cuenta.

Share this post


Link to post
Share on other sites
hace 1 hora, Davidbr dijo:

Revisa entonces que tengas el punto de enfoque seleccionado bien, que yo más de una vez le he dado sin querer (en la d7200) y lo he movido y no me he dado cuenta.

Hola de nuevo Davidbr. Estoy completamente en manual, tanto de parámetros como en enfoque. Gracias de nuevo por tu respuesta.

Share this post


Link to post
Share on other sites

Hola, @afmogollon 
Quizá sería de utilidad que pongas alguna foto tomada de las dos maneras, con el visor y con LiveView utilizando los mismos parámetros, claro está. Y que sean visibles los datos EXIF.

Share this post


Link to post
Share on other sites
hace 2 minutos, Galois dijo:

Hola, @afmogollon 
Quizá sería de utilidad que pongas alguna foto tomada de las dos maneras, con el visor y con LiveView utilizando los mismos parámetros, claro está. Y que sean visibles los datos EXIF.

Hola @Galois te pongo una con la D5100 y la otra con la D7500, la de la 5100 está enfocada con la pantalla y la de la 7500 con el visor (la consigo hacer pero con menos nitidez), los datos exif no tienen relevancia, el problema es que en la D7500 no puedo enfocar en la pantalla porque solo se ve en todo el recorrido del enfoque un manchurrón blanco.

La DSC32458 es de la 5100 y la DSC_0426 de la 7500, no se si se apreciará la diferencia de enfoque por el tamaño que me permite el foro, ya te digo que la foto se hace pero al no poder enfocar en la pantalla no tengo la misma precisión.

Gracias por contestar.

DSC_0426_Small.jpg

DSC32458_Small.jpg

Share this post


Link to post
Share on other sites
hace 1 hora, afmogollon dijo:

La DSC32458 es de la 5100 y la DSC_0426 de la 7500, no se si se apreciará la diferencia de enfoque por el tamaño que me permite el foro, ya te digo que la foto se hace pero al no poder enfocar en la pantalla no tengo la misma precisión.

No se sabe cuál es cual aunque supongo (solo supongo), que la segunda es la de la D7500. Mi consejo es que te crees una cuenta gratuita en Flickr si es que no tienes ya y subas las fotos allí ya que te permiten hacerlo en un tamaño mucho mayor que aquí en el foro.
Luego copias las URLs o direcciones de las fotos en Flickr y las pegas aquí en el foro y no tendrás limitaciones de espacio ni tamaño. Lo de los datos EXIF te lo puse porque se puede apreciar si hay alguna diferencia de los parámetros. Y también me refería a que fueran tomadas con la misma cámara, es decir la D7500, no con distintos modelos. Una hecha con visor y otra hecha con LiveView. Pero ambas con la D7500.

Share this post


Link to post
Share on other sites

Hola de nuevo @Galois el problema, que quizas no me esté explicando bien, no es el del resultado de la foto, sino que para este tipo de fotos no se porque razón no puedo hacer el enfoque en la pantalla porque se ve un focazo impresionante que nunca se llega a ver nítido cuando en la pantalla de la d5100 se ve la luna perfectamente. Estoy dudando de a ver si va a ser el brillo de la pantalla (actualmente está a "0") y esta noche intentaría comprobarlo pero me parece que estando el día nublado hoy no va a ser posible.

Muchas gracias por tu tiempo.

Share this post


Link to post
Share on other sites
hace 24 minutos, afmogollon dijo:

Hola de nuevo @Galois el problema, que quizas no me esté explicando bien, no es el del resultado de la foto, sino que para este tipo de fotos no se porque razón no puedo hacer el enfoque en la pantalla porque se ve un focazo impresionante que nunca se llega a ver nítido cuando en la pantalla de la d5100 se ve la luna perfectamente. Estoy dudando de a ver si va a ser el brillo de la pantalla (actualmente está a "0") y esta noche intentaría comprobarlo pero me parece que estando el día nublado hoy no va a ser posible.

Muchas gracias por tu tiempo.

No te explicaste mal en absoluto, y yo creo que te entendí perfectamente. Pero como dices que con la D7500 obtienes resultados diferentes disparando a la Luna con el visor (un resultado decente) y con LiveView (un resultado desastroso) y que no puedes enfocar debidamente con el segundo método (el LiveView), por eso te decía que subas fotos hechas solo con la D7500 utilizando los dos métodos para que podamos compararlos.

Saludos.

Share this post


Link to post
Share on other sites
hace 1 minuto, Galois dijo:

No te explicaste mal en absoluto, y yo creo que te entendí perfectamente. Pero como dices que con la D7500 obtienes resultados diferentes disparando a la Luna con el visor (un resultado decente) y con LiveView (un resultado desastroso) y que no puedes enfocar debidamente con el segundo método (el LiveView), por eso te decía que subas fotos hechas solo con la D7500 utilizando los dos métodos para que podamos compararlos.

Saludos.

Tienes razón, :saludar: el que no te había entendido era yo. Las que hice con la pantalla fueron todas directas a la papelera, iba jugando con el aro de enfoque por la zona del infinito y disparaba pero no había forma de acertar, alguna se acercó algo pero era como disparar a una diana con los ojos cerrados. Otra cosa que he pensado es a ver si el Tamron SP 70-300 F/4-5.6 Di VC USD (Modelo A030) tuviese algún problema con esta cámara, pero estuve haciendo pruebas con una farola y conseguía enfocarla perfectamente.

Cosas de la electrónica que a veces se nos atraviesa.

Muchas gracias y un saludo.

 
 

Share this post


Link to post
Share on other sites

Hum, se me ocurre que pueda ser lo siguiente: mira a ver si la medición de la exposición la tienes en la d5100 en Altas Luces y en la nueva en otro modo distinto. Quizá vayan por ahí los shots.

Saludos,

Share this post


Link to post
Share on other sites
hace 1 hora, milespaul dijo:

Hum, se me ocurre que pueda ser lo siguiente: mira a ver si la medición de la exposición la tienes en la d5100 en Altas Luces y en la nueva en otro modo distinto. Quizá vayan por ahí los shots.

Saludos,

Hola @milespaul en principio las dos las tengo completamente en manual y uso los mismos parámetros de disparo y enfoque.

Gracias y un saludo.

Share this post


Link to post
Share on other sites

Hola de nuevo @Davidbr, @Galois y @milespaul anoche tuve la suerte que el cielo de Cáceres lo teníamos despejado y volví a la carga, tras rastrear por todos los parámetros de la cámara que pudiesen tener algo que ver con el problema, tras una hora de cambios di con la solución del problema, en la nikon d7500 cuando teneros activo el Live View, si pulsamos el botón "i" nos sale un menú donde tenemos una opción que es "Vista previa de la exposición" estaba en "OFF" y ocurria el problema que os exponía, en cuanto lo cambié a "ON" apareció la luna perfectamente nítida y haciendo zoom sobre ella ya podía poner el enfoque perfectamente. Os pongo 2 fotos tomadas enfocando con el Live View. Muchas gracias de nuevo por haberme respondido.

Luna menguante

 

Luna menguante

 

  • Like 2

Share this post


Link to post
Share on other sites
hace 1 hora, afmogollon dijo:

Hola de nuevo @Davidbr, @Galois y @milespaul anoche tuve la suerte que el cielo de Cáceres lo teníamos despejado y volví a la carga, tras rastrear por todos los parámetros de la cámara que pudiesen tener algo que ver con el problema, tras una hora de cambios di con la solución del problema, en la nikon d7500 cuando teneros activo el Live View, si pulsamos el botón "i" nos sale un menú donde tenemos una opción que es "Vista previa de la exposición" estaba en "OFF" y ocurria el problema que os exponía, en cuanto lo cambié a "ON" apareció la luna perfectamente nítida y haciendo zoom sobre ella ya podía poner el enfoque perfectamente. Os pongo 2 fotos tomadas enfocando con el Live View. Muchas gracias de nuevo por haberme respondido.

A veces la solución a un problema parece tan escondida que resulta ser más simple de lo que pensábamos.
Muchas gracias a ti por publicar el mensaje, compañero. Y apuntado queda. :1good:

Share this post


Link to post
Share on other sites

 

Con una D500 y Nikon 80-400 1:4,5 5,6 G montada sobre trípode

 

1.       Poner en modo Live View

2.       Encuadrar la imagen a tomar, vista general

3.       Ampliarla la imagen con el botón (+) todo lo que sea posible

4.       Desplazar con el cursor la imagen por la panatlla hasta ver zonas de máximo contrate, por ejemplo cráteres sombreados

5.       Enfocar manualmente, táctil o botón de enfoque, yo prefiero botón de enfoque

6.       Pulsar disparador sin salir de la ampliación, yo lo tengo en automático 10 segundos de espera para evitar vibraciones

 

Funciona perfectamente

Share this post


Link to post
Share on other sites
hace 2 minutos, Peesri dijo:

 

Con una D500 y Nikon 80-400 1:4,5 5,6 G montada sobre trípode

 

1.       Poner en modo Live View

2.       Encuadrar la imagen a tomar, vista general

3.       Ampliarla la imagen con el botón (+) todo lo que sea posible

4.       Desplazar con el cursor la imagen por la panatlla hasta ver zonas de máximo contrate, por ejemplo cráteres sombreados

5.       Enfocar manualmente, táctil o botón de enfoque, yo prefiero botón de enfoque

6.       Pulsar disparador sin salir de la ampliación, yo lo tengo en automático 10 segundos de espera para evitar vibraciones

 

Funciona perfectamente

 @Peesri efectivamente esos pasos son los correctos, el problema que me encontraba como te expongo arriba que en modo Live View solo veia una bola de luz que nunca conseguía enfocar, era debido a que tenia en OFF la opción "Vista previa de la exposición", en cuanto la cambié a ON todo perfecto de la manera que tu muy bien describes. Muchas gracias.

Share this post


Link to post
Share on other sites

Desfacido un entuerto :-)

Saludos y gracias por postear la solución!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×