Jump to content
riverik

Sin enfoque automático en mi 5300 con el sigma 150-500 mm

Recommended Posts

Muy buenas familia, acabo de adquirir un Sigma 150-500 mm f4 para mi Nikon D5300, resulta que no va el autofocus, alguien sabe porque es es esto?

Share this post


Link to post
Share on other sites

Probablemente por que tu cámara no tiene motor de enfoque

 

/ \

Share this post


Link to post
Share on other sites
hace 3 horas, yildori dijo:

Probablemente por que tu cámara no tiene motor de enfoque

Es lo más probable y se lo dijimos en 

 

Share this post


Link to post
Share on other sites
hace 22 horas, riverik dijo:

acabo de adquirir un Sigma 150-500 mm f4

Yo lo que no tengo claro es que exista ese objetivo

Share this post


Link to post
Share on other sites
hace 6 minutos, Rabla dijo:

Yo lo que no tengo claro es que exista ese objetivo

Yo tampoco: lo busqué en los sitios oficiales de Sigma y no lo encontré. Pero como @riverik puso ciertos datos en

https://www.nikonistas.com/digital/foro/topic/474081-compatibilidad-objetivo-sigma/?do=findComment&comment=5014813

me limité a poner el modelo que sí tiene esos datos:
https://www.nikonistas.com/digital/foro/topic/474081-compatibilidad-objetivo-sigma/?do=findComment&comment=5014820

Aunque es un f5-6.3 y no un f4 como dijo él.

A saber. :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×