Jump to content

Recommended Posts

Hola! 

Soy novata en esto del flash. Tengo una 7500 y un flash esddi que ya venía con su transmisor para la cámara. He conseguido disparar el flash encima de la cámara, pero no por remoto que sería lo que me interesa. Alguien me puede ayudar? 

Gracias

Share this post


Link to post
Share on other sites

Aunque el flash tenga receptor (no transmisor ya que ese sería en la cámara), necesitas un transmisor (ahora si) ya que la d7500 no tiene (y creo que ninguna jaja), por lo que tendrás que buscar un transmisor esddi compatible con tu cámara y tu flash.

 

 

Share this post


Link to post
Share on other sites
hace 10 horas, Caridephotos dijo:

Hola! 

Soy novata en esto del flash. Tengo una 7500 y un flash esddi que ya venía con su transmisor para la cámara. He conseguido disparar el flash encima de la cámara, pero no por remoto que sería lo que me interesa. Alguien me puede ayudar? 

Gracias

En el flash esddi entiendo que te vino un transmisor chiquitín para poner en la zapata de la cámara. 

Debes poner el flash en un modo donde le sale un dibujo como si fuera un wifi y fíjate en que canal está (debería salirte algo así como ch 1) (vamos, canal 1). Si cambias ese número, en el transmisor debes ponerle también el canal 2.

  • Like 1

Share this post


Link to post
Share on other sites
hace 4 horas, Davidbr dijo:

por lo que tendrás que buscar un transmisor esddi compatible con tu cámara y tu flash.

Si no entendí mal, el transmisor vino como complemento cuando compró el flash (ver mensaje de @Jutsu). Ese transmisor es el que no puede hacer funcionar poniéndolo en la zapata de la cámara.

Share this post


Link to post
Share on other sites
hace 1 hora, Galois dijo:

Si no entendí mal, el transmisor vino como complemento cuando compró el flash (ver mensaje de @Jutsu). Ese transmisor es el que no puede hacer funcionar poniéndolo en la zapata de la cámara.

Supongo que le has puesto pilas al transmisor, no? Jejeje

Share this post


Link to post
Share on other sites
Justo ahora, Jutsu dijo:

Supongo que le has puesto pilas al transmisor, no? Jejeje

Yo no hice la pregunta original. La hizo @Caridephotos que por cierto no ha vuelto a escribir.

Solo le respondí al otro usuario aclarando lo del transmisor. :lol:

Aunque estoy de acuerdo contigo en que lo primero es asegurarse de que tenga pilas y esté encendido. 

Share this post


Link to post
Share on other sites
hace 2 horas, Galois dijo:

Si no entendí mal, el transmisor vino como complemento cuando compró el flash (ver mensaje de @Jutsu). Ese transmisor es el que no puede hacer funcionar poniéndolo en la zapata de la cámara.

Si, pero es que hay flashes que vienen con el RECEPTOR incluido dentro, no en el pack sino que es parte del propio flash vaya, y no es la primera vez que lo confunden con transmisor jeje, por eso pregunto, si le vino el transmisor aparte en el paquete pues si, tendrá que ponerlo en la cámara y configurar los grupos y todo eso, claro.

Share this post


Link to post
Share on other sites
hace 15 minutos, Davidbr dijo:

si le vino el transmisor aparte en el paquete pues si, tendrá que ponerlo en la cámara y configurar los grupos y todo eso, claro

El que compré yo, de la misma marca, vino con el transmisor en la caja. 

Ahora la que tiene la palabra es la compañera. :D

Share this post


Link to post
Share on other sites

Yo tengo ese flash, y viene con un emisor que se coloca en la zapata de la cámara y el propio flash tiene incorporado el receptor. 

Con el menú del flash hay que ponerlo en modo ch1 y el emisor tiene unas palanquitas que también hay que poner en el mismo canal.

En las instrucciones viene explicado, tal vez no muy claro, pero se entiende.

  • Like 1

Share this post


Link to post
Share on other sites
hace 16 horas, Galois dijo:

El que compré yo, de la misma marca, vino con el transmisor en la caja. 

Ahora la que tiene la palabra es la compañera. :D

Entonces nada más que hablar ^^ será un problema de configuración o montaje del emisor

Share this post


Link to post
Share on other sites

Gracias a todos. 

En 20/5/2020 a las 8:35, Jutsu dijo:

En el flash esddi entiendo que te vino un transmisor chiquitín para poner en la zapata de la cámara. 

Debes poner el flash en un modo donde le sale un dibujo como si fuera un wifi y fíjate en que canal está (debería salirte algo así como ch 1) (vamos, canal 1). Si cambias ese número, en el transmisor debes ponerle también el canal 2.

Tenías razón...  Tenía el canal mal marcado en el transmisor. Muchas gracias

Share this post


Link to post
Share on other sites
En 25/5/2020 a las 3:17, Caridephotos dijo:

Tenías razón...  Tenía el canal mal marcado en el transmisor. Muchas gracias

Me alegro de que se haya solucionado. :1good:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×