Jump to content

Recommended Posts

He comprado recientemente un X-Pro para un AD-600BM como sabréis hablo de GODOX, pues bien, resulta que en las instrucciones del emisor (X-Pro) dice que se puede usar con los SB900.

¿Alguien lo ha confirmado o sabe algo sobre este tema?

Share this post


Link to post
Share on other sites

Yo uso el X-Pro con un SB700, así que no hay duda que el SB900 también está en la lista

Share this post


Link to post
Share on other sites

Pero el sb700 y el 900 no tienen receptor de radio. No?


Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Puesto en contacto con los responsables de Godox España me confirman que cumple las funciones de TTL y Manual. 

Gracias por la ayuda.

Share this post


Link to post
Share on other sites
  • Hola,cómo están? compre un godog x1´y lo uso en un sb800 y en un sb700..mi consulta es la siguiente,no puedo desde el trasmisor cambiar la potencia de los flashes ,en el trasmisor puedo cambiar la potencia,pero en el flash no se cambia...el resto si,funciona bien, puedo cambiar el zoom,la sensibilidad ,pero no la potencia,se puede o no???
  •  

Share this post


Link to post
Share on other sites
hace 17 horas, intuentis dijo:

Puesto en contacto con los responsables de Godox España me confirman que cumple las funciones de TTL y Manual. 

Gracias por la ayuda.

Necesitas el receptor, y funciona exactamente como si fuera de la marca Godox, tengo el SB900.

Saludos

Share this post


Link to post
Share on other sites

lo uso con el receptor,pero no puedo cambiar las potencias del flash desde el transmisor ,lo probé con otros radios iguales de un amigo y tampoco anda esa función, ni en el sb 800 ni el sb700..el flash con el receptor responde a todo menos al cambio de potencia desde el transmisor,lo tengo que hacer en forma manual en el flash. Pensé que podía ser un problema de actualización pero tampoco es eso,lo actualicé y esa función sigue sin funcionar ..No se si tendré que cetear o configurar el flash de alguna forma...lo pongo en manual y no responde a los cambio de potencia desde el transmisor..

Share this post


Link to post
Share on other sites

me podes pasar el contacto correo de godox España así consulto?? acá en argentina hablé con el vendedor y no supo que decirme ,jajajajajajaj,lo único que me dijo es que compre un flash godox....

Share this post


Link to post
Share on other sites
hace 3 horas, carnevalefotos dijo:

lo uso con el receptor,pero no puedo cambiar las potencias del flash desde el transmisor ,lo probé con otros radios iguales de un amigo y tampoco anda esa función, ni en el sb 800 ni el sb700..el flash con el receptor responde a todo menos al cambio de potencia desde el transmisor,lo tengo que hacer en forma manual en el flash. Pensé que podía ser un problema de actualización pero tampoco es eso,lo actualicé y esa función sigue sin funcionar ..No se si tendré que cetear o configurar el flash de alguna forma...lo pongo en manual y no responde a los cambio de potencia desde el transmisor..

Estoy a la espera de el receptor en un par de días por lo que no sabría decirte. Solo se de momento la que me dijeron vía telefónica antes de encargarlo.

Cuando lo pruebe te digo mi resultado.

Share this post


Link to post
Share on other sites
En 25/6/2020 a las 17:35, abusimbel dijo:

Necesitas el receptor, y funciona exactamente como si fuera de la marca Godox, tengo el SB900.

Saludos

Tengo el receptor X1RN conectado al SB900 y en la cámara el X-PRO, he realizado pruebas de potencia y HSS, sólo obedece al cambio de diafragma pero según el flashimetro no cambia la potencia ni en TTL, ni en manual.

No entiendo porque no sincroniza y modifica la potencia ni variandola directamente sobre el X-PRO con la ruleta.

Cómo es que a ti te sincroniza sin problemas?

Tengo la ultima versión de fireware, lo miré por si era el problema. También probé a alejar el emisor y receptor tal como aconsejaban en algún tutorial.

No lo entiendo, la verdad.

Share this post


Link to post
Share on other sites

Hola,a mi me pasa lo mismo con el sb800,no puedo cambiar la potencia...,les cuento que entre a la pagina de godox y le escribí un correo y me respondieron lo siguiente...........Estimado Alejandro Carnevale, Gracias por ponerse en contacto. Estamos encantados de ayudarle. ¿Quiere decir que el valor de potencia del flash no cambia proporcionalmente cuando lo cambia en el disparador X1T? Si es así, entonces no es un problema. Es completamente normal. El valor del flash no cambiará. Pero cada parámetro que establezca en el gatillo será efectivo. Espero que esto pueda ayudarle. Espero su respuesta. Gracias.

No cambia las potencias,el resto de parámetros que cambias desde la cámara cambian,isos,diafragma,pero potencia no...lo que hice yo es comprar que me llega en unos días un flash godox,es ese si podes cambiar todo y no necesitas el receptor,ya lo tiene incorporado el flash.....un amigo tiene ese equipo y el transmisor y funciona todo..

saludos

ale

Share this post


Link to post
Share on other sites
En 25/6/2020 a las 21:31, intuentis dijo:

Estoy a la espera de el receptor en un par de días por lo que no sabría decirte. Solo se de momento la que me dijeron vía telefónica antes de encargarlo.

Cuando lo pruebe te digo mi resultado.

A mi desde luego no me funciona bien con el SB-900. He realizado varias pruebas de conexión con él y despues de hacer medidas hasta con un flashimetro debo confesar que no me funciona. Me he puesto en contacto con BargainFotos a través de email y me han contestado lo siguiente: Cuando dice Godox que son compatibles se refiere que por lo menos es capaz de disparar el flash, eso no quiere decir que sea 100% compatible en todas sus funciones, habrá flashes en los que se pueda modificar la potencia desde el transmisor y otros en los que no, pero eso ya indican ellos que es el usuario el que debe comprobarlo porque ellos obviamente no prueban todos los flashes del mercado con su productos.

Estoy a la espera de contestación del miembro "abusimbel", ya que parece ser que a él le funciona bien con un SB-900, si no resuelvo nada lo devolveré.

Quizá se me escape algo que no sé o no he visto.

Share this post


Link to post
Share on other sites

En el correo que me envió godox es claro,no responde a esa función de cambio de potencia en los flashes Nikon,por lo menos en el sb800 y sb700 que son los q pregunté.

Share this post


Link to post
Share on other sites
hace 4 horas, intuentis dijo:

Tengo el receptor X1RN conectado al SB900 y en la cámara el X-PRO, he realizado pruebas de potencia y HSS, sólo obedece al cambio de diafragma pero según el flashimetro no cambia la potencia ni en TTL, ni en manual.

No entiendo porque no sincroniza y modifica la potencia ni variandola directamente sobre el X-PRO con la ruleta.

Cómo es que a ti te sincroniza sin problemas?

Tengo la ultima versión de fireware, lo miré por si era el problema. También probé a alejar el emisor y receptor tal como aconsejaban en algún tutorial.

No lo entiendo, la verdad.

He ido un poco de listo, sin saber siquiera expicarme, el SB900 con el X1R y comandado con el XPro, funciona perfectamente, cambia de potencia, medido con flashimetro, pero ni siquiera esto hace falta, lo pones a 1/1, despues a 1/16 y a 1/128 y es evidente el cambio de potencia.

Dicho esto, si lo mido con el Sekonic L-358, me da errores, seguramente por algo relacionado con el TTL, que ya se hablo tambien con los disparadores Yongnuo

Si lo mido con mi Ciclop LM-328, pues me lo mide perfectamente, y me da cambios lógicos de lectura.

No se refleja en la pantalla del flash.

Espero que sirva de algo.

Saludos

Share this post


Link to post
Share on other sites
hace 10 minutos, abusimbel dijo:

He ido un poco de listo, sin saber siquiera expicarme, el SB900 con el X1R y comandado con el XPro, funciona perfectamente, cambia de potencia, medido con flashimetro, pero ni siquiera esto hace falta, lo pones a 1/1, despues a 1/16 y a 1/128 y es evidente el cambio de potencia.

Dicho esto, si lo mido con el Sekonic L-358, me da errores, seguramente por algo relacionado con el TTL, que ya se hablo tambien con los disparadores Yongnuo

Si lo mido con mi Ciclop LM-328, pues me lo mide perfectamente, y me da cambios lógicos de lectura.

No se refleja en la pantalla del flash.

Espero que sirva de algo.

Saludos

Muchas gracias.

La cuestión es que como dices, al cambiar de 1/1, 1/16 ó 1/128 si que es evidente que el disparo cambia,  pero al medirlo con un Sekonic 308S, no da cambios. Esto para mi es primordial ya que trabajo en manual al combinarlo con el AD600BM. 

Una pregunta: cuando lo comandas con el Xpro en la pantalla lo pones en TTL o M? 

Share this post


Link to post
Share on other sites
hace 11 minutos, intuentis dijo:

Muchas gracias.

La cuestión es que como dices, al cambiar de 1/1, 1/16 ó 1/128 si que es evidente que el disparo cambia,  pero al medirlo con un Sekonic 308S, no da cambios. Esto para mi es primordial ya que trabajo en manual al combinarlo con el AD600BM. 

Una pregunta: cuando lo comandas con el Xpro en la pantalla lo pones en TTL o M? 

Entiendo que el flash, para poder configurarlo desde el disparador, lo tienes que poner en TTL aunque luego desde el disparador le digas que está en M y le indiques la potencia (1/1 1/2 1/16 etc)

Si es así el problema es que el flash, antes de disparar a la potencia indicada, dispara los predestellos TTL y es lo que mide el fotómetro y por tanto éste no mide realmente la potencia de disparo

Saludos

Share this post


Link to post
Share on other sites

De esta manera entiendo que resulta imposible realizar una medición correcta en ningún caso.

Tener que disparar a ojo no me convence mucho la verdad.

Muchas gracias por sacarme de la duda, no entendía ni se me había ocurrido que podían ser los predestellos.

Share this post


Link to post
Share on other sites
hace 50 minutos, intuentis dijo:

Muchas gracias.

La cuestión es que como dices, al cambiar de 1/1, 1/16 ó 1/128 si que es evidente que el disparo cambia,  pero al medirlo con un Sekonic 308S, no da cambios. Esto para mi es primordial ya que trabajo en manual al combinarlo con el AD600BM. 

Una pregunta: cuando lo comandas con el Xpro en la pantalla lo pones en TTL o M? 

El Flash en TTL y el Xpro en Manual, utilizo flashes godox siempre en manual los V850II (salvando las distancias es igual que trabajar con el AD), lleva incorporado el receptor, ... como dice Rabla, y como te indique en el anterior, el problema es el TTL, que "ofusca" a los sekonic, no se otras marcas... pero yo trabajo con el ciclop y este desprecia los destellos, ...

Había un truquillo, que se hacía con los Yongnuo, que daban el mismo problema y era bajar la velocidad o algo así, no hace mucho se volvió a hablar aquí de eso...

Siento no poder ayudar mas para lo que sea aquí me tienes.

Te pongo un enlace en el que puedes ver la lectura que hace el sekonic con los yongnuo, creo que es exactamente los mismo que pasa con los godox.

Salduso

Share this post


Link to post
Share on other sites
hace 23 minutos, abusimbel dijo:

El Flash en TTL y el Xpro en Manual, utilizo flashes godox siempre en manual los V850II (salvando las distancias es igual que trabajar con el AD), lleva incorporado el receptor, ... como dice Rabla, y como te indique en el anterior, el problema es el TTL, que "ofusca" a los sekonic, no se otras marcas... pero yo trabajo con el ciclop y este desprecia los destellos, ...

Había un truquillo, que se hacía con los Yongnuo, que daban el mismo problema y era bajar la velocidad o algo así, no hace mucho se volvió a hablar aquí de eso...

Siento no poder ayudar mas para lo que sea aquí me tienes.

Te pongo un enlace en el que puedes ver la lectura que hace el sekonic con los yongnuo, creo que es exactamente los mismo que pasa con los godox.

Salduso

Correcto, parece el mismo caso que me está ocurriendo a mi.

Muchísimas gracias a todos por vuestra ayuda.

Share this post


Link to post
Share on other sites

Hola,ahì hice la prueba con el sb800.Les cuento.Dejè el flash en la función TTl y el transmisor  godox x1 en manual ,cuando desde el transmisor cambiaba las potencias el flash cambiaba también,si dejo el flash en manual las potencias no cambian,pero en ttl y el transmisor en manual a medida que cambias de 1/1 a 1/16 o cualquier potencia el flash cambia,lo probé desde 1/1 a 1/128 y le intensidad bajaba correlativamente a medida que cambiaba la potencia.

espero que sea de ayuda.

saludos

ale

Share this post


Link to post
Share on other sites

Una consulta,ya pude manejar la potencia desde el transmisos godox x1 al flash sb800,ahora mi consulta es la siguiente,tengo una d500 y cuando pongo el transmisor me baja la cantidad de ráfagas de disparo de la cámara..

 

Share this post


Link to post
Share on other sites

Para que el fotometro sekonic lea correctamente te la velocidad en el fotometro debe estar a 1/15

Share this post


Link to post
Share on other sites
hace 2 horas, nikofoto dijo:

Para que el fotometro sekonic lea correctamente te la velocidad en el fotometro debe estar a 1/15

Podrías ampliar este razonamiento?

Me parece muy interesante.

 Te lo agradecería.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×