Jump to content

X-Pro de Godox


intuentis
 Compartir

Publicaciones recomendadas

  • Moderadores
hace 2 horas, nikofoto dijo:

Para que el fotometro sekonic lea correctamente te la velocidad en el fotometro debe estar a 1/15

No se, pero a priori no lo tengo claro

Ten en cuenta que a 1/15 (salvo que se esté en la oscuridad) el fotómetro registrará mayor nivel de luz ambiente que si está a 1/200, con lo que la medición estará desvirtuada

Por otro lado, supongo, que da igual el valor de V que se le ponga al fotómetro, siempre registrará el primer destello

Editado por Rabla
Enlace al comentario
Compartir en otros sitios web

Me voy a tirar a la piscina, aunque en breve te podré contestar con mas enjundia, pero es como si a partir de ciertas velocidades de obturación lenta, (quizas, porque "atenuan" los preflash), si son capaces de medir el destello principal. Esto lo digo sin mucha ardor cientifico, pues hasta donde yo se, no es siempre a la misma velocidad de obturación.

Saludos

Enlace al comentario
Compartir en otros sitios web

Como culturilla, he preguntado al creador del Ziclop, para quien no lo sepa , se fabrica en España y es creación de un español, de lo mas accesible...

El tema es por lo visto de software, copio y pego la respuesta: 
"""" No, el tema es que los productos Ziclop están desarrollados sobre un microprocesador, y gran parte del trabajo lo hacen mediante su software.
Por ejemplo, para discriminar el pre flash TTL, lo que hago es tomar una serie de lecturas de la luz y luego co
mprobar como es el pulso de esa luz. Si detecto que ha pasado 2 veces por "0" quiere decir que hay 2 pulsos, por lo que interpreto que es un disparo TTL e ignoro las lecturas hasta que encuentro el primer paso por "0".
Yo estoy seguro de que en los nuevos fotómetros de Sekonic (que supongo que también están basados en un microprocesador) les resultaría igual de fácil discriminar el pre disparo TTL.""""

Por lo que físicamente podrían, pero no está contemplado en su software, por lo que podrían discriminar entre pre flash y flash , simplemente con una actualización, .... posiblemente.

Saludos

 

Enlace al comentario
Compartir en otros sitios web

  • Moderadores
hace 36 minutos, abusimbel dijo:

Yo estoy seguro de que en los nuevos fotómetros de Sekonic (que supongo que también están basados en un microprocesador) les resultaría igual de fácil discriminar el pre disparo TTL

El Sekonic L-858D lo hace, pero ese modelo son palabra mayores

Saludos

Enlace al comentario
Compartir en otros sitios web

hace 9 horas, Rabla dijo:

El Sekonic L-858D lo hace, pero ese modelo son palabra mayores

Saludos

Pues es , cuando menos curioso, porque este tema, a los profesionales (yo no lo soy), pues se le ha tenido que presentar mas de una vez (quizás no?), y según me dice el creador de Ziclop .. bueno lo dicho arriba, es un problema de software, o sea que si tienes procesador, es cuarrarselo un poquito, este en concreto, del que hablo (porque esta desarrolando otro al que también estoy apuntado), también lo hace, y esto lo hace un solo (1) que se curra desde el diseño hasta el montaje, pasando, imaginate, por todo y ¡¡¡lo hace!! sin casi ayuda, en su casa, con una impresora 3D que se ha currado también el, mi sorpresa es, .... una compañía como Sekonic, o minolta o la que sea, que se dedica a esto casi en exclusiva , ¿no lo ha pensado?, y si lo piensa es para clavarte a partir de 450€, el ziclop mio me costo .... 90 pavos... curioso?, encima tu le decías al ingeniero, "ah no pues mira que mida también en luxes, que funcione de disparador... por sonido , por láser, vamos que parece que estoy publicitando, pero es un poco sangrante, no lo digo por Sekonic solamente , que es una gran marca, si no por todo lo que nos venden, en general...

Enlace al comentario
Compartir en otros sitios web

En 30/7/2020 a las 8:38, nikofoto dijo:

Para que el fotometro sekonic lea correctamente te la velocidad en el fotometro debe estar a 1/15

Efectivamente con un Sekonic L-308X es así, si se pone a otra velocidad lee el preflash y aunque se varíe la potencia el Sekonic no lo registra. Probado con un SB-800.

Enlace al comentario
Compartir en otros sitios web

  • 7 months later...

Buenas tardes, Porfavor necesito una ayuda referente a este tema, acabo de adquirir los receptores X1R para mis dos flashes Nikon SB-900 y SB-910 comandados desde el Xpro. El SB-910 funciona bien pero el SB 900 sólo funciona en modo TTL desde el Xpro pero en modo M, no funciona, el flash solo emite un destello insignificante y no alumbra pero si pongo el modo TTL desde el Xpro pues si dispara el flash un destello suficiente para iluminar bien. No cabe duda que pongo el flash en TTL ( tal como indica godox) y Xpro en M, pero asi no me funciona, solo puedo usarlo en TTL desde el Xpro. Si pongo el flash SB900 en M el flash dispara y emite un destello fuerte de alta potencia. Conclusión: solo puedo usarlo con el X1R-N y Xpro en TTL , pero a mi gustaría usarlo en modo M y cambiar las potencias igual que el SB910 wue que funciona correcto !

alguien me puede ayudar !?

Gracias

Editado por Samurai Nikon
Enlace al comentario
Compartir en otros sitios web

  • 1 month later...

Buenas tardes, a ver si alguien puede echarme un cabo, acabo de comprar un XPro y 2 XR1 la cuestión es que el XPro solo me reconoce el canal A y por mucho que pongo los XR1 en A, B, C, pues no hay manera, solo me deja trabajar el canal A, por mucho que leo los manuales no encuentro la solución y estoy seguro de que debe ser torpeza por mi parte el no lograr trabajar mas que en el Canal A, a ver si hay suerte y alguien me echa una mano.

Enlace al comentario
Compartir en otros sitios web

Hola JCCalimano, 

Una cosa son los grupos ( A B C D )  y otra cosa son los canales (1 2 3 4 5 y etc..) Cuando configuras el Xpro en el grupo A y posteriormente el XR1 en el mismo grupo y canal debes presionar OK para cerrar dicha configuracion para luego ir a los demás grupos  en el segundo XR1 que seria grupo B. Debe ser indicado tanto en el Xpro (primero) como en el XR1 para tener la misma señal en el mismo grupo y canal para efectuar el destello del flash.

Espero haber explicado bien el punto mi vista.

Saludos 

Enlace al comentario
Compartir en otros sitios web

hace 21 horas, JCCalimano dijo:

Buenas tardes, a ver si alguien puede echarme un cabo, acabo de comprar un XPro y 2 XR1 la cuestión es que el XPro solo me reconoce el canal A y por mucho que pongo los XR1 en A, B, C, pues no hay manera, solo me deja trabajar el canal A, por mucho que leo los manuales no encuentro la solución y estoy seguro de que debe ser torpeza por mi parte el no lograr trabajar mas que en el Canal A, a ver si hay suerte y alguien me echa una mano.

 

hace 16 horas, Samurai Nikon dijo:

Hola JCCalimano, 

Una cosa son los grupos ( A B C D )  y otra cosa son los canales (1 2 3 4 5 y etc..) Cuando configuras el Xpro en el grupo A y posteriormente el XR1 en el mismo grupo y canal debes presionar OK para cerrar dicha configuracion para luego ir a los demás grupos  en el segundo XR1 que seria grupo B. Debe ser indicado tanto en el Xpro (primero) como en el XR1 para tener la misma señal en el mismo grupo y canal para efectuar el destello del flash.

Espero haber explicado bien el punto mi vista.

Saludos 

Comprueba también la configuración de la distancia entre el emisor y el receptor. Hay dos posiciones, cerca y lejos (como Coco).

Saludos

Enlace al comentario
Compartir en otros sitios web

En 29/4/2021 a las 0:02, Samurai Nikon dijo:

Hola JCCalimano, 

Una cosa son los grupos ( A B C D )  y otra cosa son los canales (1 2 3 4 5 y etc..) Cuando configuras el Xpro en el grupo A y posteriormente el XR1 en el mismo grupo y canal debes presionar OK para cerrar dicha configuracion para luego ir a los demás grupos  en el segundo XR1 que seria grupo B. Debe ser indicado tanto en el Xpro (primero) como en el XR1 para tener la misma señal en el mismo grupo y canal para efectuar el destello del flash.

Espero haber explicado bien el punto mi vista.

Saludos 

Gracias Samurai, no he tenido tiempo de hacer nada pues llevo 2 días a tope pero al menos tengo ya algo por donde mirar, un saludo además veo que eres de Santa Cruz muy bien.

En 29/4/2021 a las 17:00, Zopilote dijo:

 

Comprueba también la configuración de la distancia entre el emisor y el receptor. Hay dos posiciones, cerca y lejos (como Coco).

Saludos

Gracias Zopilote, veo que somos de una generación parecida jajajaja, un abrazote.

 

Enlace al comentario
Compartir en otros sitios web

  • 2 months later...
En 24/6/2020 a las 9:41, McToth dijo:

Yo uso el X-Pro con un SB700, así que no hay duda que el SB900 también está en la lista

hola...tengo sb 900. Podrias decirme como configurate tu sb 700 por favor?

 

Enlace al comentario
Compartir en otros sitios web

Hola Kalin51, 

El flash SB Nikon tiene que estar configurado en modo TTL en el mismo flash, luego en el X-Pro lo pones en manual en caso que quieras usarlo en manual, o TTL como mejor sea para ti, pero el flash siempre tiene que estar en modo TTL.

Saludos.

Enlace al comentario
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Compartir

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...