Jump to content

Opción stamby en la D750.


jabrajam
 Compartir

Publicaciones recomendadas

Buenas tardes. 

Tengo una duda de tipo técnico. He comprobado que cuando dejó la cámara encendida, sigue en funcionamiento y aparte de terminar con la batería, se recalienta aunque no esté haciendo nada con ella. ¿Esta cámara no tiene opción de ahorro de batería o stamby cuando lleva un tiempo encendida sin usarse? Por más que lo busco, no lo he encontrado. 

Gracias de antemano. 

Un saludo. 

Enlace al comentario
Compartir en otros sitios web

Hola

Si mal no recuerdo la cámara no entra en un standby total, lo que hace es apagar el exposímetro y el sistema AF por lo que queda en algo similar pero no exactamente

Si estás viendo fotos también después de un rato se le apaga la pantalla

El tiempo de espera en ambos casos es configurable

Lo que me llama la atención es lo que comentas de que la cámara se calienta y gasta mucha pila. A mi me ha pasado que se le ha olvidado apagar la cámara en algunas ocasiones pero la pila casi no baja ni se calienta incluso después de un día...

Puede ser que te pase con el live view esto?

Enviado desde mi Mi A2 mediante Tapatalk

Enlace al comentario
Compartir en otros sitios web

hace 6 horas, brunaita dijo:

Hola

Si mal no recuerdo la cámara no entra en un standby total, lo que hace es apagar el exposímetro y el sistema AF por lo que queda en algo similar pero no exactamente

Si estás viendo fotos también después de un rato se le apaga la pantalla

El tiempo de espera en ambos casos es configurable

Lo que me llama la atención es lo que comentas de que la cámara se calienta y gasta mucha pila. A mi me ha pasado que se le ha olvidado apagar la cámara en algunas ocasiones pero la pila casi no baja ni se calienta incluso después de un día...

Puede ser que te pase con el live view esto?

Enviado desde mi Mi A2 mediante Tapatalk
 

No uso apenas live view, es más bien como si estuviera midiendo y reenfocando  continuamente y no entrase en reposo nunca. He podido configurar el apagado de la revisión de imagen y poco más, pero si voy con la cámara y por casualidad me olvido de apagarla. Se acabó, se come la batería. 

Editado por jabrajam
Enlace al comentario
Compartir en otros sitios web

Vaya es raro lo que cuentas, sobre todo el tema del AF porque si no estás dando al botón del obturador u otro botón configurado para hacer AF no debería pasar

No recuerdo ninguna configuración de "estar todo el rato activa" como tienen algunas sin espejo, pero igual te va bien hacer reset a valores de fábrica

Si sigue fallando, la puedes hacer un reset más profundo sacando la batería unos días (lo notarás porque cuando la enciendas te pedira fecha y hora)

Otra cosa que puede fallar es que la batería no funcione correctamente. Es original? Puedes probar con otra?

Y lo mismo con la tarjeta, prueba con otra y que no tengas nada metido en tarjeteros o zona de las conexiones o de la batería que esté haciendo algo de corto (sopla con la pera)

Un saludo

Enviado desde mi Mi A2 mediante Tapatalk

Enlace al comentario
Compartir en otros sitios web

hace 4 horas, brunaita dijo:

Vaya es raro lo que cuentas, sobre todo el tema del AF porque si no estás dando al botón del obturador u otro botón configurado para hacer AF no debería pasar

No recuerdo ninguna configuración de "estar todo el rato activa" como tienen algunas sin espejo, pero igual te va bien hacer reset a valores de fábrica

Si sigue fallando, la puedes hacer un reset más profundo sacando la batería unos días (lo notarás porque cuando la enciendas te pedira fecha y hora)

Otra cosa que puede fallar es que la batería no funcione correctamente. Es original? Puedes probar con otra?

Y lo mismo con la tarjeta, prueba con otra y que no tengas nada metido en tarjeteros o zona de las conexiones o de la batería que esté haciendo algo de corto (sopla con la pera)

Un saludo

Enviado desde mi Mi A2 mediante Tapatalk
 

Probaré lo que me cuentas. Muchas gracias. 

Enlace al comentario
Compartir en otros sitios web

  • 8 meses más tarde...
En 29/9/2020 a las 6:55, brunaita dijo:

 

En 28/9/2020 a las 18:28, jabrajam dijo:

 

Pues después de casi un año de la duda, he dado con la configuración que mantenía la cámara y el AF funcionando continuamente. 

En el menu

En menu CFG. Personalizado

b Medicion/exposición. 

C2 Temporizador de espera estaba en infinito. 

Y al pasarlo a un tiempo determinado. (yo he elegido 30 segundos) el problema se ha solucionado. 

Lo dejo por aquí por si a alguien le viene bien. Un saludo. 

Y gracias. 

Editado por jabrajam
  • Like 1
Enlace al comentario
Compartir en otros sitios web

  • 3 semanas más tarde...
En 27/6/2021 a las 19:09, jabrajam dijo:

Pues después de casi un año de la duda, he dado con la configuración que mantenía la cámara y el AF funcionando continuamente. 

En el menu

En menu CFG. Personalizado

b Medicion/exposición. 

C2 Temporizador de espera estaba en infinito. 

Y al pasarlo a un tiempo determinado. (yo he elegido 30 segundos) el problema se ha solucionado. 

Lo dejo por aquí por si a alguien le viene bien. Un saludo. 

Y gracias. 

Gracias por compartirlo. Me imagino que para otras cámaras será similar.

Enlace al comentario
Compartir en otros sitios web

En 27/6/2021 a las 19:09, jabrajam dijo:

Pues después de casi un año de la duda, he dado con la configuración que mantenía la cámara y el AF funcionando continuamente. 

En el menu

En menu CFG. Personalizado

b Medicion/exposición. 

C2 Temporizador de espera estaba en infinito. 

Y al pasarlo a un tiempo determinado. (yo he elegido 30 segundos) el problema se ha solucionado. 

Lo dejo por aquí por si a alguien le viene bien. Un saludo. 

Y gracias. 

Muchas gracias, ayer precisamente hacía una consulta con algo similar que le ocurre a mi d750, voy a probar a ver si con esto se resuelve. Saludos.

  • Thanks 1
Enlace al comentario
Compartir en otros sitios web

  • 1 mes más tarde...

Hola.

Tengo que comprobar esta configuración por si acaso. 

El otro día me pasó algo bastante raro.

Estaba de viaje y a la hora de comer debí de meter en la mochila la cámara encendida. Tardamos un buen rato, es posible que casi dos horas. Cuando saqué la cámara estaba muy caliente y el piloto de la batería parpadeando. Pensé que podría haber estado haciendo fotos sin parar dentro de la mochila, pero no había fotos en negro. Creo que debió de quedarse a mitad de apretar el disparador, y el exposímetro continuo (y es posible que el AF) recalentara y agotara la batería.

A partir de ahora vigilaré bien que no vuelva a pasar.

Enlace al comentario
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Compartir

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...