Jump to content
Conéctate para seguir esto  
freengine

Sigma EX DG150 f-2.8 HSM macro no autofocus en D810

Publicaciones recomendadas

Ya me pasó antes con una D610 y ahora me vuelve a pasar con la D810, no sé si habrá alguna forma de solucionarlo, con la D610 hice una actualización de firmware pero no sirvió de nada.., a alguien mas le pasa? 

Un saludo. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola señor, 

 

Yo tuve ese objetivo en una d610 y funcionaba correctamente, salvo un acusado viñeteo que luego descubrí Sigma hacía la recomendación de no usar el parasol si la cámara utilizada tenía un sensor mayor que aps-c.

 

Si no te funciona en ninguna de las dos cámaras que comentas, claro es que ese objetivo no está bien. Valora una visita al servicio técnico y en función del coste ya decides que hacer.

Mucha suerte 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 7/10/2020 a las 22:51, freengine dijo:

Ya me pasó antes con una D610 y ahora me vuelve a pasar con la D810, no sé si habrá alguna forma de solucionarlo, con la D610 hice una actualización de firmware pero no sirvió de nada.., a alguien mas le pasa? 

Un saludo. 

Tendrás que mandar el objetivo a Reflecta para que te actualicen el firmware del objetivo.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 23 horas, fffrancis dijo:

Tendrás que mandar el objetivo a Reflecta para que te actualicen el firmware del objetivo.

Saludos.

Gracias fffrancis, pero creo que no me va a merecer la pena el gasto, ya lo uso en la D500 que va genial, y si alguna vez quiero usarlo en la D810 enfocaré a mano, al fin y al cabo, es el método de enfoque que mas he usado en macro, aunque con focales mas largas agradezco el AF, la verdad.. 

No sé si los EX 180 f-3.5 y f-2.8 HSM adolecen del mismo problema, porque he estado tentado a cambiar el 150 por alguno de éstos. 

Un saludo. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 6 horas, freengine dijo:

Gracias fffrancis, pero creo que no me va a merecer la pena el gasto, ya lo uso en la D500 que va genial, y si alguna vez quiero usarlo en la D810 enfocaré a mano, al fin y al cabo, es el método de enfoque que mas he usado en macro, aunque con focales mas largas agradezco el AF, la verdad.. 

No sé si los EX 180 f-3.5 y f-2.8 HSM adolecen del mismo problema, porque he estado tentado a cambiar el 150 por alguno de éstos. 

Un saludo. 

En Reflecta te actualizan el objetivo sin coste, solo pagas 25€ de portes de ida y vuelta... Esa fue mi experiencia con el Sigma 120-300mmf2.8 que dejó de funcionar cuando actualice el firmware  de la D810, y en Reflecta me lo solucionaron actualizando el objetivo, la verdad que quede muy contento con Reflecta.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 4 minutos, fffrancis dijo:

En Reflecta te actualizan el objetivo sin coste, solo pagas 25€ de portes de ida y vuelta... Esa fue mi experiencia con el Sigma 120-300mmf2.8 que dejó de funcionar cuando actualice el firmware  de la D810, y en Reflecta me lo solucionaron actualizando el objetivo, la verdad que quede muy contento con Reflecta.

Saludos.

Pues si es así cambia mucho la cosa..., merece la pena.., gracias de nuevo.. 

Saludos. 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 11/10/2020 a las 9:54, Gran_felino74 dijo:

Hola señor, 

 

Yo tuve ese objetivo en una d610 y funcionaba correctamente, salvo un acusado viñeteo que luego descubrí Sigma hacía la recomendación de no usar el parasol si la cámara utilizada tenía un sensor mayor que aps-c.

 

Si no te funciona en ninguna de las dos cámaras que comentas, claro es que ese objetivo no está bien. Valora una visita al servicio técnico y en función del coste ya decides que hacer.

Mucha suerte 

No veo motivos para que un parasol que viene en la caja de fábrica, específico para ese objetivo, viñetee dado que es un objetivo DG ( para fullframe). 

Y no creo tampoco que esté mal porque en todas las demás cámaras que lo he usado va genial, mas bien creo que es un problema de versiones de firmware del objetivo, aunque no soy ningún experto. 

Si me dices que a ti te funcionaba en la D610, supongo que el tuyo tendría otro firm diferente al mío.. 

Gracias de todos modos por el apunte, un saludo. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, si es tema de firmware parece que tiene buena solución. 

Lo del viñeteo lo leí aquí:

https://www.sigma-photo.es/producto/macro-150mm-f2-8-ex-dg-hsm-apo-os/

 

He vuelto a leerlo y quizás me apresuré,  pone adaptador de parasol, que sinceramente no sé que es. Entonces o se refiere al parasol y es tema de traducción, o a un adaptador, pero bueno, el caso es que estés más cerca de la solución que hace unos días ;-)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 13/10/2020 a las 21:20, Gran_felino74 dijo:

Bueno, si es tema de firmware parece que tiene buena solución. 

Lo del viñeteo lo leí aquí:

https://www.sigma-photo.es/producto/macro-150mm-f2-8-ex-dg-hsm-apo-os/

 

He vuelto a leerlo y quizás me apresuré,  pone adaptador de parasol, que sinceramente no sé que es. Entonces o se refiere al parasol y es tema de traducción, o a un adaptador, pero bueno, el caso es que estés más cerca de la solución que hace unos días ;-)

Gracias de nuevo compañero, así es..., ya al menos sé que se puede hacer y lo que me supondría... 

Un saludo. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×