Jump to content
Alberto Diez

Necesito ayuda: no formatea las tarjetas

Recommended Posts

Buenos días

Acabo de recibir la cámara, he puesto las tarjetas, la XQD la he usado con la Z 6 y la SDXC con la D780. No puede formatear las tarjetas ni actualizar el firmware.

Antes de devolver la cámara agradecería cualquier información sobre cómo solucionarlo. 

Está comprada en Andorra y distribuída por Finicon

Gracias

 

Share this post


Link to post
Share on other sites

Pues vaya faena. Me imagino que ya lo habrás hecho pero prueba a hacerlo de las dos formas posibles:

- mediante la presión simultanea de los dos botones con etiqueta roja

- por menu.

Por si acaso comprueba que la SD no se haya corrido la pestaña de protección de borrado o formateo. La XQD no recuerdo bien pero creo que no tiene.

Ya nos contarás y tranquilo, que si está mal se devuelve y en paz 

Share this post


Link to post
Share on other sites

Es raro que falle con las dos... ¿En qué punto del proceso deja de funcionar?

Enviado desde mi VOG-L29 mediante Tapatalk

Share this post


Link to post
Share on other sites

Simplemente no formatea las tarjetas ni acepta Restaurar todos los ajustes ni actualizar el firmware. Pero se pueden hacer fotos

Edited by Alberto Diez

Share this post


Link to post
Share on other sites

No sé si esto se puede configurar de más formas, ni tengo la cámara conmigo para comprobarlo, pero juraría que para el formateo a mí me pide una última confirmación de tal modo que tengo que pulsar el OK pero en la pantalla táctil, no con el botón. No sé si habrás probado.

Enviado desde mi VOG-L29 mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 28 minutos, Alberto Diez dijo:

Ya está solucionado. Gracias por todo

¿Y que fue ?

Share this post


Link to post
Share on other sites
hace 37 minutos, Alberto Diez dijo:

Ya está solucionado. Gracias por todo

Nos tienes en vilo ¿cuál fue el problema?. :huh:

Share this post


Link to post
Share on other sites
hace 51 minutos, InFlammen dijo:

No sé si esto se puede configurar de más formas, ni tengo la cámara conmigo para comprobarlo, pero juraría que para el formateo a mí me pide una última confirmación de tal modo que tengo que pulsar el OK pero en la pantalla táctil, no con el botón. No sé si habrás probado.

Enviado desde mi VOG-L29 mediante Tapatalk
 

En la mía me pide confirmar con el botón OK y siempre pico y oprimo el central del multiselector que es como va en la mayoría de las Nikon que he tenido o tengo. En mi D850 se refiere al OK que esta en la columna izquierda trasera de botones: creo recordar que es el de abajo.

Probaré la próxima a ver si me ofrece confirmar por pantalla táctil 

Edited by José Luis L G

Share this post


Link to post
Share on other sites
hace 12 minutos, Rabla dijo:

¿Y que fue ?

El botón de OK. La costumbre y los 74 años :wub:. Acostumbrado a las demás Nikon que he tenido estaba pulsando continuamente el botón de la rueda que está en mi derecha. Menos mal que he mirado a mi izquierda y he visto que en la izquierda estaba la solución.:lol:

Saludos

  • Haha 1

Share this post


Link to post
Share on other sites
hace 2 minutos, José Luis L G dijo:

En la mía me pide confirmar con el botón OK y siempre pico y oprimo el central del multiselector que es como va en la mayoría de las Nikon que he tenido o tengo. En mi D850 se refiere al OK que esta en la columna izquierda trasera de botones: creo recordar sus es de abajo.

Probaré la próxima a ver si me ofrece confirmar por pantalla táctil 

Justo acabo de escribir eso

No he contestado antes porque mi mujer me tiene ocupado haciendo croquetas

Edited by Alberto Diez

Share this post


Link to post
Share on other sites
hace 10 minutos, Alberto Diez dijo:

Justo acabo de escribir eso

No he contestado antes porque mi mujer me tiene ocupado haciendo croquetas

Es lo que tenemos los que somos multiusos: valemos para hacer croquetas e intentar hacer buenas fotos sin lograrlo, como es mi caso :lol:.

Me alegro de que haya sido solo un susto. Y que te salgan redonditas las "cocretas" :1good:

Share this post


Link to post
Share on other sites
hace 1 hora, Alberto Diez dijo:

... Acostumbrado a las demás Nikon que he tenido estaba pulsando continuamente el botón de la rueda ....

... jejeje se de alguno que
le tiene pasado unas cuantas veces :lol:

Share this post


Link to post
Share on other sites
hace 6 horas, Alberto Diez dijo:

Justo acabo de escribir eso

No he contestado antes porque mi mujer me tiene ocupado haciendo croquetas

Primero la obligación y después la devoción.

Me alegro de que hayas solucionado el problemilla.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×