Jump to content
Pepmaresme

Ajuste compensacion de exposicion...duda.!

Publicaciones recomendadas

Hola, como reza el titulo tengo una duda , a ver si alguien me lo aclara... en el apartado b4 de la "guia de menus", no consigo ver si alguna de las formulas de ajuste contempla el reset o vuelta a cero del valor de compensacion..... en acabar una sesion de fotografia y apagar la camara el valor EV seleccionado se mantiene al encender otra vez la camara y a veces, despues de varios dias, y no acordarse  puede hacerte perder alguna de las primeras tomas.... no se si me pierdo algo pero no veo la forma de evitar esto.... y en el apartado b6 si lo explica, yo, no veo muy claro.. Alguien tiene el mismo problema ? me pierdo algo ?...... gracias por vuestras respuestas.

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

También me ha pasado muchas veces esto que cuentas y lo solucioné activando la “compensación de exposición fácil”. Una vez activada sólo tienes que actuar sobre la rueda trasera si estás en modo A o sobre la delantera si estás en modo S y sin tocar el botón de compensación de exposición cambias la compensación girando de derecha a izquierda o viceversa. Lo bueno que tiene este método es que puedes elegir si se mantiene la compensación de exposición elegida o la resetea a cero al apagar la cámara. Además creo que puedes reasignar otra función al botón de compensación, aunque ahora mismo no estoy seguro. 
No tengo la D500, pero si la D850 que tiene unos menús muy parecidos, y además esto lo vengo haciendo desde que adquirí la D300s y también en la D800, por lo que estoy seguro que en tu cámara también se puede hacer.

Al principio cuesta un poco acostumbrarse porque el dedo se te va al botón asignado por defecto, pero una vez que te haces, es un método muy rápido y deja libre el dedo índice para disparar inmediatamente o tocar otros controles, si estás empleando el programa de prioridad a la abertura, que es el que suelo utilizar habitualmente. Si utilizas el de prioridad a la velocidad también te queda el dedo muy cerca del disparador. No obstante ya sabes que los controles los puedes ajustar a tu gusto.
Espero que sirva de ayuda.

Un saludo.

 

Editado por Rafavet

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 4 horas, Rafavet dijo:

También me ha pasado muchas veces esto que cuentas y lo solucioné activando la “compensación de exposición fácil”. Una vez activada sólo tienes que actuar sobre la rueda trasera si estás en modo A o sobre la delantera si estás en modo S y sin tocar el botón de compensación de exposición cambias la compensación girando de derecha a izquierda o viceversa. Lo bueno que tiene este método es que puedes elegir si se mantiene la compensación de exposición elegida o la resetea a cero al apagar la cámara. Además creo que puedes reasignar otra función al botón de compensación, aunque ahora mismo no estoy seguro. 
No tengo la D500, pero si la D850 que tiene unos menús muy parecidos, y además esto lo vengo haciendo desde que adquirí la D300s y también en la D800, por lo que estoy seguro que en tu cámara también se puede hacer.

Al principio cuesta un poco acostumbrarse porque el dedo se te va al botón asignado por defecto, pero una vez que te haces, es un método muy rápido y deja libre el dedo índice para disparar inmediatamente o tocar otros controles, si estás empleando el programa de prioridad a la abertura, que es el que suelo utilizar habitualmente. Si utilizas el de prioridad a la velocidad también te queda el dedo muy cerca del disparador. No obstante ya sabes que los controles los puedes ajustar a tu gusto.
Espero que sirva de ayuda.

Un saludo.

 

Ok lo miro , muchas gracias siempre estoy en manual con auto iso en contadas ocasiones pero imagino que lo que dices sera igual el modo .. lo mirare y te comento ...gracias !!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 6 minutos, Pepmaresme dijo:

Ok lo miro , muchas gracias siempre estoy en manual con auto iso en contadas ocasiones pero imagino que lo que dices sera igual el modo .. lo mirare y te comento ...gracias !!

 

hace 4 horas, Rafavet dijo:

También me ha pasado muchas veces esto que cuentas y lo solucioné activando la “compensación de exposición fácil”. Una vez activada sólo tienes que actuar sobre la rueda trasera si estás en modo A o sobre la delantera si estás en modo S y sin tocar el botón de compensación de exposición cambias la compensación girando de derecha a izquierda o viceversa. Lo bueno que tiene este método es que puedes elegir si se mantiene la compensación de exposición elegida o la resetea a cero al apagar la cámara. Además creo que puedes reasignar otra función al botón de compensación, aunque ahora mismo no estoy seguro. 
No tengo la D500, pero si la D850 que tiene unos menús muy parecidos, y además esto lo vengo haciendo desde que adquirí la D300s y también en la D800, por lo que estoy seguro que en tu cámara también se puede hacer.

Al principio cuesta un poco acostumbrarse porque el dedo se te va al botón asignado por defecto, pero una vez que te haces, es un método muy rápido y deja libre el dedo índice para disparar inmediatamente o tocar otros controles, si estás empleando el programa de prioridad a la abertura, que es el que suelo utilizar habitualmente. Si utilizas el de prioridad a la velocidad también te queda el dedo muy cerca del disparador. No obstante ya sabes que los controles los puedes ajustar a tu gusto.
Espero que sirva de ayuda.

Un saludo.

 

Hola de nuevo Rafavet, lo he mirado y nada , a ver, despues de activar“compensación de exposición fácil”. ... pulsas el boton de compenacion y con la rueda mueves la compensacion pero si apagas la camara ( D500) al conectarla de nuevo la compensacion sigue donde la dejaste.... no se , es un rollo y pienso que tal vez algo no lo hago bien :mad:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 4 minutos, Pepmaresme dijo:

 

Hola de nuevo Rafavet, lo he mirado y nada , a ver, despues de activar“compensación de exposición fácil”. ... pulsas el boton de compenacion y con la rueda mueves la compensacion pero si apagas la camara ( D500) al conectarla de nuevo la compensacion sigue donde la dejaste.... no se , es un rollo y pienso que tal vez algo no lo hago bien :mad:

Es que no es así. No tienes que pulsar el botón de compensación de exposición y mover el dial. Esa es la forma normal de actuación y vuelves a tener el mismo problema. Sólo tienes que mover la rueda, sin pulsar el botón, y tanto en el visor como en la pantalla superior verás que aparece el icono de compensación de exposición y el número de pasos positivos o negativos que ganas o pierdes con cada salto del dial según muevas a derecha o izquierda. 
Acuérdate que en el menú debes elegir la opción de restablecer al apagar la cámara. 
Por cierto, la compensación de exposición solo tiene sentido si tienes algún programa automático activo, en manual no tiene ningún efecto. La compensación la haces variando el binomio velocidad/abertura y sobre o subexponiendo a voluntad. 
Espero que te haya quedado claro. 
Un saludo. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 4 minutos, Rafavet dijo:

Es que no es así. No tienes que pulsar el botón de compensación de exposición y mover el dial. Esa es la forma normal de actuación y vuelves a tener el mismo problema. Sólo tienes que mover la rueda, sin pulsar el botón, y tanto en el visor como en la pantalla superior verás que aparece el icono de compensación de exposición y el número de pasos positivos o negativos que ganas o pierdes con cada salto del dial según muevas a derecha o izquierda. 
Acuérdate que en el menú debes elegir la opción de restablecer al apagar la cámara. 
Por cierto, la compensación de exposición solo tiene sentido si tienes algún programa automático activo, en manual no tiene ningún efecto. La compensación la haces variando el binomio velocidad/abertura y sobre o subexponiendo a voluntad. 
Espero que te haya quedado claro. 
Un saludo. 

Hola de nuevo y muchas gracias por tu tiempo. Si como tu dices no pulso el boton de +/_ al mover la rueda lo que ocurre es que cambio la velocidad de la exposicion !! pero no aparece la compensacion si no pulso el boton +/_...!!

Acuérdate que en el menú debes elegir la opción de restablecer al apagar la cámara.  es la que tengo resaltada " activada restablecer auto"

Por cierto, la compensación de exposición solo tiene sentido si tienes algún programa automático activo, en manual no tiene ningún efectoEn manual con Iso Automatico es lo que utilizo,  si tiene efecto...

Entiendo que en manual completo la compensacion de nada sirve pero con iso aut. si tiene utilidad. 

Salu2

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cuando activas el modo de compensación fácil siempre aparece en el visor la escala del exposímetro y en la pantalla superior también. Ahí puedes ver los puntos de sub o sobre exposición sin necesidad de tocar el botón de compensación.

Cuando hablaba de modo manual no me refería a que tuvieras activado el iso automático. Efectivamente, en ese caso, también varías la exposición pero actuando sobre el iso. 

Practica un poco y verás como le coges el aire enseguida. 
 

Un saludo. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El reajuste de compensación de exposición es manual, no hay un reset automático, cuando acabas la sesión tienes que poner el exposímetro a 0,  si no lo haces la próxima vez que enciendas la cámara, este ajuste permanecerá en el valor en que la dejaste la última vez que usaste la compensación de exposición y si no te das cuenta la exposición que pretendieses hacer te saldrá "compensada" sin quererlo y te inducirá a error .

Saludos

Editado por jordi53

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 11 minutos, Rafavet dijo:

Cuando activas el modo de compensación fácil siempre aparece en el visor la escala del exposímetro y en la pantalla superior también. Ahí puedes ver los puntos de sub o sobre exposición sin necesidad de tocar el botón de compensación.

Cuando hablaba de modo manual no me refería a que tuvieras activado el iso automático. Efectivamente, en ese caso, también varías la exposición pero actuando sobre el iso. 

Practica un poco y verás como le coges el aire enseguida. 
 

Un saludo. 

Hola y de nuevo gracias . Mirando por ahi he visto que lo que dices es cierto pero con una excepcion y es el modo M .. en manual al apagar la camara no se resetea la compensacion pero por lo que he visto si hay algun valor en +/- añadido y apagas la camara , al volver a conectala tanto en el visor como en la pantalla superior aparece el simbolo +/- mientras que si apagas la camara con valor 0 en +/- este simbolo esta apagado ....ya es algo ,..! De todas formas en el manual de la D500 en la pagina 144 referente a la compensacion de exposicion facil dice:

La exposición normal puede volver a restaurarse ajustando la compensación de exposición a ±0,0. La compensación de exposición no se restaura al apagar la cámara. ..

Creo que ahora si me queda claro que cada vez que ponga la camara en marcha tengo que tener la rutina  de mirar si en el visor aparece el simbolo +/- activado en la sesion anterior........

Muchas gracias por tu ayuda ..

SALUDOS 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 18 minutos, Pepmaresme dijo:

Hola y de nuevo gracias . Mirando por ahi he visto que lo que dices es cierto pero con una excepcion y es el modo M .. en manual al apagar la camara no se resetea la compensacion pero por lo que he visto si hay algun valor en +/- añadido y apagas la camara , al volver a conectala tanto en el visor como en la pantalla superior aparece el simbolo +/- mientras que si apagas la camara con valor 0 en +/- este simbolo esta apagado ....ya es algo ,..! De todas formas en el manual de la D500 en la pagina 144 referente a la compensacion de exposicion facil dice:

La exposición normal puede volver a restaurarse ajustando la compensación de exposición a ±0,0. La compensación de exposición no se restaura al apagar la cámara. ..

Creo que ahora si me queda claro que cada vez que ponga la camara en marcha tengo que tener la rutina  de mirar si en el visor aparece el simbolo +/- activado en la sesion anterior........

Muchas gracias por tu ayuda ..

SALUDOS 

Claro, es que este tema de la compensación de exposición fácil está pensado sólo para los modos automáticos y no para el manual. Cuando trabajas en manual se entiende que el control lo ejerces tú sobre todos los parámetros y la cámara se desentiende. Debes ser tú el que se acuerde de resetear todo antes de apagar. 
Te aseguro que si trabajas en modos semiautomáticos (A o S), la compensación realizada por este método de pone a cero al apagar la cámara. A mí me resulta muy útil porque suelo trabajar en prioridad a la apertura y así no hay problemas de olvidos. Pero para el modo manual no te sirve. 
En cualquier caso me alegraría saber que te he servido de ayuda. 
 

Un saludo!! 

Editado por Rafavet

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues si .! me ayudó el tema de la compensación fácil ... realmente en manual completo no sirve pero si activas el iso automático sirve y mucho .. para mi claro , en aves a contraluz .. en ambientes boscosos ... etc yo lo utilizo muchísimo , con las cámaras actuales utilizar el iso aut. en manual con el techo que hay de isos altos sin demasiados problemas de ruido es una gozada ..!
Ok gracias y feliz semana


Enviado desde mi iPhone utilizando Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 6 minutos, Pepmaresme dijo:

Pues si .! me ayudó el tema de la compensación fácil ... realmente en manual completo no sirve pero si activas el iso automático sirve y mucho .. para mi claro , en aves a contraluz .. en ambientes boscosos ... etc yo lo utilizo muchísimo , con las cámaras actuales utilizar el iso aut. en manual con el techo que hay de isos altos sin demasiados problemas de ruido es una gozada ..!
Ok gracias y feliz semana


Enviado desde mi iPhone utilizando Tapatalk

Muchas gracias amigo. Feliz semana igualmente

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×