Jump to content
Didovic

Problemas de AF con 300 f4 y D750

Publicaciones recomendadas

Hola

He comprado recientemente un 300 f/4 AFS de segunda mano, en muy buenas condiciones. Los probé en mi D4 y todo perfecto, pero tras un mes o así lo puse en la D750 y resulta que no va el AF.

He probado de todo, incluso me lo han mirado en un servicio técnico y de momento no encuentran explicación. Le he actualizado el firmware a la  D750 y reseteado la configuración, pero nada.  No he dicho que en los otros objetivos funciona perfectamente el AF y que en el servicio lo han puesto en un par de cámaras e iba perfectamente, pero cogieron otra D750 que tenían por allí y le ocurría lo mismo, no funcionaba el AF.

Algo muy extraño y de momento sin explicación posible. Por eso lo cuento aquí, a ver si alguien ha tenido ese problema o tiene alguna idea del motivo de esta anomalía.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Una pregunta ¿es el AF-S 300/4 D o el el AF-S 300/4E PF VR?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Es el D, sin VR. Por cierto, es el modelo gris que creo no se comercializó en España, pero no creo que eso sea importante, ya que se trata de una cuestión de estética.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues yo tuve esa combinación funcionando sin problema pero si buscas en DPReview verás que hay un buen número de posts hablando de este tema.

Este  que enlazo explica que al parecer las primeras unidades que fueron fabricados requerían de una actualización de un componente para funcionar con ciertos modelos,

https://www.dpreview.com/forums/post/56125043

PD: parece que el componente en concreto es el DC-DC converter

Editado por julianin

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Muchas gracias, julianin. He estado leyendo en DPreview y veo que parece ser que hay un problema de consumo que sólo afecta a la D750 con ciertas lentes D antiguas. Según explican, se solucionaría cambiando el convertidor DC-DC de la lente (hablan de que el objetivo "re-chipped" funciona perfectamente).

Preguntaré en el servicio técnico si podrían hacerlo y el precio, claro, pues si es demasiado tendré que pensarlo, pues siempre puedo usar la lente con mi otra cámara.

Gracias por tu ayuda.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×