Jump to content
Lymi

Fotos quemadas por el visor

Recommended Posts

Buenas, esta tarde me ha pasado una cosa curiosa. las fotos que sacaba por el visor me salian quemadas a pesar de estar segun el exposimetro bien expuestas. Si las hacia por el live view salian bien.

Os dejo ejemplo:

Esta fue hecha por el visor, segun el exposimetro esta bien expuesta ( yo por lo parametros y la luz que habia deberia quedar un poco subexpuesta) 1/500 f/8.0 ISO 100

photo-2021-03-03-21-31-10.jpg

Esta otra, la hice a continuacion, fue por el visor, mismos parametros, exposimetro a 0 igual.

photo-2021-03-03-21-31-25.jpg

Pues como veis la diferencia es notable. Ambas fotos jpg directos del raw, sin procesar.

Algo debo haber tocado, pues en las dos salidas anteriores me ha pasado, siendo la camara, el objetivo y el fotografo el mismo.

Que yo sepa no esta el hdr, compensacion de exposicion, horquillado ni modo o escena. Aparte disparo en manual total.

Alguna posibe explicacion.

Un saludo

 

 

Share this post


Link to post
Share on other sites

Pues tiene pinta de horquillado

Saludos

Share this post


Link to post
Share on other sites
hace 1 minuto, Rabla dijo:

Pues tiene pinta de horquillado

Saludos

Eso pense yo pero deberian ser alternativas las fotos no? una/as subexpuesta, otra bien y otras sobreexpuesta/as. pero me hacia 10 iguales o mas

Share this post


Link to post
Share on other sites
Posted (edited)
hace 2 horas, Lymi dijo:

Eso pense yo pero deberian ser alternativas las fotos no? una/as subexpuesta, otra bien y otras sobreexpuesta/as. pero me hacia 10 iguales o mas

En estos casos cuando no se sabe que puede estar pasando, para salir de dudas suelo resetear la cámara... Si con el reseteo sigue igual el problema lo tendrás en el objetivo.

Saludos.

Edited by fffrancis

Share this post


Link to post
Share on other sites
hace 8 horas, fffrancis dijo:

En estos casos cuando no se sabe que puede estar pasando, para salir de dudas suelo resetear la cámara... Si con el reseteo sigue igual el problema lo tendrás en el objetivo.

Saludos.

Eso hare y a probar...

Share this post


Link to post
Share on other sites
Posted (edited)

Bueno pues despues de resetear a fabrica la camara me vuelve a hacer lo mismo. ya estoy empezandome a mosquear. Me traeran luego otro objetivo para probar y descartar que sea el que me han prestado.

os pongo mas ejemplos a ver si veis algo que a mi se me escapa.

IMG-20210304-124216.jpg

IMG-20210304-124228.jpg

IMG-20210304-124826.jpg

IMG-20210304-124834.jpg

Las quemadas son sacadas por el visor, las que estan bien expuestas por el Live View. En ambos casos el exposimetro de la camara me marcaba 0

Si quereis algun dato o prueba mas solo decidlo

Un saludo.

Edited by Lymi

Share this post


Link to post
Share on other sites

Veo que las dos fotos tomadas son consecutivas (haces la de visor y luego LV)

Repite la prueba haciendo haciendo dos fotos (o mas) consecutivas por el visor a ver que pasa

Saludos

Share this post


Link to post
Share on other sites
hace 2 minutos, Rabla dijo:

Veo que las dos fotos tomadas son consecutivas (haces la de visor y luego LV)

Repite la prueba haciendo haciendo dos fotos (o mas) consecutivas por el visor a ver que pasa

Saludos

Ya lo he probado, y todas las fotos son iguales.

Esta tarde me dajaran un nikkor 18-55 a ver si por casualida el tokina que me han prestado tuviera alguna mala asociacion con la camara

Pero es muy raro. Sabiendolo ire con cuidado, siempre que se comporte igual

De momento lo que le he hecho ha sido meterle un -1 en el ajuste precision exposicion optima menu b6 de configuraciones personalizadas. por lo menos para que la variacion de una forma de dispara a otra sea la minima.

Un saludo

Share this post


Link to post
Share on other sites

Te iba a decir que a lo mejor tenias el punto de medición "mirando a Utrera" pero veo que es matricial.  Así que solo me queda desearte suerte,  seguro que es alguna chorrada. 

Share this post


Link to post
Share on other sites

Pues al final es una chorrada. Con el nikkor 18-55 no lo hace. Por lo que la cámara sacada de la ecuación. El objetivo debe tener algún problema o no es compatible con la d7500.

Un saludo.

 

Share this post


Link to post
Share on other sites
hace 17 horas, Lymi dijo:

El objetivo debe tener algún problema o no es compatible con la d7500.

Un saludo.

¿Qué modelo de Tokina es? Te lo pregunto porque tengo el DX 11-16 (la versión II)  y nunca me pasó lo que has comentado.

Y tampoco me ha pasado con el otro Tokina que tengo (el macro que está en mi firma), así que me inclino a pensar que el que te dejaron tiene un fallo.

Share this post


Link to post
Share on other sites
hace 6 minutos, Galois dijo:

¿Qué modelo de Tokina es? Te lo pregunto porque tengo el DX 11-16 (la versión II)  y nunca me pasó lo que has comentado.

Y tampoco me ha pasado con el otro Tokina que tengo (el macro que está en mi firma), así que me inclino a pensar que el que te dejaron tiene un fallo.

Pues es el SD 11-16 F2.8 (IF) DX II. Yo tambien pienso que es problema de la unidad. aunque es raro que por el Live View exponga bien y por el visor mal. Estaria bien saber el motivo. Otra cosa que he pensado es que el objetivo sea una version antigua y no se lleve bien con el sistema de medicion de la camara.

Un saludo.

Share this post


Link to post
Share on other sites
hace 35 minutos, Lymi dijo:

Pues es el SD 11-16 F2.8 (IF) DX II. Yo tambien pienso que es problema de la unidad. aunque es raro que por el Live View exponga bien y por el visor mal. Estaria bien saber el motivo. Otra cosa que he pensado es que el objetivo sea una version antigua y no se lleve bien con el sistema de medicion de la camara.

Un saludo.

Tienes actualizada la cámara a la última versión del firmware? Puede parecer una tontería pero lo mismo es por eso...

Share this post


Link to post
Share on other sites
hace 5 minutos, Carlos_EVH dijo:

Tienes actualizada la cámara a la última versión del firmware? Puede parecer una tontería pero lo mismo es por eso...

Si tengo la camara actualizada a la ultima version del firmware. Por el Snapbridge, para que funcione bien en mi movil.

Un saludo

Share this post


Link to post
Share on other sites
hace 59 minutos, Lymi dijo:

Otra cosa que he pensado es que el objetivo sea una version antigua y no se lleve bien con el sistema de medicion de la camara

Es una versión antigua, sí. Por ejemplo, en la web de Tokina no aparece porque ya está descatalogado.

Pero de todas formas no creo que sea por eso, sino porque la unidad en sí tiene algún problema. El 18-55 que te dejaron probablemente es más antiguo que el Tokina y no lo hace...

Share this post


Link to post
Share on other sites
hace 28 minutos, Lymi dijo:

Si tengo la camara actualizada a la ultima version del firmware. Por el Snapbridge, para que funcione bien en mi movil.

Un saludo

Pues vaya putada, lo único que se me ocurre que puedes hacer, aunque puede ser cutre, es activar la compensación de exposición para que se ajuste bien la información a través del visor frente al Liveview sin la compensación, al menos así podrás disparar desde el visor con una exposición correcta, pero vaya, si buscas tokina 11-16 nikon overexposed hay varios casos con las d90, d7000, etc.

Por ejemplo en este hilo un usuario habla de que puede que las palas del objetivo no cierren correctamente y otro, que me parece que es más plausible, es que en modo matricial, no da una exposición correcta pero usando el modo ponderado o directamente el modo punto de exposición si que expone bien las fotos, cosas del objetivo y otro directamente habla de que puede ser debido a un mal contacto del objetivo o a una posible incompatibilidad de los Tokina con Nikon, porque le ha pasado con el 11-16 y con el 12-24.

https://www.dpreview.com/forums/thread/3703371#forum-post-54075180

Aqui gente con Nikon y con Canon hablando de lo mismo, que tienen que usar compensación de exposición siempre porque sino las fotos les salen sobreexpuestas o quemadas

https://www.flickr.com/groups/tokina11-16mm/discuss/72157614018050086/

Share this post


Link to post
Share on other sites
hace 1 minuto, Carlos_EVH dijo:

Pues vaya putada, lo único que se me ocurre que puedes hacer, aunque puede ser cutre, es activar la compensación de exposición para que se ajuste bien la información a través del visor frente al Liveview sin la compensación, al menos así podrás disparar desde el visor con una exposición correcta, pero vaya, si buscas tokina 11-16 nikon overexposed hay varios casos con las d90, d7000, etc.

Por ejemplo en este hilo un usuario habla de que puede que las palas del objetivo no cierren correctamente y otro, que me parece que es más plausible, es que en modo matricial, no da una exposición correcta pero usando el modo ponderado o directamente el modo punto de exposición si que expone bien las fotos, cosas del objetivo y otro directamente habla de que puede ser debido a un mal contacto del objetivo o a una posible incompatibilidad de los Tokina con Nikon, porque le ha pasado con el 11-16 y con el 12-24.

https://www.dpreview.com/forums/thread/3703371#forum-post-54075180

Aqui gente con Nikon y con Canon hablando de lo mismo, que tienen que usar compensación de exposición siempre porque sino las fotos les salen sobreexpuestas o quemadas

https://www.flickr.com/groups/tokina11-16mm/discuss/72157614018050086/

Vaya, pues es una focal que me gusta. y las fotos sacadas con el Live view son muy nitidas. Estaba pensando pillarlo. Mirare el 11-20 a ver si no tienen esos problemas.

Una foto sacada con él:

51002810392_57a864cc1e_k.jpgLlega la primavera by Luis Miguel Rivas Bodon, en Flickr

Share this post


Link to post
Share on other sites
hace 1 minuto, Lymi dijo:

Vaya, pues es una focal que me gusta. y las fotos sacadas con el Live view son muy nitidas.

 

hace 5 minutos, Carlos_EVH dijo:

Pues vaya putada, lo único que se me ocurre que puedes hacer, aunque puede ser cutre, es activar la compensación de exposición para que se ajuste bien la información a través del visor frente al Liveview sin la compensación, al menos así podrás disparar desde el visor con una exposición correcta, pero vaya, si buscas tokina 11-16 nikon overexposed hay varios casos con las d90, d7000, etc.

Por ejemplo en este hilo un usuario habla de que puede que las palas del objetivo no cierren correctamente y otro, que me parece que es más plausible, es que en modo matricial, no da una exposición correcta pero usando el modo ponderado o directamente el modo punto de exposición si que expone bien las fotos, cosas del objetivo y otro directamente habla de que puede ser debido a un mal contacto del objetivo o a una posible incompatibilidad de los Tokina con Nikon, porque le ha pasado con el 11-16 y con el 12-24.

https://www.dpreview.com/forums/thread/3703371#forum-post-54075180

Aqui gente con Nikon y con Canon hablando de lo mismo, que tienen que usar compensación de exposición siempre porque sino las fotos les salen sobreexpuestas o quemadas

https://www.flickr.com/groups/tokina11-16mm/discuss/72157614018050086/

Como dije anteriormente, habrá objetivos con problemas y objetivos sin problemas (o con otros). 

El Tokina que tengo yo, que es el AT-X 116 PRO DX 2 11-16 mm jamás me dio problemas. Y si alguna foto salió mal, fue por el indio, y no por la flecha. :lol:

Hay grupos en Flickr con fotos de los Tokina UGA (hay tres versiones más modernas, además de la que se menciona en este hilo), en combinación con nuestra D7500, y no se comentan estos problemas.

Un par de ejemplos míos (las dos están sacadas por el visor):

Paseo Marítimo

 

sunset

 

Saludos cordiales.

Share this post


Link to post
Share on other sites
hace 13 minutos, Galois dijo:

 

Como dije anteriormente, habrá objetivos con problemas y objetivos sin problemas (o con otros). 

El Tokina que tengo yo, que es el AT-X 116 PRO DX 2 11-16 mm jamás me dio problemas. Y si alguna foto salió mal, fue por el indio, y no por la flecha. :lol:

Hay grupos en Flickr con fotos de los Tokina UGA (hay tres versiones más modernas, además de la que se menciona en este hilo), en combinación con nuestra D7500, y no se comentan estos problemas.

Un par de ejemplos míos (las dos están sacadas por el visor):

Paseo Marítimo

 

sunset

 

Saludos cordiales.

Claro, si probablemente sea tema de incompatibilidad de esa lente en específico, lo mismo luego prueba otro 11-16 de otra persona y no le pasa, a saber, porque es uno de los mejores angulares que existe y casi todo el mundo ha tenido uno pero es normal que siempre haya más hilos sobre problemas que sobre lo bien que va, como es lógico.

 

hace 28 minutos, Lymi dijo:

Vaya, pues es una focal que me gusta. y las fotos sacadas con el Live view son muy nitidas. Estaba pensando pillarlo. Mirare el 11-20 a ver si no tienen esos problemas.

Una foto sacada con él:

51002810392_57a864cc1e_k.jpgLlega la primavera by Luis Miguel Rivas Bodon, en Flickr

Si ese es el único problema, usaría la compensación de exposición y a tirar millas con el, no es tema de enfoque, parece más bien tema de software o electrónico así que tampoco es el fin del mundo.

Share this post


Link to post
Share on other sites
hace 18 horas, Carlos_EVH dijo:

Claro, si probablemente sea tema de incompatibilidad de esa lente en específico, lo mismo luego prueba otro 11-16 de otra persona y no le pasa, a saber, porque es uno de los mejores angulares que existe y casi todo el mundo ha tenido uno pero es normal que siempre haya más hilos sobre problemas que sobre lo bien que va, como es lógico.

 

Si ese es el único problema, usaría la compensación de exposición y a tirar millas con el, no es tema de enfoque, parece más bien tema de software o electrónico así que tampoco es el fin del mundo.

Solo es un prestamo de un colega que lo tenia arrinconado por haberse pasado a una Z6, si me lo dejara bien de precio pues me lo pensaria. Pero este mismo o el 11-20 estan en ganga electronica, por ejemplo, a 330-350 euros, nuevos y con un año de garantia. 

Ya veremos, pero la focal me ha gustado, esos 11mm he abren nuevas posibilidades je je.

Un saludo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×