Jump to content
kitata

El GRIP MD-D18 original bloquea la camara

Publicaciones recomendadas

Hola buenas tardes, de un tiempo a esta parte si conecto y enciendo el grip me bloquea la cámara, bloquea lo que seria la pantalla y los botones. Cuando lo apago vuelve a funcionar. Se que es algo raro , y tal vez debería probarlo en otra D850 ...pero a alguien le ha pasado algo similar. El grip es el original de NIKON , igual que las baterías .Toda ayuda será bienvenida. Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Prueba a limpiar los contactos, tanto de la cámara como del grip. No sé, por ir descartando cosas.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Publicado (editado)

Vigila que los contactos estén limpios , prueba a separar el grip y volver a apretar la rueda con fuerza. Si persiste el problema compra un nuevo grip y si sigue igual compra una nueva D850.

Editado por Walterwhite

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 2 horas, Walterwhite dijo:

Si persiste el problema compra un nuevo grip y si sigue igual compra una nueva D850.

Y asunto arreglao.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×