Jump to content
marioelamo

Sujeto demasiado oscuro, Nikon d3500

Publicaciones recomendadas

Publicado (editado)

Buenas amigos.

 

Igual voy a preguntar una tontería. Estoy intentando hacer una foto nocturna de larga exposición, desde un jardín a una montañita que está lejos, es un pueblo y no hay absolutamente ninguna fuente de luz, he preparado los parámetros y el tiempo de exposición largo, en modo manual pero me dice que el sujeto es demasiado oscuro y no me deja disparar. Osea el jardín sí que está oscuro pero en la montaña hay una luz tenue de la luna.

 

Tenía entendido que para la fotografía nocturna cuánta menos luz mejor. ¿Qué estoy haciendo mal? Hay que tocar algún parámetro que esté automatizando algo que no debería?

 

Un saludo y gracias.

 

SOLUCIONADO, GRACIAS A TODOS POR LAS RESPUESTAS.

Editado por marioelamo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Efectivamente, esta es una de las situaciones en las que la cámara cree saber más que el fotógrafo, ¿Has probado con el modo M?

Enviado desde mi moto g(7) power mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hombre, tanto como "cuanta menos luz, mejor..." pues tampoco. Evidentemente en foto nocturna habrá menos que en diurna, pero algo de luz habrá que tener, si no saldría lo mismo que poniendo la tapa al objetivo.
En cuanto a lo que dices... Ayudaría saber todos los parámetros que estás poniendo.

Enviado desde mi VOG-L29 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Efectivamente, esta es una de las situaciones en las que la cámara cree saber más que el fotógrafo, ¿Has probado con el modo M?

Enviado desde mi moto g(7) power mediante Tapatalk


Ya nos dice que es en modo manual. Pero evidentemente algo falla, claro.

Enviado desde mi VOG-L29 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Ya nos dice que es en modo manual. Pero evidentemente algo falla, claro.

Enviado desde mi VOG-L29 mediante Tapatalk

Upssss, perdón...

Enviado desde mi moto g(7) power mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Upssss, perdón...

Enviado desde mi moto g(7) power mediante Tapatalk

Bueno, yo le iba a responder lo mismo, salvo que leí el mensaje por segunda vez y vi lo de manual. Pero claro, por lo que describe es lo primero que piensas...

Enviado desde mi VOG-L29 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Bueno, yo le iba a responder lo mismo, salvo que leí el mensaje por segunda vez y vi lo de manual. Pero claro, por lo que describe es lo primero que piensas...

Enviado desde mi VOG-L29 mediante Tapatalk

Es que yo juraría que en modo M, el que mandas eres tu... Si quieres hacer una foto sin quitar la tapa, allá tu... Tambien es verdad que no conozco la D3500...

Enviado desde mi moto g(7) power mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 3 minutos, InFlammen dijo:

Bueno, yo le iba a responder lo mismo, salvo que leí el mensaje por segunda vez y vi lo de manual. Pero claro, por lo que describe es lo primero que piensas...

Enviado desde mi VOG-L29 mediante Tapatalk
 

Pues ahora no sabría decir porque he probado dentro de casa por si le pasaba algo a la cámara. Creo que el ISO lo puse a 800, apertura 4 creo y tiempo de exposición pues 30 segundos o así por probar, pero toqué algo arriba o abajo y me seguía saliendo el mensaje y no me dejaba disparar...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, debe ser que como está muy oscuro, la Cámara no enfoca, deberás poner un un punto de luz al que enfocar y sacar la hiperfocal, una vez hecho esto pasas el enfoque a manual y ya no varies nada, recuerda siendo nocturna, en trípode y con mando a distancia, si no dispones de uno, dispara con retardo. 

Saludos. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 2 minutos, JaimeMartin dijo:

Es que yo juraría que en modo M, el que mandas eres tu... Si quieres hacer una foto sin quitar la tapa, allá tu... Tambien es verdad que no conozco la D3500...

Enviado desde mi moto g(7) power mediante Tapatalk
 

Ya había probado alguna larga exposición nocturna pero siempre con alguna farola o alguna luz, nunca tan oscura, pero pensé que se podría, el caso es que no me deja, aunque salga negro, que eso ya será problema mío, jajaja. Pero la cámara parece decidida a no dejarme.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Justo ahora, Jariviri dijo:

Hola, debe ser que como está muy oscuro, la Cámara no enfoca, deberás poner un un punto de luz al que enfocar y sacar la hiperfocal, una vez hecho esto pasas el enfoque a manual y ya no varies nada, recuerda siendo nocturna, en trípode y con mando a distancia, si no dispones de uno, dispara con retardo. 

Saludos. 

Probaré eso que dices, el trípode ya lo tenía colocadito y todo, pero me surgió ese problema y no ha habido foto...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Hola, debe ser que como está muy oscuro, la Cámara no enfoca, deberás poner un un punto de luz al que enfocar y sacar la hiperfocal, una vez hecho esto pasas el enfoque a manual y ya no varies nada, recuerda siendo nocturna, en trípode y con mando a distancia, si no dispones de uno, dispara con retardo. 
Saludos. 
Justo se me acababa de encender mi oxidada bombillita fotográfica y habia cogido el telefono para decir lo mismo cuando he leido tu mensaje.

Enviado desde mi moto g(7) power mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Supongo que poniendo el objetivo en manual NO habrá problema para el disparo.

Saluuu!!! 2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Publicado (editado)
hace 12 minutos, marioelamo dijo:

Probaré eso que dices, el trípode ya lo tenía colocadito y todo, pero me surgió ese problema y no ha habido foto...

Ok, pruébalo y verás como funciona, es recomendable llevar una linterna para estos casos, además si el objetivo que llevas tiene vr. (Estabilizador), desconectalo, o te saldrá movida. 

Saludos. 

Editado por Jariviri

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Es que yo juraría que en modo M, el que mandas eres tu... Si quieres hacer una foto sin quitar la tapa, allá tu... Tambien es verdad que no conozco la D3500...

Enviado desde mi moto g(7) power mediante Tapatalk

En principio sí, pero bueno, por saber detalles, a ver...

Enviado desde mi VOG-L29 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Publicado (editado)
hace 13 horas, marioelamo dijo:

Buenas amigos.

 

Igual voy a preguntar una tontería. Estoy intentando hacer una foto nocturna de larga exposición, desde un jardín a una montañita que está lejos, es un pueblo y no hay absolutamente ninguna fuente de luz, he preparado los parámetros y el tiempo de exposición largo, en modo manual pero me dice que el sujeto es demasiado oscuro y no me deja disparar. Osea el jardín sí que está oscuro pero en la montaña hay una luz tenue de la luna.

 

Tenía entendido que para la fotografía nocturna cuánta menos luz mejor. ¿Qué estoy haciendo mal? Hay que tocar algún parámetro que esté automatizando algo que no debería?

 

Un saludo y gracias.

No se si dire una burrada pero las cámaras se pueden configurar con prioridades en el disparo, al menos la mía. Por lo tanto por mucho que esté en manual si tiene prioridad de enfoque a la hora de disparar y el encuadre está más oscuro de lo que la cámara necesita para enfocar pues no dispara porque no es capaz de enfocar.

Solución? Poner el enfoque en manual y así el que manda eres tu o enfocar a la hiperfocal y pasar después el objetivo o cámara a enfoque manual. No se si me he explicado bien jejeje

Editado por MQP_Mik

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Es muy raro, compañero. Yo tengo la D3500, he hecho fotos nocturnas en modo M y la cámara se comporta como si le hiciese fotos a la noche directamente. 

Aún así, si sabes lo que vas a hacer de antemano, cuando hay luz (atardecer u hora azul) enfoca y deja la cámara en el trípode sin moverla. Ya cuando sea el momento tira la foto. Estas pequeñajas a veces hacen cosas de estas, pero en nocturna concretamente, no me ha pasado. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 2 horas, MQP_Mik dijo:

No se si dire una burrada pero las cámaras se pueden configurar con prioridades en el disparo, al menos la mía. Por lo tanto por mucho que esté en manual si tiene prioridad de enfoque a la hora de disparar y el encuadre está más oscuro de lo que la cámara necesita para enfocar pues no dispara porque no es capaz de enfocar.

Burrada ninguna y creo que has dado en el clavo si cambió esa configuración, porque supongo que hablas de la disociación de disparo y enfoque que explicó @Rabla aquí:

 

Si se trata de eso, parece que en la D3500 del compañero Mario también se puede configurar, aunque como se señala en el hilo de Rabla, al no ser una cámara PRO, se hace con el botón AE-L/AF-L (configurado con la opción AF-ON):
https://onlinemanual.nikonimglib.com/d3500/es/14_menu_03_16.html

 

Compañero marioelamo a ver si es eso, fíjate en el manual online de tu cámara, en la sección que te enlacé arriba.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Otra cosa es poner la cámara y el objetivo en manual. Así no hay dudas que lo esta haciendo correctamente.

Un saludo 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El enfoque ha de ser Manual.  Intenta enfocar alguna estrella con el live view a tope. La cámara responderá mal al ISO mínimo de 3200-6400, así que deberás hacer varias tomas para apilar y disminuir ruido. Deberás usar la regla del 500 para que no salgan movidas las estrellas.  P. ej. 10mm APS-C.  10x1.5 (factor de recorte)= 15mm.  500/15= 33 segundos máximo de exposición para que las estrellas sean puntos y no trazas. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas a todos compañeros.

 

Siento no haber respondido estos días, que he tenido el pc caput. Al final conseguí hacer la foto, bueno más o menos, conseguí que la cámara disparase, efectivamente el problema era lo del enfoque automático, lo cambié en el menú y ya pude disparar. El problema es que ya era de noche, aunque había leído lo que pusísteis algunos de dejar la cámara en el trípode ya enfocada cuando hubiese luz, no pude porque estaba fuera y cuando me pude poner a ello ya estaba todo oscuro, así que por un lado no sabía muy bien dónde estaba disparando y tampoco si estaba enfocada la montaña del fondo, así que fue un fracaso absoluto porque me tocó ir tanteando, haciendo por lo menos 20 fotos y una quedó menos terrible que el resto. Y aun así me he llevado un chasco porque pensaba que se iba a parecer más a las que veo por el foro y resulta que está llena de ruido porque con el ISO más bajo no se veía nada. Y el resultado es con un relevado super agresivo con algunos parámetros a tope o al mínimo para que se vea algo.

Os la pongo por aquí ya que os habéis tomado la molestia de ayudarme aunque la verdad es que me da hasta algo de vergüenza que la veáis, pero bueno...

51105202379_079e8631dd_c.jpg52 by Mario Martín, en Flickr

 

Los datos EXIF son:

 

ISO 800

F 5,6

DISTANCIA FOCAL 18MM

TIEMPO DE EXPOSICIÓN: 20 S

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 1 hora, marioelamo dijo:

Buenas a todos compañeros.

 

Siento no haber respondido estos días, que he tenido el pc caput. Al final conseguí hacer la foto, bueno más o menos, conseguí que la cámara disparase, efectivamente el problema era lo del enfoque automático, lo cambié en el menú y ya pude disparar. El problema es que ya era de noche, aunque había leído lo que pusísteis algunos de dejar la cámara en el trípode ya enfocada cuando hubiese luz, no pude porque estaba fuera y cuando me pude poner a ello ya estaba todo oscuro, así que por un lado no sabía muy bien dónde estaba disparando y tampoco si estaba enfocada la montaña del fondo, así que fue un fracaso absoluto porque me tocó ir tanteando, haciendo por lo menos 20 fotos y una quedó menos terrible que el resto. Y aun así me he llevado un chasco porque pensaba que se iba a parecer más a las que veo por el foro y resulta que está llena de ruido porque con el ISO más bajo no se veía nada. Y el resultado es con un relevado super agresivo con algunos parámetros a tope o al mínimo para que se vea algo.

Os la pongo por aquí ya que os habéis tomado la molestia de ayudarme aunque la verdad es que me da hasta algo de vergüenza que la veáis, pero bueno...

51105202379_079e8631dd_c.jpg52 by Mario Martín, en Flickr

 

Los datos EXIF son:

 

ISO 800

F 5,6

DISTANCIA FOCAL 18MM

TIEMPO DE EXPOSICIÓN: 20 S

 

 

Una dificultad que tienes es que tienes un objetivo F5.6. muchas de esas fotos están hechas con objetivos más luminosos. 

E ISO 800 no es demasiado. Sí te fijas hay mucha gente usando ISO 4000 y cosas así. 

Pero claro, tu cámara anda algo más justa para eso

 

Una opción que queda bastante bien es cambiar el tipo de foto un poco en vez de intentar que las estrellas sean puntos, hacer que salgan trazos. 

 

Puedes bajar el ISO al mínimo y dejar mucho más tiempo de exposición (yo he hecho de hasta media hora...)

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 8 minutos, daniferal dijo:

Una dificultad que tienes es que tienes un objetivo F5.6. muchas de esas fotos están hechas con objetivos más luminosos. 

E ISO 800 no es demasiado. Sí te fijas hay mucha gente usando ISO 4000 y cosas así. 

Pero claro, tu cámara anda algo más justa para eso

 

Una opción que queda bastante bien es cambiar el tipo de foto un poco en vez de intentar que las estrellas sean puntos, hacer que salgan trazos. 

 

Puedes bajar el ISO al mínimo y dejar mucho más tiempo de exposición (yo he hecho de hasta media hora...)

 

¿Media hora?? Pues probaré. La pega es que soy urbanita y no tengo muy a mano ni conozco buenos sitios para estas fotos.

 

No obstante estoy empezando a notar las carencias del objetivo kit que traía la cámara, quiero otro pero no sé cuál, querría hacer fotos macro, foto nocturna, paisajes...y todo no puede ser...jaja.

 

Pero gracias por el consejo compañero.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 9 minutos, marioelamo dijo:

¿Media hora?? Pues probaré. La pega es que soy urbanita y no tengo muy a mano ni conozco buenos sitios para estas fotos.

 

No obstante estoy empezando a notar las carencias del objetivo kit que traía la cámara, quiero otro pero no sé cuál, querría hacer fotos macro, foto nocturna, paisajes...y todo no puede ser...jaja.

 

Pero gracias por el consejo compañero.

Para intentarlo tienes que tener un cable disparador. Los hay bastante baratos, que solo tienen el botón de disparar.  Lo pones en bulp y fijas el botón del mando. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 1 hora, daniferal dijo:

Para intentarlo tienes que tener un cable disparador. Los hay bastante baratos, que solo tienen el botón de disparar.  Lo pones en bulp y fijas el botón del mando. 

Tenía entendido que con la d3500 no vale ese cable no? Que es con la app del snapbridge?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×