Jump to content
roberto_spk

Problemas con el adaptador FTZ y dos objetivos

Publicaciones recomendadas

Buenas tardes

Tengo estos dos objetivo Tamron 70-210mm F/4 Di VC USD (A034) y Sigma 150-600mm F5-6.3 DG OS HSM (Contemporary) y los uso con una NIKON Z6 y en algunas ocasiones, más el Tamron, me dá problemas de no reconocer el objetivo al montarlo en la Nikon Z6 junto con el FTZ.

Algunos post he leído a compañeros que sí se puede usar bien con la NIKON Z6 y que no da problemas, No sé si es problema de configuración de la cámara u otro problema del objetivo. 

A ver si me pueden ayudar alguien que tenga estos dos objetivos

Saludos y gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, yo tengo el Sigma 150-600 Contemporary y no he notado ningún problema con la Z6+FTZ, si bien es cierto que lo tengo hace poco y con esta situación lo he podido sacar poco.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Publicado (editado)

Los Tamron 70-210 y 100-400 solamente se pueden usar en las Z si los actualizas mediante el Tap In Console de Tamron con el software que puedes descargar de la web de Tamron. 

Yo compré la Z6 en junio de 2019 y tuve que esperar varios meses a que liberasen el software compatible.

Del Sigma no te puedo decir ya que no lo he tenido pero se han leido por aquí que Sigma y Nikon no se llevan bien en cuanto hay un cambio de software en la cámara. A ver si alguien que tenga ese objetivo en una Z puede de ir algo.

Editado por José Luis L G

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 11 horas, José Luis L G dijo:

Los Tamron 70-210 y 100-400 solamente se pueden usar en las Z si los actualizas mediante el Tap In Console de Tamron con el software que puedes descargar de la web de Tamron. 

Yo compré la Z6 en junio de 2019 y tuve que esperar varios meses a que liberasen el software compatible.

Del Sigma no te puedo decir ya que no lo he tenido pero se han leido por aquí que Sigma y Nikon no se llevan bien en cuanto hay un cambio de software en la cámara. A ver si alguien que tenga ese objetivo en una Z puede de ir algo.

Buenos dias, gracias por responder, ya actualicé el Tamron 70-210 y me sigue dando problemas con la nikon Z6, por eso pregunto si hay que poner alguna configuración especial para este objetivo.

Respecto al Sigma 150-600 me pasa también lo mismo pero en menos ocasiones, sobre todo cuando pongo el duplicador de sigma, también están los dos actualizados tanto el objetivo y el duplicador.

La Nikon Z6 y el FTZ también los tengo actualizados 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 36 minutos, roberto_spk dijo:

Buenos dias, gracias por responder, ya actualicé el Tamron 70-210 y me sigue dando problemas con la nikon Z6, por eso pregunto si hay que poner alguna configuración especial para este objetivo.

Respecto al Sigma 150-600 me pasa también lo mismo pero en menos ocasiones, sobre todo cuando pongo el duplicador de sigma, también están los dos actualizados tanto el objetivo y el duplicador.

La Nikon Z6 y el FTZ también los tengo actualizados 

Saludos

Pues ya lo siento, algo debe estar mal en objetivo, FTZ o Z6. Yo desde que lo actualicé no hubo problemas como puedes ver más abajo en éstas fotos a 70, a 210 y a 155mm. Espero que solucione. 

49189996028_bd065c34b2_b.jpgCastillo del Papa Luna (Castellón) by Jose Luis L.G., en Flickr

49190601232_8a681203b8_b.jpgCastillo de Morella (Castellón) by Jose Luis L.G., en Flickr

49189906548_f67cd7df5f_b.jpgCastillo de Morella (Castellón) by Jose Luis L.G., en Flickr

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por responder.......... me has dado la idea de probar por separado el FTZ y me dá el problema, por lo que veo puede ser éste el que me produce el error, lo iré probando, 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Publicado (editado)
hace 32 minutos, roberto_spk dijo:

Gracias por responder.......... me has dado la idea de probar por separado el FTZ y me dá el problema, por lo que veo puede ser éste el que me produce el error, lo iré probando, 

Un saludo

Si tienes actualizada tu firma y tienes todavía todos los que pones con montura F prueba con ellos: si se repite el fallo la cosa se reduce ya al FTZ o a la Z6.

Es un poco laborioso dar con el que da fallo pero, al final, termina siempre dando la cara 

Editado por José Luis L G

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 18 minutos, José Luis L G dijo:

Si tienes actualizada tu firma y tienes todavía todos los que pones con montura F prueba con ellos: si se repite el fallo la cosa se reduce ya al FTZ o a la Z6.

Es un poco laborioso dar con el que da fallo pero, al final, termina siempre dando la cara 

Estoy casi seguro que es el adaptador FTZ ya que he intentado actualizarlo a la versión 1,10 ya que tiene la versión 1,00 y me dice que está actualizado y sigue poniendo la versión 1,00

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 26 minutos, roberto_spk dijo:

Estoy casi seguro que es el adaptador FTZ ya que he intentado actualizarlo a la versión 1,10 ya que tiene la versión 1,00 y me dice que está actualizado y sigue poniendo la versión 1,00

saludos

 

¿Has tenido en cuenta estas observaciones que hace Nikon para actualizar el FTZ?

 

Importante

Todas las actualizaciones del firmware de la cámara y del adaptador de montura deben realizarse antes de que el firmware de los objetivos de montura F pueda actualizarse. Antes de actualizar el firmware de los objetivos de montura F:

  1. Compruebe el firmware de la cámara y actualícelo a la versión más reciente si la versión del firmware “C” es anterior a la versión 3.10 (Z 7 o Z 6) o 2.00 (Z 50). Retire el adaptador de montura FTZ antes de actualizar el firmware de la cámara.
  2. Compruebe el firmware del adaptador de montura y actualícelo a la versión más reciente si la versión del firmware del adaptador de montura (MA) es anterior a la versión 1.10. Antes de actualizar el firmware del adaptador de montura, retire los objetivos de montura F.

Los usuarios de la Z 6II y otras cámaras de la serie Z puestas a la venta en noviembre del 2020 o con posterioridad, deben instalar esta actualización si la cámara muestra un mensaje solicitándoles que actualicen el firmware del adaptador de montura FTZ.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 10/4/2021 a las 13:39, Nikkor dijo:

 

¿Has tenido en cuenta estas observaciones que hace Nikon para actualizar el FTZ?

 

Importante

Todas las actualizaciones del firmware de la cámara y del adaptador de montura deben realizarse antes de que el firmware de los objetivos de montura F pueda actualizarse. Antes de actualizar el firmware de los objetivos de montura F:

  1. Compruebe el firmware de la cámara y actualícelo a la versión más reciente si la versión del firmware “C” es anterior a la versión 3.10 (Z 7 o Z 6) o 2.00 (Z 50). Retire el adaptador de montura FTZ antes de actualizar el firmware de la cámara.
  2. Compruebe el firmware del adaptador de montura y actualícelo a la versión más reciente si la versión del firmware del adaptador de montura (MA) es anterior a la versión 1.10. Antes de actualizar el firmware del adaptador de montura, retire los objetivos de montura F.

Los usuarios de la Z 6II y otras cámaras de la serie Z puestas a la venta en noviembre del 2020 o con posterioridad, deben instalar esta actualización si la cámara muestra un mensaje solicitándoles que actualicen el firmware del adaptador de montura FTZ.

Buenas tardes,

tengo la Z7 y el adaptador FTZ, que también me está dando problemas. El firmware de la cámara lo actualicé y tengo la versión C 3.21 LF 1.00.

Leo que hay que actualizar también el adaptador FTZ? Como se hace? Que pasos hay que seguir?

La verdad es que en estas cosas soy muy torpe.

Muchas gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 11 horas, GUILLE NIKON dijo:

Buenas tardes,

tengo la Z7 y el adaptador FTZ, que también me está dando problemas. El firmware de la cámara lo actualicé y tengo la versión C 3.21 LF 1.00.

Leo que hay que actualizar también el adaptador FTZ? Como se hace? Que pasos hay que seguir?

La verdad es que en estas cosas soy muy torpe.

Muchas gracias.

https://downloadcenter.nikonimglib.com/es/download/fw/360.html

 

Aquí puedes descargar el firmware nuevo. En el apartado

Actualización del firmware del adaptador de montura, te puedes descargar un PDF con los pasos detallados para actualizar el firmware.

Espero que te sirva de ayuda, no es complicado.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 12/4/2021 a las 8:55, Nikkor dijo:

https://downloadcenter.nikonimglib.com/es/download/fw/360.html

 

Aquí puedes descargar el firmware nuevo. En el apartado

Actualización del firmware del adaptador de montura, te puedes descargar un PDF con los pasos detallados para actualizar el firmware.

Espero que te sirva de ayuda, no es complicado.

 

Saludos.

muchisimas gracias, me pondré con ello.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas tardes,

acabo de actualizar tanto el firmware de la cámara (Z7) como del adaptador de montura FTZ y sigue fallando. Lo monto con objetivos Nikkor. El problema que me da es que mide mal la exposición, es como que no le entra luz.

He comparado a medir con los mismos parametros tanto de ISO como de diafragma y montado el objetivo en una D700, la exposición correcta es este caso es de 1/400 y montado en la Z7 con el adaptador me indica una exposicion de 1/10.

No sé a que es debido esto.

Alguien sabe a que puede ser debido???

Muchas gracias de antemano.

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 1 hora, GUILLE NIKON dijo:

Buenas tardes,

acabo de actualizar tanto el firmware de la cámara (Z7) como del adaptador de montura FTZ y sigue fallando. Lo monto con objetivos Nikkor. El problema que me da es que mide mal la exposición, es como que no le entra luz.

He comparado a medir con los mismos parametros tanto de ISO como de diafragma y montado el objetivo en una D700, la exposición correcta es este caso es de 1/400 y montado en la Z7 con el adaptador me indica una exposicion de 1/10.

No sé a que es debido esto.

Alguien sabe a que puede ser debido???

Muchas gracias de antemano.

saludos

Dos opciones, o adaptador que no funciona bien o la cámara no funciona bien. Prueba algún objetivo Z si tienes a ver si sin el adaptador mide bien la luz en comparación con otro objetivo en tu d700 y así descartas si es la cámara o si es el FTZ.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por si acaso, limpia bien los contactos de la cámara y del adaptador FTZ. También puedes probar a resetear la cámara a los ajustes de fábrica.

A ver si por ahí, hay suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×