Jump to content
lizheng

problema seleccionar foto para dispositivo

Publicaciones recomendadas

Publicado (editado)

hola buenas,

a ver si alguien me puede ayudar, porque me estoy comiendo el tarro y ya no sé cómo resolver este tema.

Hasta ahora he podido compartir fotos por SnapBridge con conexión Bluetooth desde la cámara a mi móvil sin problema.

Pero resulta que hoy, al intentar seleccionar las fotos para pasarlas al móvil, no he podido, están todas señaladas con una cruz, como si estuviesen todas seleccionadas y no me deja deselecionarlas, ni seleccionar las que a mi me interesa.

El caso es que no he tocado nada en absoluto de la configuración de la cámara, y no sé a qué puede ser debido esto.

Gracias de antemano por vuestro tiempo :9thank:

Editado por lizheng

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 16 horas, lizheng dijo:

Hasta ahora he podido compartir fotos por SnapBridge con conexión Bluetooth desde la cámara a mi móvil sin problema.

Hola, compañero.

¿Y por qué no pruebas con conexión Wi-Fi? Si tu cámara es la D7500, es compatible para hacer más cosas vía Wi-Fi que vía Bluetooth (por ejemplo, fotografía remota)...
https://nikonimglib.com/snbr/onlinehelp/en/09_information_01.html#d7500

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 8 minutos, Galois dijo:

Hola, compañero.

¿Y por qué no pruebas con conexión Wi-Fi? Si tu cámara es la D7500, es compatible para hacer más cosas vía Wi-Fi que vía Bluetooth (por ejemplo, fotografía remota)...
https://nikonimglib.com/snbr/onlinehelp/en/09_information_01.html#d7500

he probado con conexión wifi, y tampoco...

 es muy raro, aparece una X  sobre cada foto, y no deja seleccionar.... creo que será más bien problema de algún ajuste que tenga activado por error y bloquee los archivos... pero no tengo ni idea de cuál puede ser... El caso es que la opción "deselecionar todo" tampoco actúa...

 

gracias mil por tu tiempo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola y perdón por tardar "un poco". Últimamente entro poco en el foro. 

¿Puede ser que el dispositivo que recibe la foto no las pueda leer? A mi me pasa con los raw's. No sé,  por probar. 

Suerte! 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si ya lo has hecho, nada. Si no, prueba a reiniciar el móvil... :(

 

Saludos...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

buenas,

ante todo pediros disculpas por no haber respondido antes a vuestros comentarios. Creedme que os estoy muy agradecido por vuestro tiempo e interés, pero cuestiones personales me han tenido tan ocupado que no he podido atender el hilo tal como me hubiese gustado.

En 19/4/2021 a las 14:26, Galois dijo:

Quizá sea el de protección contra el borrado.
https://onlinemanual.nikonimglib.com/d7500/es/23_more_on_playback_04.html

 

Gracias, ya lo habia pensado, pero no....

 

En 27/4/2021 a las 16:26, rafillapm dijo:

Hola y perdón por tardar "un poco". Últimamente entro poco en el foro. 

¿Puede ser que el dispositivo que recibe la foto no las pueda leer? A mi me pasa con los raw's. No sé,  por probar. 

Suerte! 

pues, tampoco, porque el problema radica en la cámara, es ahí donde no puedo seleccionar la imagen

 

En 29/4/2021 a las 13:59, Xanpitopato dijo:

Si ya lo has hecho, nada. Si no, prueba a reiniciar el móvil... :(

 

Saludos...

si, ya lo he hecho, pero el problema reside en el momento de seleccionar imagen en la cámara.

 

Reitero mi agradecimiento a todos por vuestros aportes :thank_you:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

aquí os dejo unas fotos de lo que ocurre a la hora de intentar compartir imagen. el problema reside en que las imágenes aparecen con el símbolo de "sobre" y a la hora de seleccionar cualquiera de ellas, no me deja. el caso es que antes si que podía...:blush:

51150848914_13fc0b2d5a_c.jpg1619864051180 by david molejón, en Flickr

51150848964_f0c4c0384d_c.jpg1619864051177 by david molejón, en Flickr

Gracias de antemano por vuestro tiempo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 43 minutos, lizheng dijo:

aquí os dejo unas fotos de lo que ocurre a la hora de intentar compartir imagen. el problema reside en que las imágenes aparecen con el símbolo de "sobre" y a la hora de seleccionar cualquiera de ellas, no me deja. el caso es que antes si que podía...:blush:

51150848914_13fc0b2d5a_c.jpg1619864051180 by david molejón, en Flickr

51150848964_f0c4c0384d_c.jpg1619864051177 by david molejón, en Flickr

Gracias de antemano por vuestro tiempo

¿Has ajustado la cámara para que tome las fotos en Raw + JPEG? En ese caso, los Raw no se pueden descargar y solo se pueden descargar los JPEG:
https://nikonimglib.com/snbr/onlinehelp/en/10_troubleshooting_05.html

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

buenas,

después de haber estado todo el fin de semana dándole vueltas al asunto, os comento en qué punto estoy, por si alguien tiene un problema similar, contarle mi experiencia, y ya de paso, para agradecer a todos los que me habéis hecho sugerencias, tanto en este hilo como por privado. :9thank:.

yo siempre disparo en raw. Al comprar la cámara, e instalar snapbridge en el móvil, hice las pruebas de rigor, y pude enviar fotos (raw)  al dispositivo sin ningún problema vía bluetooth.

No es una función que yo utilice, de momento, con frecuencia, por eso el otro día, pasado algún tiempo desde que había hecho las pruebas iniciales, intenté repetir la operación, y me resultó imposible.

Todavía no sé a qué atribuírlo, pero el caso es que actualmente puedo enviar jpg con conexión bluetooth, y para descargar raws necesito la conexión wifi.

No he cambiado ningún ajuste voluntariamente, y soy incapaz de detectar cambio alguno en la configuración de la cámara, así que me quedaré con la duda de qué es lo que ha podido pasar realmente aquí, y dejaré que pase un tiempo para volver a intentarlo, no vaya a ser que igual que se estropeó, se arregle misteriosamente....:rolleyes:

Repito, mil gracias compis, un saludo :thank_you:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 18 minutos, lizheng dijo:

Todavía no sé a qué atribuírlo, pero el caso es que actualmente puedo enviar jpg con conexión bluetooth, y para descargar raws necesito la conexión wifi.

Es lo que pone el manual de SnapBridge, si no me equivoco (lo puedes comprobar con el manual en línea, que te enlacé en una de las respuestas).

Quizá no cambiaste nada tú mismo, pero simplemente se actualizó la app y funciona así (aunque de esto hace bastante tiempo).

Así que en mi opinión, no está «estropeada», es que es así.

De hecho, si yo quiero descargar fotos, también necesito conexión wifi si son RAW.

Un saludo.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 6 horas, Galois dijo:

Es lo que pone el manual de SnapBridge, si no me equivoco (lo puedes comprobar con el manual en línea, que te enlacé en una de las respuestas).

Quizá no cambiaste nada tú mismo, pero simplemente se actualizó la app y funciona así (aunque de esto hace bastante tiempo).

Así que en mi opinión, no está «estropeada», es que es así.

De hecho, si yo quiero descargar fotos, también necesito conexión wifi si son RAW.

Un saludo.

 

si, lo he leído, me imagino que te refieres a esto: 

a no ser que en su día le haya dado a aceptar para conectarme a wifi involuntariamente;  hubiese jurado que había descargado el raw por bluetooth... pero vamos , que todo apunta

al despiste monumental que arrastro...

en fin, gracias de nuevo, siento haber dado el coñazo por lo que parece un problema de desmemoria:huh:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×