Jump to content
Conéctate para seguir esto  
dmaru

Reparar/desbloquear obturador Yashica Mat LM

Publicaciones recomendadas

Publicado (editado)

Después de casi 30 años guardada en un cajón he rescatado mi Yashica Mat LM. Dejé de usarla porque se bloqueó el obturador y además mi Nikon EM funcionaba de lujo. Parece ser que este bloqueo es un problema que produce el mecanismo del disparador retardado. Por la información que he podido encontrar recomiendan quitar este mecanismo y problema solucionado. Aunque no use el disparo retardado he querido arreglar el problema sin necesidad de eliminar nada y la verdad que es bastante sencillo.

Para la reparación hay que desmontar la zona donde se encuentran los objetivos para poder extraer el obturador. Yo he desmontado la cámara completamente para hacer una limpieza y engrase general. Pero aquí me centraré solamente en la reparación del obturador.

Son pocos los elementos que necesitamos para esta tarea: un destornillador de precisión, un buen aceite lubricante (yo utilizo uno para pistones de trompeta pero puede servir perfectamente el de la máquina de coser) y un trozo de chocolate... que puede ser sustituido por otro capricho alternativo. Cuando me dedico a estos menesteres intento disfrutar...

http://51134418029_48e761eabc_z.jpg00 by dMaru, en Flickr

Una vez que hemos extraido el obturador tendremos en la mesa algo así

http://51134417994_b1090cb969_z.jpg01 by dMaru, en Flickr

Tenemos que abrir el obturador por este lado.

http://51134417824_36a510e5dc_z.jpg02 by dMaru, en Flickr

Para abrir el obturador hay que girar media vuelta el tornillo que sujeta la tapa

http://51133859363_8f6f54ce88_z.jpg03 by dMaru, en Flickr

A continuación giramos con la ayuda de algún elemento de plástico, el capuchon de un bolígrafo BIC sive, la arandela que sujeta la tapa en la que estan impresas la marca y modelo del obturador y las velocidades de obturación. Una vez hecho esto, con la punta del restornillador y mucho cuidado sacamos la tapa. Puede que simplemente dando la vuelta al conjunto la tapa caiga sin más problema.

http://51133859343_9c80d48df3_z.jpg04 by dMaru, en Flickr

Seguidamente, con la ayuda otra vez de la punta del destornillador, quitamos la pieza que nos queda para poder acceder a los mecanismos.

http://51134417944_648e54bf81_z.jpg05 by dMaru, en Flickr

Ya podemos ver el mecanismo del disparador retardado que es el culpable del problema

http://51134417914_5776a4bb12_z.jpg06 by dMaru, en Flickr

Para poder sacar el mecanismo, previamente debemos quitar esta pieza, que es la que hace el click cuando seleccionamos una velocidad. Sale haciendo palanca en la parte central de la misma con el destornillador.

http://51133639646_4bdfcf0804_z.jpg07 by dMaru, en Flickr

Ya podemos sacar el macanismo en cuestión. Para ello, en el eje que sobresale puede que tengamos una arandela de sujección que debemos retirar con el destornillador. En mi caso no hay arandela aunque en casi todos los obturadores de la marca sí existe. Después girar un cuarto de vuelta un tornillo con la cabeza rectangular para liberar el mecanismo.

http://51133859198_229e6dce25_z.jpg08 by dMaru, en Flickr

http://51132970922_199e260693_z.jpg09 by dMaru, en Flickr

Una vez liberado, apalancando con mucho cuidado y buscando la posición correcta del muelle que está cercano a la parte central podremos sacarlo.

Damos la vuelta al mecanismo y ya podemos ver la leva que causa el problema.

http://51133859253_6c9189bd21_z.jpg10 by dmaru, en Flickr

Depositamos una gota de aceite en el eje sobre el que pivota la leva y otra entre la leva y el cuerpo del mecanismo y movemos repetidamente la leva para que se afloje y llegue a moverse con suavidad. Después, con un trozo de papel eliminamos el exceso de aceite.

http://51133859168_d60b7c83b8_z.jpg11 by dMaru, en Flickr

Y ya está, problema solucionado. Procedemos a montar de nuevo el obturador siguiendo todos los pasos a la inversa y procurando que no sobre ninguna pieza. Para colocar la arandela que cierra el obturador hay que tener la precaución de llevarla al mismo punto donde estaba anteriormente fijandonos en la marca roja que tiene. Si no tiene esta marca hay que hacerla con un rotulador de tinta indeleble antes de desmontar nada.

Espero que os sirva de ayuda y que si alguien tiene guardada una cámara similar con este problema pueda ponerla de nuevo en funcionamiento.

Editado por dmaru

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×