Jump to content

d300+1.4+400 2.8 no enfoca


Setnakht
 Compartir

Publicaciones recomendadas

bueno, pues eso, la cosa es que no me funciona en mi d300 el autofoco cuando monto el 400 2.8 de nikon con el dupli 1.4 de nikon. en ningun diafragma ni nada. he probado otra d300 de un amigo y tampoco. en cambio cuando pongo el dupli y la lente en la d700 y va perfecto, tambien he probado poner el dupli en el 70-200 en la d300 y enfoca. que pasa con esta combinacion?alguien me puede ayudar?

Enlace al comentario
Compartir en otros sitios web

bueno, pues eso, la cosa es que no me funciona en mi d300 el autofoco cuando monto el 400 2.8 de nikon con el dupli 1.4 de nikon. en ningun diafragma ni nada. he probado otra d300 de un amigo y tampoco. en cambio cuando pongo el dupli y la lente en la d700 y va perfecto, tambien he probado poner el dupli en el 70-200 en la d300 y enfoca. que pasa con esta combinacion?alguien me puede ayudar?

 

Un amigo tuvo el mismo problema con la D300+120-300 f2.8+TC-1.4 de Sigma pero no los tenía cuando montaba lo mismo en la D700. Es raro pero me lo has recordado con tu caso. Supongo que hay algo con la d300, los teles largos y los TCs que a veces da problemas, no sé, aunque no siempre ocurre, obviamente, porque otros usuarios no se quejan.

En fin, espero que des con la solución, compañero. :D

SaluDos.

Enlace al comentario
Compartir en otros sitios web

Haz una prueba.

 

Cuando lo tengas montado...mueve el conjunto, como si estuvieras probando la holgura de la montura, y mira en la pantalla de la camara a ver si hay un ligero "baile" en los numeros del diafragma pasando del que esta configurado, a f22 o similar. Si ocurre, es un mal contacto por exceso de holgura. A mi me pasaba en la D200 con el 500 y el TC14. Sin embargo en la D300 no me pasaba porque iba mas ceñida. No todas las combinaciones encajan igual en todas las camaras.

 

Te pasa tambien con el 400 solo? Supongo que no

 

Has probado ese 400 con OTRO TC14 en la misma D300???

 

Vas a vender la D300?

 

Me avisaras????

 

Has probado a limpiar los contactos, todos, con alcohol????

Enlace al comentario
Compartir en otros sitios web

Haz una prueba.

 

Cuando lo tengas montado...mueve el conjunto, como si estuvieras probando la holgura de la montura, y mira en la pantalla de la camara a ver si hay un ligero "baile" en los numeros del diafragma pasando del que esta configurado, a f22 o similar. Si ocurre, es un mal contacto por exceso de holgura. A mi me pasaba en la D200 con el 500 y el TC14. Sin embargo en la D300 no me pasaba porque iba mas ceñida. No todas las combinaciones encajan igual en todas las camaras.

 

Te pasa tambien con el 400 solo? Supongo que no

 

Has probado ese 400 con OTRO TC14 en la misma D300???

 

Vas a vender la D300?

 

Me avisaras????

 

Has probado a limpiar los contactos, todos, con alcohol????

he limpiado los contactos, nada, he probado en otra d300 y tampoco anda esa combinacion, con el 70-200 y el tc si va la d300. la cosa es que solo falla el 400 en la d300 con el dupli, sin dupli funciona perfectamente. cuando muevo la camara los numeros del exposimetro si que parecen que se van o se mueve la f como un paso, ayer teniendo en casa f4 hacia amago de ponerse en f4.5. que hago?tiene solucion?

si llamo a finicon que me pueden decir?

no descarto vender la d300, porque el unico motivo que me llevaba a quedarmela es el factor de multiplicacion que tenia para surf, pero si es que no tira el tc pues me quedo con la d700 que hay si va, pero tendre la misma focal en la d700 con tc que en la d300 sin tc.

vosotros que harias?

Enlace al comentario
Compartir en otros sitios web

he limpiado los contactos, nada, he probado en otra d300 y tampoco anda esa combinacion, con el 70-200 y el tc si va la d300. la cosa es que solo falla el 400 en la d300 con el dupli, sin dupli funciona perfectamente. cuando muevo la camara los numeros del exposimetro si que parecen que se van o se mueve la f como un paso, ayer teniendo en casa f4 hacia amago de ponerse en f4.5. que hago?tiene solucion?

si llamo a finicon que me pueden decir?

no descarto vender la d300, porque el unico motivo que me llevaba a quedarmela es el factor de multiplicacion que tenia para surf, pero si es que no tira el tc pues me quedo con la d700 que hay si va, pero tendre la misma focal en la d700 con tc que en la d300 sin tc.

vosotros que harias?

 

 

Según los datos que aportas, parece ser que el problema esta en la unión del 400mm con con el TC14, no en la union del TC14 con la camara ni con cualquier otro objetivo. Si alguien te pudiera prestar un TC14 para probarlo a lo mejor salias de dudas, si te acercas a Asturias con el 400mm te dejo mi TC14 jejejejej.

 

Espero lo resuelvas y no te deshagas de la D300!!

 

 

Un cordial saludo Ortzi!!!

Enlace al comentario
Compartir en otros sitios web

en finicon me dicen que mande todo para probarlo, yo paso, me quedo sin equipo no se cuanto tiempo y ademas a pagar del bolsillo, voy a hacer la prueba con una d300s ahora mismo en media markt, si va bien la combinacion tocara vender y mas adelante comprarme la d300s

 

 

Yo para la holgura lo que hice fue ir a Finicon y como tambien me dijeron de dejarlo ahi un tiempito...., por mi cuenta y riesgo y cuando me dijeron lo que ellos iban a hacer, fue hacerlo yo, compre la mortaja en la que se aloja el bulon que fija el objetivo a la camara que ya tenia holgura y lo cambie. Dicho de otra manera, una ranura que hay en la montura del objetivo en la que se encaja el pitorrito ese que tiene la montura de la camara. Aunque bien es cierto que en la mia el problema era solo (aunque no es poco) con la medicion y ese baile de diafragmas. Es muy facil de montar, pero tambien es cierto que no apetece poerse con los destornilladores tan pronto...(Mi 500 tenia mas años que muchos foreros :D ) y que quiza, muy probablemente NO sea ese el problema. En mi caso a veces estaba bien, y si lo movia perdia contacto, pero en tu caso parace ser que esta muerto completamente todo el rato...no?

 

Te dejaria el TC14, lo que pasa es que Andoain, esta un poco retirao, si pasas por aqui cerca dame un toque. :)

 

Ah y si la vas "pulir" dame un toque, si te parece.

Enlace al comentario
Compartir en otros sitios web

donde vives tu?a mi me valia un pelin el diafragma, y no se mueve nada. antes hubo un dia en que si funciono con dupli, una tarde haciendo pruebas en el balcon. ahora ni a tiro va macho. por ahora me quedo la d300 pero no descarto venderla en un mes. de momento pues me quedo como estoy, disparare con la d300 sin dupli en fotos de surf, gano un punto de luz y un pelin mas de nitidez al no usar el dupli respecto a la d700 no te parece?

Enlace al comentario
Compartir en otros sitios web

donde vives tu?a mi me valia un pelin el diafragma, y no se mueve nada. antes hubo un dia en que si funciono con dupli, una tarde haciendo pruebas en el balcon. ahora ni a tiro va macho. por ahora me quedo la d300 pero no descarto venderla en un mes. de momento pues me quedo como estoy, disparare con la d300 sin dupli en fotos de surf, gano un punto de luz y un pelin mas de nitidez al no usar el dupli respecto a la d700 no te parece?

 

Totalmente. Yo creo que para exterior luminoso, la D700 no se justifica mucho y la D300 es la reina del cotarro.

 

Vivo en Madrid. Una tiradita.... :(

Enlace al comentario
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Compartir

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...