Jump to content

Samurai Nikon

Usuarios
  • Contenido

    3
  • Ingreso

  • Última visita

Profile Information

  • Población
    Sta Cruz de Tenerife

Samurai Nikon's Achievements

Pasaba por aquí

Pasaba por aquí (1/9)

  1. Hola Kalin51, El flash SB Nikon tiene que estar configurado en modo TTL en el mismo flash, luego en el X-Pro lo pones en manual en caso que quieras usarlo en manual, o TTL como mejor sea para ti, pero el flash siempre tiene que estar en modo TTL. Saludos.
  2. Hola JCCalimano, Una cosa son los grupos ( A B C D ) y otra cosa son los canales (1 2 3 4 5 y etc..) Cuando configuras el Xpro en el grupo A y posteriormente el XR1 en el mismo grupo y canal debes presionar OK para cerrar dicha configuracion para luego ir a los demás grupos en el segundo XR1 que seria grupo B. Debe ser indicado tanto en el Xpro (primero) como en el XR1 para tener la misma señal en el mismo grupo y canal para efectuar el destello del flash. Espero haber explicado bien el punto mi vista. Saludos
  3. Buenas tardes, Porfavor necesito una ayuda referente a este tema, acabo de adquirir los receptores X1R para mis dos flashes Nikon SB-900 y SB-910 comandados desde el Xpro. El SB-910 funciona bien pero el SB 900 sólo funciona en modo TTL desde el Xpro pero en modo M, no funciona, el flash solo emite un destello insignificante y no alumbra pero si pongo el modo TTL desde el Xpro pues si dispara el flash un destello suficiente para iluminar bien. No cabe duda que pongo el flash en TTL ( tal como indica godox) y Xpro en M, pero asi no me funciona, solo puedo usarlo en TTL desde el Xpro. Si pongo el flash SB900 en M el flash dispara y emite un destello fuerte de alta potencia. Conclusión: solo puedo usarlo con el X1R-N y Xpro en TTL , pero a mi gustaría usarlo en modo M y cambiar las potencias igual que el SB910 wue que funciona correcto ! alguien me puede ayudar !? Gracias
×
×
  • Crear nuevo...