Jump to content

Antonio J.

Usuarios avanzados
  • Content Count

    225
  • Joined

  • Last visited

About Antonio J.

  • Rank
    Asidu@
  • Birthday 01/17/1982

Profile Information

  • Género
    Hombre
  • Población
    Oviedo
  1. Antonio J.

    Problema con baterías y grip

    Después de los comentarios he probado a apagar el gripe y de momento se ha reducido el consumo notablemente, a la espera de confirmar después de unas horas que es un consumo normal. El modo de transferencia lo tengo desactivado y si que lleva montado un Sigma Art 18-35, pero en el otro cuerpo tengo un nikkor 35 y pasa lo mismo, así que descartado que sea cosa del Sigma (al menos que solo sea eso). En cuanto a las baterias si, son originales Nikon Li-ion20 todas ellas
  2. Antonio J.

    Problema con baterías y grip

    Probaré a dejarlo apagado también a ver que pasa. Lo que dudo es si será un problema de configuración (tipo de batería del grip o similar). Ahora mismo tengo puesto que tire de la batería del grip primero, pero tampoco se si esta es la mejor opción
  3. Antonio J.

    Problema con baterías y grip

    No se si a alguno os ha pasado, pero recién comprada la nikon d500, utilizando baterías LI-ion20 tanto en la cámara como en el grip (de la marca jupio, no original), estoy observando que sin usar la cámara, la batería que está colocada en ella se descarga sola, y creo que pasa tanto si configuras el orden de las baterías primero en cámara o en grip. ¿A alguno os ha pasado? A mi me pasa con dos cámaras diferentes y me está causando un problema
×