Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

Atreyu_bcn

Godox x1t n y sb600

Publicaciones recomendadas

Hola,

 

Hace poco he comprado el transmisor xt1n y haciendo pruebas, cuando monto el sb600 encima no me funciona bien, hace como mal contacto y dispara cuando quiere o en ttl dispara a plena potencia.
El transmisor tiene la ultima version de firmware.

Tengo flashes yn manuales que si funcionan bien montados en el xt1n, pero me interesa el uso de ttl.

Es un problema de incompatibilidad con el sb600 o es cosa de mi unidad de x1t, alguien tiene los dos y lo puede probar?

 

No he encontrado mucha información al respecto en internet, solo un comentario en flashhavoc de alguien que decía que no le iba bien combinado con el sb600

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno refloto el hilo por si alguien se encuentra en la misma situación en el futuro.

 

Han sacado una nueva version de firmware para el Xt1n, la v20. Lo he actualizado y ahora al montar el SB600 encima parece el funciona bien en TTL, solo he hecho pruebas iniciales pero parece que al cambiar a modo manual sigue funcionando en TTL. 

Así que parece que lo han arreglado a medias, la compensación de flash funciona así que por lo menos lo podre usar montado en cámara.

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×