Jump to content

Koldo A

Usuarios
  • Contenido

    31
  • Miembro desde

  • Última visita

1 Seguidor

Información del perfil

  • Género
    Hombre
  • Población
    Donostia

Visitantes recientes al perfil

527 visitas al perfil

Logros de Koldo A

Pasaba por aquí

Pasaba por aquí (1/9)

  1. Hola. A mi también me gustaría intentar hacerlo.

    Si puedes, por favor, me envías las instrucciones.

    Muchas gracias.

    carlos@carlosperea.es

  2. En cuanto a los fines de carrera, van en paralelo y normalmente (en reposo) abiertos. En cuanto al conector jack estéreo supongo que tendrás que saber cual es el disparador y cual es el autofoco. Los dos optoacopladores (PC817), uno es disparo y el otro foco, están unidos en el circuito dos patitas de salida, ese es el punto 3 (común o masa) que corresponde a la masa del jack. la salida de arriba sería el disparo (punto 1, punta del jack) y la salida de abajo del optoacoplador sería el enfoque (punto 2 o zona media del jack). Si no funcionara así sería invertir los cables. Al conectar la conexión a la cámara, si cortocircuitas la punta del jack (punto 1) y la masa o punto 3 y dispara la cámara, es que el punto 2 (punto medio del jack) cortocircuitado con el 3 del jack es el foco. Espero haberte ayudado. Un saludo.
  3. Hola Block54, si necesitas el manual, lo tengo en formato PDF, si me pasas tu correo te lo podría enviar. Un saludo
  4. Hola Daniel, lo he descargado y ahora parece que todo OK. De todas formas lo miraré con más detenimiento. Lo que no puedo es descargar el MANUAL........................ no sé si a alguien más le pasa. MANUAL. Aquí tenéis el manual actualizado de la ultima versión disponible. https://1drv.ms/w/s!AsjC_7oRY5wuh1mYUsWu2FjWymYj Gracias por todo y un saludo. Koldo
  5. Ahora va bien Daniel, lo he descargado y funciona correcto (9.31) lo que no le veo es la diferencia con el 9.21 Cuando tengas tiempo, repasa los enlaces pues no redireccionan al sitio que devieran... por ejemplo, cuando pinchas en el del "MANUAL" te dirije al principio de la página, igual sucede con los materiales. Gracias y un saludo, Daniel. Koldo
  6. Hola Daniel, efectivamente tenías razón. He hecho lo que me has indicado y ha compilado perfecto. Como tengo dos NANOs con dos montajes experimentales, he colocado a cada uno una versión diferente y como el resultado no ha sido bueno, he permutado los NANOs para descartar de que hubiera problemas con el montaje. Te cuento: En la última versión, parece que hay algún problema con la "flechita". Cuando le doy al joystick, la flechita parpadea pero no recorre la pantalla, lo que sí hace es, al cuarto accionamento del joystik, me pasa al siguiente menú, pero no puedo cambiar los parámetros pues la flechita no se posiciona en el lugar apetecido. No sé si esto puede ser algún problemilla de la última versión 9.40. Si necesitas que te haga alguna prueba, me lo dices tranquilamente, pues comentaste que no tenías ningún montaje a mano. Lo bueno sería que alguien más lo probara por si le hiciera lo mismo...................... en todo caso, Tranquilo!!!!! disfruta de las vacaciones que yo me arreglo con la versión 9.21 para ir avanzando. Por cierto, la versión 9.31, en la primera página """ Código fuente version 9.31: https://1drv.ms/u/s!AsjC_7oRY5wuh1TbQ4m6EqbXaf11""" no permite descargar, es decir no redirecciona. Un saludo y gracias por todo, Daniel. Koldo
  7. Hola Daniel, yo tengo un MAC pero ya me las he ingeniado para bajar tu última versión. El caso es que la he abierto en Arduino 1.8.0 y en Arduino 1.8.7 y en las dos me da el mismo error al verificar el código........... te lo paso por si te da alguna pista. Por cierto, si abro la versión """StackBlackBox Version 9.21 * 06/01/2018""" y con el Arduino 1.8.0., sin ningún problema, que es el que estoy usando en el montaje experimental. Mensajes de error: Arduino:1.8.7 (Mac OS X), Tarjeta:"Arduino Nano, ATmega328P" /Users/koldo/Downloads/sbboxv2_v940-1/sbboxv2/sbboxv2.ino: In function 'void setup()': sbboxv2:129:21: error: 'ponPantallaInicio' was not declared in this scope ponPantallaInicio(); ^ sbboxv2:136:14: error: 'leeSetup' was not declared in this scope leeSetup(); ^ sbboxv2:137:18: error: 'leeValoresU' was not declared in this scope leeValoresU(1); // Recupera de EEPROM los valores U almacenados ^ sbboxv2:143:20: error: 'valoresDefecto' was not declared in this scope valoresDefecto(); // Carga los valores por defecto para el modo activo ^ sbboxv2:144:21: error: 'valoresDefectoU' was not declared in this scope valoresDefectoU(); // Carga los valores por defecto para los modos de usuario ^ sbboxv2:146:17: error: 'guardaSetup' was not declared in this scope guardaSetup(); // Guarda en EEPROM los valores actuales del modo activo ^ sbboxv2:147:22: error: 'escribeValoresU' was not declared in this scope escribeValoresU(1); // Guardo los valores por defecto de los modos de usuario ^ sbboxv2:191:15: error: 'muestraMenu' was not declared in this scope muestraMenu(); // Muestra las opciones del menu ^ sbboxv2:192:13: error: 'ponCursor' was not declared in this scope ponCursor(); // Pon el cursor correcto ^ /Users/koldo/Downloads/sbboxv2_v940-1/sbboxv2/sbboxv2.ino: In function 'void loop()': sbboxv2:218:16: error: 'cicloMacro' was not declared in this scope cicloMacro(); ^ sbboxv2:221:19: error: 'indicaDisparo' was not declared in this scope indicaDisparo(); ^ sbboxv2:224:17: error: 'muestraMenu' was not declared in this scope muestraMenu(); ^ sbboxv2:225:15: error: 'ponCursor' was not declared in this scope ponCursor(); ^ sbboxv2:233:19: error: 'leeEntradas' was not declared in this scope leeEntradas(); ^ sbboxv2:236:19: error: 'ponCursor' was not declared in this scope ponCursor(); ^ sbboxv2:237:32: error: 'ponValores' was not declared in this scope if (menuIn) ponValores(); ^ exit status 1 'ponPantallaInicio' was not declared in this scope /Users/koldo/Downloads/sbboxv2_v940-1/sbboxv2/sbboxv2.ino Este reporte podría tener más información con "Mostrar salida detallada durante la compilación" opción habilitada en Archivo -> Preferencias. Un saludo. Koldo
  8. Hola Daniel. Después de mucho tiempo, he pasado por aquí y veo las novedades, pero no creo que te pueda ayudar. He tratado de descargar la nueva versión que propones pero no se me abre, no sé que formato es, pues no parece un "zip." o un "rar". Por otra parte los enlaces no se me abren, me dirigen al inicio de la página primera. Encima que soy bastante torpecillo con estas cosas, ya ves,........ ja, ja, ja... me cuesta mucho, modificar algo que funciona bien, pero quería incorporar tu nueva versión. Aprovechando algo de tiempo de las vacaciones estoy haciendo parte del montaje que tenía apartado y montado en plan provisional. Lo que es el conjunto, lo tengo funcionando correctamente con la versión """StackBlackBox Version 9.21 * 06/01/2018""" y con el Arduino 1.8.0., con el Arduino 1.8.7. no me carga el programa en el NANO, pero bueno, que no le voy a dar vueltas a eso. Nada, un saludo y gracias por todo. Koldo
  9. Muy buena pinta!!!! gracias por el aporte y las ideas. Los contactos de los microrruptores ya veo que van en paralelo, pero están normalmente abiertos, o cerrados? Un saludo.
×
×
  • Crear nuevo...