Jump to content

Lancho

Usuarios noveles
  • Contenido

    8
  • Ingreso

  • Última visita

Acerca de Lancho

  • Rango
    Pasaba por aquí

Profile Information

  • Género
    Hombre
  • Población
    Madrid

Visitantes recientes al perfil

El bloque de visitantes reciente está desactivado y no se está mostrando a otros usuarios.

  1. Ayer por fin conseguí hacerlo funcionar. Debe ser cosa de las conexiones como me dijo un compañero por aqui, porque metiendo el objetivo con la cámara encendida, he conseguido que la cámara reconozca bien el objetivo perfectamente. Eso si, cuando la camara se apaga o se suspende, hay que volver a quitar el objetivo y volver a ponerlo. Muchas gracias a todos por la ayuda.
  2. Me quedo mas tranquilo sabiendo que no es porque el adaptador no acepte ese objetivo. Muchisimas gracias.
  3. Estuve probando los distintos modos pero no me funcionó. Ya sabiendo que a hay gente a la que le está funcionando le daré otra vuelta más despacio a ver si es por eso. Muchas gracias!!
  4. Muchísimas gracias por la información. Entonces debe ser del ftz.
  5. Aún no he probado con otro, pero lo intentaré. Si, el DX I me han dicho que si funciona bien. Muchísimas gracias.
  6. Publicado justo ahora Si, ya hablé con él pero él tiene el DX y no el DXII. Gracias por el consejo!! Si encuentro la solución lo pondré por aquí.
  7. Si, ya hablé con él pero él tiene el DX y no el DXII. Gracias por el consejo!! Si encuentro la solución lo pondré por aquí.
  8. Buenos días. Soy un nuevo propietario de una Z6 con el adaptador FTZ y al ponerle mi antiguo TOKINA 11-16 DXII, la camara no me reconoce el F_ _ con lo que no puedo cambiar el diafragma, tanto en manual como el automático. ¿alguno ha probado este objetivo y podría confírmame que le funciona o que le falla? . Pensé que era por el firmware, pero lo actualice a la ultima versión y sigue igual. Para mas información, tengo un nikon 35mm 1.8 y un tamron 18-200, y los 2 funcionan perfectamente. Gracias de antemano majetes.
×