Jump to content
JorgeASG

Problema con flash

Publicaciones recomendadas

Hola a todos, hace poco actualice firmware de mi d3300 a las versiones C1.02 y L2.018. tras la actualización la cámara dejo de disparar el flash integrado. Lo activa y hace pop-up pero no dispara el flash en ninguna configuración ni en ningún modo. En el menú  control flash incorporado no se ilumina y no permite modificar, sale el aviso "está opción no está disponible con la configuración y el estado actual de la cámara". Ya reinicie menús y configuración y sigue sin funcionar.

Gracias

Adicionalmente, cuando el flash está arriba y el modo es automático, no toma la fotografía. Oculto el flash y si toma la fotografía. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Prueba de descargar y actualizar el/los firmwares nuevamente. No se si actualizaste ambos a la vez, ya que la actualizaciónl C1.02 tiene unos años ya. Si fue sólo el control de distorsión (L2.018), desactívalo si lo tienes activado, y prueba si asi te funciona el flash. También podrías intentar volver a la versión de firmware que tenías antes, aunque sólo podras hacerlo si has mantenido los archivos. Persoalmente, no actualizo el control de distorsión nunca, y el firmware sólo si necesito la actualización que incorpora o me funciona mal la cámara sin el.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 22/9/2020 a las 14:27, Athena dijo:

Prueba de descargar y actualizar el/los firmwares nuevamente. No se si actualizaste ambos a la vez, ya que la actualizaciónl C1.02 tiene unos años ya. Si fue sólo el control de distorsión (L2.018), desactívalo si lo tienes activado, y prueba si asi te funciona el flash. También podrías intentar volver a la versión de firmware que tenías antes, aunque sólo podras hacerlo si has mantenido los archivos. Persoalmente, no actualizo el control de distorsión nunca, y el firmware sólo si necesito la actualización que incorpora o me funciona mal la cámara sin el.

Saludos.

Hola, ya probé un nstalando nuevamente los dos firmware y desactivando el control de distorsión y sigue sin disparar el flash. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×