Jump to content

Archived

This topic is now archived and is closed to further replies.

Jotabele

Problema con Yongnuo RF602rx

Recommended Posts

Hola a todos,

 

Bueno, el caso es que tengo el conjunto de emisor receptor que he puesto en el título (y que por lo que veo muchos de nosotros tenemos). Y el caso es que funcionaban perféctamente, hasta que se me ocurrió conectarle un flash Metz 45CT-1, que es de alto voltaje, y al parecer me ha achicharrado el receptor.

 

Por lo que he podido ver el problema es únicamente del transistor o el elemento que cortocircuita la zapata para disparar el flash, ya que el receptor recibe la señal correctamente del emisor. Ahora bien, estos chinos, fabrican sus queridos componentes todo con circuitos integrados, y no hay transistor visible que se haya podido achicharrar...

 

Os pongo una foto por si se os ocurre que podría ser...

 

9719j9.jpg2wgyycn.jpg

 

Gracias de antemano, Un saludo!

Share this post


Link to post
Share on other sites

Hola Jotabele, a simple vista, lo que tienes en los círculos negros deberían ser resistencias smd, que deberás comprobar una a una si tienen continuidad. En los círculos azules tienes los transistores, que para probarlos hay que hacerlo desmontados. El de la flecha roja es el integrado principal, que se encarga de toda la gestión del circuito.

 

post-3639-1271167247.jpgpost-3639-1271166639.jpg

Share this post


Link to post
Share on other sites

Gracias Photo1965, e estado investigando esta tarde, y al parecer se había fundido el transistor de la izquierda de la foto 1, que es el encargado de abrir/cerrar el circuito cuando recibe la señal del receptor de RF.

Es un transistor NPN, lo e sustituido con mucho cuidado(ya que es de montaje superficial) por un BC546, y funciona a la perfección, además esto tiene la ventaja de que el transistor por el que lo he sustituido aguanta bastante más tensión en la unión Colector Emisor, y seguramente podré usar flashes de tensión superior. Así que tema solucionado :)

 

Un saludo!!

Share this post


Link to post
Share on other sites
Gracias Photo1965, e estado investigando esta tarde, y al parecer se había fundido el transistor de la izquierda de la foto 1, que es el encargado de abrir/cerrar el circuito cuando recibe la señal del receptor de RF.

Es un transistor NPN, lo e sustituido con mucho cuidado(ya que es de montaje superficial) por un BC546, y funciona a la perfección, además esto tiene la ventaja de que el transistor por el que lo he sustituido aguanta bastante más tensión en la unión Colector Emisor, y seguramente podré usar flashes de tensión superior. Así que tema solucionado :)

 

Un saludo!!

 

Pues no sabes como me alegro de que lo hayas solucionado, Jotabele, a seguir disfrutando. Además, si se me va a mí, ya no tengo que darle muchas vueltas.

 

Una pregunta: has tenido suficiente espacio para colocar el BC546 en el lugar del smd ? Por lógica me auto respondo que si, por lo que debe ser de los de tipo cilíndrico con una cara plana, supongo.

 

Es este:

 

post-3639-1271180970.jpg

 

Un saludo compañero.

Share this post


Link to post
Share on other sites

Espacio en el mismo sitio no hay ya que queda justo en donde van las pilas LR03, pero lo he alargado con un par de hilos de cobre trenzado y los e cubierto con funda termoretractil para que no haga contactos por ningun lado. Y el transistor ha quedado alojado justo en el huequito que hay debajo de donde queda el conector de 3 pines para conectar un flash.

De todas formas si no lo ves claro o lo que sea pideme fotos y te las hago vale?

 

Un saludo!! =)

Share this post


Link to post
Share on other sites

No hace falta Jotabele, me ha quedado muy claro. Espero no tener que arreglar los míos, pero si hay que hacerlo, pues ya hemos adelantado algo.

 

Un saludo.

Share this post


Link to post
Share on other sites

Un post fenomenal! de los que merece la pena poner como favoritos!

;)

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×