Jump to content

Raulbbx

Usuarios
  • Contenido

    20
  • Ingreso

  • Última visita

Acerca de Raulbbx

  • Rango
    Pasaba por aquí

Profile Information

  • Género
    Hombre
  • Población
    Madrid
  1. Raulbbx

    D1 + SB-700 No TTL

    Gracias compañero, también tengo el SB-28 que es el que utilizaba en la F90x y en la F5, supongo que con este no habrá problema, no obstante en manual tampoco tengo problema en usarlo, pero como somos vagos por naturaleza... La F90 y la F5, qué maravillas... podría estar el día entero “jugando con ellas”...
  2. Raulbbx

    D1 + SB-700 No TTL

    Gracias compañero, duda resuelta, me imaginaba que no eran compatibles. Un saludo.
  3. Hola, probado la D1, con el SB 700 no me reconoce el modo TTL, tengo que ponerlo en manual. He probado en una F5 que es la que más se parece y tampoco me reconoce el flash en TTL. Me aparece esto, que básicamente creo que es que lo ponga en manual. foros: Sabéis si es cosa de configuración, que he probado ya de todo, o es sencillamente que no son compatibles cuerpo y flash?
  4. Raulbbx

    D5 no la reconoce Windows

    Seguramente sea cosa de drivers, los informáticos ya han probado varios programas sin éxito, lo cachondo esque el Windows XP la reconoce sin problemas... Nosotros necesitamos conexión con el PC ya que en ocasiones trabajamos directamente con la cámara conectada al PC, osea yo tiro las fotos y directamente el fotointerprete trabaja con ellas, no podemos estar quitando tarjeta y demás, vaya que tenemos varias cámaras para no cambiar ni cristales. Ahora las D5 las tenemos paradas por el tema este, estamos con las 850 que no dan ese problema, no sé no lo entiendo por qué unas sí y otras no.... De todas formas probaremos eso que dices otra vez a ver si hay suerte, muchas gracias.
  5. Raulbbx

    D5 no la reconoce Windows

    Hola, tengo el problema de indica el post, de buenas a primeras los ordenadores con Windows 7 y 10 me han dejado de reconocer la cámara, en cambio con la D850 que supuestamente tiene el firm más actual, me las reconocen sin problemas. Actualmente tengo la versión 1.10 en la D5. He probado con algunos programas típicos de nikon, formateando los ordenadores, la cámara y nada que no hay manera. Se os ocurre algo? https://thumbs.subefotos.com/dee09723322ba79a77e9e38ed3b0d92bo.jpg
×