Jump to content

Archived

This topic is now archived and is closed to further replies.

jmsymbol

Compensacion de flash...problema

Recommended Posts

Buenas. He estado mirando el manual por si habia algo que no hacia bien, pero no he encontrado nada.Despues en el buscador tampoco ,asi que empiezo a pensar que es un fallo o que algo no hago bien. El hecho es que cuando quiero ajustar la compensacion del flash en los modos en los que esta disponible, fijo un valor, pero cuando voy a disparar vueve a cero, y no lo aplica. Lo he probado tambien desde el menu, y en el momento en que levanto el flash se vuelve a cero. De que forma hay que manejar la compensacion del flash?

Share this post


Link to post
Share on other sites

Nadie sabe como puedo solucionar eso? Me vendria bien pronto,porque quiero hacer una serie de retratos y demas.

Share this post


Link to post
Share on other sites

No sé como va en la D40X... en las demás hay que pulsar el botón de compensación de flash y girar el dial... pero seguro que te viene en el manual ¿lo has consultado?

Share this post


Link to post
Share on other sites
No sé como va en la D40X... en las demás hay que pulsar el botón de compensación de flash y girar el dial... pero seguro que te viene en el manual ¿lo has consultado?

 

 

Hermetic gracias por contestar, y si lo he mirado tal y como pone nada empezar mi post :P ,jeje.

Share this post


Link to post
Share on other sites

Hola, me imagino que un a vez que le pusiste el valor de compensacion a la camara pulsaste OK para confirmarselo ¿no?.

 

Un saludo.

Share this post


Link to post
Share on other sites
Hola, me imagino que un a vez que le pusiste el valor de compensacion a la camara pulsaste OK para confirmarselo ¿no?.

 

Un saludo.

 

Si, ademas eso se hace si lo seleccionas desde el menu, en el que despues le das a ok, para seleccionarlo. Pero otra forma es pulsando el boton de flash, el de +/- de al lado del disparador, y moviendo la rueda seleccionas la compensacion, pero ni aun asi me funciona

Share this post


Link to post
Share on other sites

A vosotros os funciona siguiendo esos pasos?

interviene en elo otras configuraciones de la camara, balance de blancos,etc...

Share this post


Link to post
Share on other sites

En la mia creo que funciona bien, lo he estao probando ahora y sin problemas. prueba a ajustar los valores con el flash ya levantado

Share this post


Link to post
Share on other sites
En la mia creo que funciona bien, lo he estao probando ahora y sin problemas. prueba a ajustar los valores con el flash ya levantado

Pues a mi no me va, has comprobado que si reduces la compensacion del flash, tiene menos fuerza al disparar? se te queda fijado el valor que le has puesto?

Share this post


Link to post
Share on other sites

despues de ver durante un rato que me pasaba lo mismo y pensando que me habias roto la camara jajaja, creo que ya se lo que te pasa. Si tienes el flash en TTL funciona lo de la compensacion, pero si lo tienes en manual se elige la potencia a la que lo disparas en el menu y la compensacion no se tiene en cuenta. Para cambiar de manual a TTL vas al MENU, en el lapiz, el 14- FLASH INCORPORADO. en TTL te funcionara y en manual te dara a elegir a que potencia dispararlo. prueba a ver si es eso y ya me comentaras.

Share this post


Link to post
Share on other sites
despues de ver durante un rato que me pasaba lo mismo y pensando que me habias roto la camara jajaja, creo que ya se lo que te pasa. Si tienes el flash en TTL funciona lo de la compensacion, pero si lo tienes en manual se elige la potencia a la que lo disparas en el menu y la compensacion no se tiene en cuenta. Para cambiar de manual a TTL vas al MENU, en el lapiz, el 14- FLASH INCORPORADO. en TTL te funcionara y en manual te dara a elegir a que potencia dispararlo. prueba a ver si es eso y ya me comentaras.

 

 

Fue sin intencion!!, yo no queria!!jeje, Pues al final era eso, y no se despues de mirarme todo como no he tocado eso. Muchas gracias Kenny, muy agradecido.

Share this post


Link to post
Share on other sites

Me alegro de que se te haya arreglao, es q soy un manitas, reparaciones a distancia :rolleyes:

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×