Jump to content
OHDIOSMIO

capture dx-d

Recommended Posts

no hay manera de abrir el capture nx-d, ni da mensaje de error ni na de naaaa

alguien sabe algo sobre el problema y como solucionarlo? creo que fue a partir de una actualizacion de windows

Share this post


Link to post
Share on other sites

Prueba a reinstalarlo 

Share this post


Link to post
Share on other sites
hace 4 horas, OHDIOSMIO dijo:

no hay manera de abrir el capture nx-d, ni da mensaje de error ni na de naaaa

alguien sabe algo sobre el problema y como solucionarlo? creo que fue a partir de una actualizacion de windows

¿Qué versión tienes del Capture NX-D y qué versión tienes de Windows?

Share this post


Link to post
Share on other sites
Posted (edited)
hace 55 minutos, OHDIOSMIO dijo:

de windows la ultima que hay

¿Cuál de Windows? hay varios tipos de versiones del SO.

  • Microsoft Windows 10 Home
  • Microsoft Windows 10 Pro
  • Microsoft Windows 10 Enterprise

¿O tienes alguna anterior?

Edited by Galois

Share this post


Link to post
Share on other sites

de windows la ultima que hay y del capture tambien la 1.6.2

windows 10 home version 1093

buscando encontre a uno de canon que le pasaba justo lo mismo y el problema era algo de un netframework o algo asi que tenia que reinstalar a una version anterior, pero era el programa de canon

Share this post


Link to post
Share on other sites
Justo ahora, OHDIOSMIO dijo:

windows 10 home version 1093

¿No será 1903 en lugar de 1093? 
Lo que te aconsejo es que si tienes Windows 10 Home 1903, vayas a Configuración→ Actualización y seguridad y busques todas las actualizaciones de tu sistema y las instales. Incluyendo las de .NET Framework (que salió en febrero). En el caso de Windows 10 Home, la última tampoco es la 1903 sino la 1909, que salió en junio del año pasado.

Share this post


Link to post
Share on other sites

si, tienes razon 1903

probare lo que me has propuesto y ya veremos

un saludo

Share this post


Link to post
Share on other sites
hace 51 minutos, OHDIOSMIO dijo:

actualice windows y reinstale el capture pero sigue igual

Supongo que puedes escribir al centro de soporte de Nikon, pidiendo ayuda. Tienen un teléfono (de pago), pero también tienen correo electrónico:
https://www.nikonimgsupport.com/eu/BV_contact_information

A mí Capture NX-D me funciona sin problemas, teniendo actualizado Windows  y .NET Framework a las versiones que te comenté en 

Saludos.

Share this post


Link to post
Share on other sites

Cuando se instala un programa es conveniente hacerlo como Administrador, boton de la derecha sobre instalador y  "Ejecutar como administrador"....prueba

Share this post


Link to post
Share on other sites

probado como administrador, probado el solucionador de compatibilidades

ahora mismo solo .e queda probar a abrirlo con una pata de cabra grrrrr

Share this post


Link to post
Share on other sites
hace 4 minutos, OHDIOSMIO dijo:

probado como administrador, probado el solucionador de compatibilidades

ahora mismo solo .e queda probar a abrirlo con una pata de cabra grrrrr

O escribir al centro de soporte de Nikon, como te sugerí ayer. ;)

Share this post


Link to post
Share on other sites

tengo la negra, me pongo en contacto por chat peroooooo...

no habla español jaaaaaaaa y yo tampoco ingles jajajaja dios que mundo este

  • Haha 1

Share this post


Link to post
Share on other sites

bueno ya he contactado por correo, por telefono mejor no, vaya precios

mientras si alguien sabe que mas puedo probar...

Share this post


Link to post
Share on other sites

Me ocurrió tambien que no era posible conectar con Nx-d ni desde View-xi ni directmente, con anterioridad aproximadamente dos semanas  todo ello iba bien el paso desde View-xi a Nx-d y al revés. Después de borrar e instalar de nuevo Nx-d por dos veces he conseguido que este último funcione pero no así la interconexión de uno al otro. En principio lo achaqué  a haber instalado otros software de edición para probar su funcionamiento como Gim,Capture one, etc. pero después de haber desintalado todos ellos y ocurrir lo mismo respecto a Nx-d llegué a la conclusión que tenía que ser un problema de Windows 10 pro pués tambien había tambien afectado a otros programas. Hoy he actualizado Windows  pero aunque puedo trabajar con ambos Nikon la interconexión desde View no puedo hacerlo. Espero tambien que Nikon investigue el problema.

Share this post


Link to post
Share on other sites

yo tambien pense que fue tras instalar otro programa de edicion, pero despues de desintanlarlo achaque el problema a otra cosa, pues seguia pasandome lo mismo, pero puede que quedase algo y eso es lo que da el problema

escribi a nikon y me responden que actualize el firmware de la camara ( no se que tendra que ver eso) y que reinstale el capture, lo cual no me soluciona el problema

asi que muy a mi pesar, reseteare el portatil y a ver que pasa

Share this post


Link to post
Share on other sites

nikon me dice que windows y capture funcionan bien y que mire el ordenador

asi que haciendo memoria si que recuerdo de instalar algun editor al abrir el capture me salia algo en segundo plano, algo raro

estoy restaurando el ordenador he ire probando instalando el capture y despues el rawtherapee y el darktable para ver si son los que dan el problema, pero creo que fue otro que no recuerdo

ya ire comentando por si esto le viene bien a alguien

Share this post


Link to post
Share on other sites
hace 55 minutos, OHDIOSMIO dijo:

estoy restaurando el ordenador he ire probando instalando el capture y despues el rawtherapee y el darktable para ver si son los que dan el problema

Esos no creo que sean los que originan el problema, porque los tengo, además de Photoshop y Lightroom.

hace 4 horas, skipper dijo:

Hoy he actualizado Windows  pero aunque puedo trabajar con ambos Nikon la interconexión desde View no puedo hacerlo. Espero tambien que Nikon investigue el problema

Asegúrate también de tener actualizado .NET Framework como dije en un mensaje anterior. Y mira que la versión de Windows (que es la 1909) tenga todas las actualizaciones posteriores.

Share this post


Link to post
Share on other sites
hace 13 horas, Galois dijo:

Esos no creo que sean los que originan el problema, porque los tengo, además de Photoshop y Lightroom.

Asegúrate también de tener actualizado .NET Framework como dije en un mensaje anterior. Y mira que la versión de Windows (que es la 1909) tenga todas las actualizaciones posteriores.

Ayer hice la última actualización de Windows pro (1909) y el problea persiste esto es arranco Viewnx-i y funciona, desde este no arranca Nx-d, y viendo que incluye la actualización de Windows tambien actualiza Net. Si arranco primero con Nx-d y Viewnx-i al tiempo hay comunicación entre los dos programas aunque no sincroniza las mismas imagenes de apertura.

Regresando a mi otro ordenador portatil con Windows home antiguo no existen los problemas citados de intercomunicación aunque este equipo es verdaderamente lento en operación. De lo anterior parece ser que a Windows pro algo no le gusta de Nx-d.

Share this post


Link to post
Share on other sites

restaure el windows y se acabo el problema, algun programa es el que crea el problema, porque aunque lo desinstales algun residuo deja y el problema persiste, yo no recuerdo que programa fue pero casi estoy seguro de que por ahi van los tiros

Share this post


Link to post
Share on other sites

lo mejor es restaurar el windows ( con todo el cacao que supone) y probar sin instalar ningun otro programa de fotos y ver si se ha solucionado

bueno a lo mejor hay alguien con mas conocimientos y puede aclarar esto de otro modo

Share this post


Link to post
Share on other sites
hace 47 minutos, skipper dijo:

Ayer hice la última actualización de Windows pro (1909) y el problea persiste esto es arranco Viewnx-i y funciona, desde este no arranca Nx-d, y viendo que incluye la actualización de Windows tambien actualiza Net. Si arranco primero con Nx-d y Viewnx-i al tiempo hay comunicación entre los dos programas aunque no sincroniza las mismas imagenes de apertura.

Regresando a mi otro ordenador portatil con Windows home antiguo no existen los problemas citados de intercomunicación aunque este equipo es verdaderamente lento en operación. De lo anterior parece ser que a Windows pro algo no le gusta de Nx-d.

Mira a ver si tienes el capture-nxd en la siguiente ruta "C:\Program Files\Nikon\Capture NX-D"

Share this post


Link to post
Share on other sites
hace 1 hora, Rabla dijo:

Mira a ver si tienes el capture-nxd en la siguiente ruta "C:\Program Files\Nikon\Capture NX-D"

Si, asi es, teniendo tambien el Picture Control.

He observado tambien que en el mensaje anterior al arrancar directamente Nx-d me pide que si deseo que este modifique algo le digo que si y entonces arranca. he visto que lo que hace es actualizar certificado para Windows. Con anterioridad esto no lo pedía. Ahora no sé que hacer parara corregirlo pero bueno puedo operar ambos directamente aunque sin las ventajas anteriores.

Share this post


Link to post
Share on other sites
Si, asi es, teniendo tambien el Picture Control.
He observado tambien que en el mensaje anterior al arrancar directamente Nx-d me pide que si deseo que este modifique algo le digo que si y entonces arranca. he visto que lo que hace es actualizar certificado para Windows. Con anterioridad esto no lo pedía. Ahora no sé que hacer parara corregirlo pero bueno puedo operar ambos directamente aunque sin las ventajas anteriores.
Cuando abres solo el view-nxi, si pinchas botón derecho sobre una foto y eliges 'abrir en' ¿que programas te aparecen?


Saludos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×