Jump to content

Archived

This topic is now archived and is closed to further replies.

Garai

Mando ML-L3

Recommended Posts

Hola a tod@s,

 

Ayer me llegó el mando ML-L3 que compré en Fotocasion, y no he conseguido que funcione. La pila tiene el voltaje perfecto y he seguido a rajatabla los pasos del manual, pero no hay forma. ¿Falla este mando? ¿Sabéis como se puede saber si emite el mando? Espero que no sea el puerto de infrarrojos del cuerpo...

 

Gracias a tod@s.

Saludos,

Share this post


Link to post
Share on other sites
Hola a tod@s,

 

Ayer me llegó el mando ML-L3 que compré en Fotocasion, y no he conseguido que funcione. La pila tiene el voltaje perfecto y he seguido a rajatabla los pasos del manual, pero no hay forma. ¿Falla este mando? ¿Sabéis como se puede saber si emite el mando? Espero que no sea el puerto de infrarrojos del cuerpo...

 

Gracias a tod@s.

Saludos,

 

Yo lo compré por e-bay y me pasaba lo mismo hasta que me dió por sacar la pila y poner la de la cámara de video y ya me funcionó pero veo que tu ya has comprobado la pila y si has preparado la cámara para que funcione con el mando no se que puede ser, habría que probar con otro mando.

 

Saludos,

Share this post


Link to post
Share on other sites

Si tienes camara de video que pueda grabar en modo nocturno con infrarojos, graba el mando mientras le das el botón y veras como se enciende el led.

 

Pero lo más probable es que el problema sea otro. ¿Estas seguro de que has configurado la cámara para que responda al mando?

Share this post


Link to post
Share on other sites
Si tienes camara de video que pueda grabar en modo nocturno con infrarojos, graba el mando mientras le das el botón y veras como se enciende el led.

 

Pero lo más probable es que el problema sea otro. ¿Estas seguro de que has configurado la cámara para que responda al mando?

Gracias por las respuestas.

 

Ayer, puse la cámara en modo mando a distancia, bueno en los dos modos, e hice pruebas desde varias distancias y es que no hace absolutamente nada :S

Share this post


Link to post
Share on other sites

Otro motivo para que no dispare es que no pueda enfocar ......... :1good:

 

Si no es eso no se que más decirte.

Share this post


Link to post
Share on other sites
Otro motivo para que no dispare es que no pueda enfocar ......... :1good:

 

Si no es eso no se que más decirte.

Bueno luego probaré con otra pila y diferentes situaciones y a ver que pasa. De todas formas, es que luego lo ponía normal en la misma posición y enfocaba, pero es que lo curioso es que no encendía ni la luz,....

Share this post


Link to post
Share on other sites
Bueno luego probaré con otra pila y diferentes situaciones y a ver que pasa. De todas formas, es que luego lo ponía normal en la misma posición y enfocaba, pero es que lo curioso es que no encendía ni la luz,....

 

Bueno gente, al final me he ido al Carrefour y he comprado el One for All por 9€ y va de cine, así que el fallo es del mando Nikon. Mañana para Fotocasion de vuelta y yo de viaje el domingo con el Benro nuevito y el mando :P

 

Por cierto, curioso lo que me ha pasado con el trípode. Resulta que lo he ido a acoplar en la mochila y es tan corto que no llegan las tiras :1good: Tengo que llevar un poco extendido el tripode!

Share this post


Link to post
Share on other sites
Bueno gente, al final me he ido al Carrefour y he comprado el One for All por 9€ y va de cine, así que el fallo es del mando Nikon. Mañana para Fotocasion de vuelta y yo de viaje el domingo con el Benro nuevito y el mando :D

 

Por cierto, curioso lo que me ha pasado con el trípode. Resulta que lo he ido a acoplar en la mochila y es tan corto que no llegan las tiras :D Tengo que llevar un poco extendido el tripode!

Pues nada solucionado

De todos modos la proxima vez que midas una bateria no tie fies de que de el voltaje,si cojes una pila recien gastada tambien veras que da el votaje, el problema es que no da intensidad de corriente

Share this post


Link to post
Share on other sites

Le has tapado el visor? parece que si no no punciona, en la camara viene una zapata para ocultar el visor.

Prueba, yo lo tendo con la D-90 y funciona, no he probadio con la D-40x

Chao

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×