Jump to content

DaNikon04

Usuarios avanzados
  • Contenido

    573
  • Miembro desde

  • Última visita

  • Días ganados

    1

Información del perfil

  • Género
    Hombre
  • Población
    Santander

Visitantes recientes al perfil

1.615 visitas al perfil

Logros de DaNikon04

Expert@

Expert@ (5/9)

  1. Al menos intuyo que hubo solución, que no es poco jeje Si recuerdas algo, será bienvenido. Saludos compañero!
  2. Un millón de gracias por tomarte la molestia, que lujazo! Estoy enredando en ello, ahora descubrí que cuando el temporizador termina el recorrido, si ejerzo un poco de fuerza hacia la derecha (es decir, como obligando a que termine el temporizado) suena un "clín" propio de un muelle. Parece como que libere algo pero que no tenga la suficiente fuerza para ello. Seguiremos informando jeje Si a alguien mas se lo ocurre algo... cualquier aporte es bienvenido Saludos!
  3. Aquí la susodicha, bonita es un rato largo la condenada. DSC07405 by Dani Pérez, en Flickr A ver si podemos hacer que vuelva a la vida...
  4. Por si sirve de algo aquí se ven las tripas de la FM. Se puede ver que cuanto pulso el disparador, solamente se sube el espejo y la cámara no se dispara. Para que se dispare, tengo que pulsar la pieza (una especie de leva) en la parte inferior. No se si servirá de algo el video...
  5. Nada, la espuma estaba degradada del paso del tiempo y se la quite directamente porque me estaba dejando el visor hecho unos zorros... tengo que ponerle una nueva en cuanto consiga devolverla a la vida. Lo del autodisparador lo he probado, tanto del mando del timer como haciendo girar los mecanismos internos y ruedas dentadas (con cuidado y con un trocito de plástico para no dañar nada) y nada de nada... Esa es la cuestion, que esta FM si me dicen que nunca se ha usado me lo creo porque no tiene el mas mínimo rasguño así que por desgaste seguro que no es el problema... Voy a subir un nuevo video donde muestro las tripas de la cámara cuando pulso el disparador. En el se aprecia como al disparar únicamente se sube el espejo y no termina de dispararse el obturador.
  6. Estoy probando a cargar la cámara y disparar mediante ese disparador y nada, lo mismo... el espejo arriba y para desbloquearlo de la pieza que muestro en el video o levantando la pestaña de prev. de la profundidad de campo. ¡Buen intento! No sabia ni que eso era un botón...
  7. ¡Otras! ¡Esto no lo sabía! ¿Te refieres a esto? fm 2 by Dani Pérez, en Flickr
  8. Gracias por el aporte compañero, me imagino que te refieres a la pieza que comunica la leva con el arrastre y que evita el giro del arrastre cuando la cámara esta cargada. La marco en amarillo en esta foto: fm by Dani Pérez, en Flickr En este caso no parece ser el problema, llevo todo el fin de semana mirando y probando cosas y esa pieza funciona bien (vi en YouTube videos de gente que le fallaba su FM de ahí) pero aquí tiene pinta de ser cuestión del temporizador. El problema es que por mas que busco info, veo el manual, etc no se me ocurre como terminar el ciclo del temporizador para que todo vuelva a la normalidad.
  9. Hola a todos! Quería comentaros un problema que me ha ocurrido con una Nikon FM que compré esta semana pasada. La camara me llegó en un estado 11/10, no tiene ni el mas mínimo rasguño, esta sencillamente nueva estéticamente. Cuando comencé a hacer las pruebas para verificar que todo funcionaba, parecía que todo iba bien. Pero al ir a ponerle las pilas vi que llevaba unas LR44 sulfatadas, así que las saqué y al poner unas nuevas comprobé el primer problema, el fotómetro no funciona. Retire los tres tornillos y la tapa de debajo para comprobar si podía ver algo que me indicase el problema con el fotómetro y desde ese momento el funcionamiento de la camara se fue a la XXXXXX. Sin tocar nada mas: -El temporizador parece que dejo de funcionar, lo retraigo pero automáticamente vuelve (cuando debería volver al obturar). -Cuando cargo el arrastre y obturo, el espejo se queda arriba. Para que este vuelve a su posición tengo que levantar la pestaña de previsualización de la profundidad de campo o pulsar una pieza que se encuentra en la parte baja como muestro en el siguiente video. https://youtu.be/0yuj9PTHwng Me da muchísima rabia porque la camara esta completamente nueva y no entiendo como solamente quitando esa tapa se ha descojxxxxx todo de esa manera. Si alguien tiene alguna idea o experiencia similiar, se agradece su aportación. Mi opinión es que es un problema con el temporizador que quizás no haya terminado el ciclo y por eso se quede el espejo arriba, pero la verdad que despues de mirarme todo el manual de reparacion de la fm, leer casos similares, ver videos, etc, ya no se que pensar.
  10. 2- Está totalmente prohibida cualquier compra, venta o cambio fuera del sub-foro Mercadillo. 7- No se permiten transacciones de objetos propiedad de terceros.
  11. En casa lo tengo ya y el fp4 a falta de 10 fotos para terminarlo, este finde probaré esa misma combinación (FP4 + HC100 en B) a ver que tal.
  12. Por cierto, he buscado los archivos digitalizados de otro Delta 400 que revelé hace dos años. Aquí muestro una imagen del Delta400 revelado con Rodinal vs Delta 400 revelado con Xtol. Ambas están reveladas con la máxima dilución recomendada, escaneadas con compensación y en teoría todo igual a excepción del revelador. delta 400 rodinal by Dani Pérez, en Flickr delta400 Xtol by Dani Pérez, en Flickr Es otro mundo
  13. El Ilford FP4 dictará sentencia, durante hoy y mañana estaré tirando esta película (mi favorita por cierto) y en función de lo que vea en el revelado le daré una segunda oportunidad al Rodinal o me pasaré al HC110 o Ilfosol3. Esta es una peli que conozco bastante bien y que habré tirado 8 / 10 veces asi que puede ser una buena referencia y comprobar si un aumento de tiempo de revelado y agitación corrija los problemas que me estoy encontrando. Gracias nuevamente compañero!
  14. Muchas gracias por pasarte y aportar compañero! La problemática la encuentro principalmente en que son películas que ya he disparado anteriormente y revelado con Xtol, obteniendo resultados muy muy diferentes, a ver si puedo compartir alguna imagen para que veamos visualmente la diferencia. El primer revelado con Rodinal lo hice desatendido, si no me falla la neurona creo que fue 1h a 1:100 y los resultados fueron muy poco contratados. Ni me preocupé ya que lo achaqué a el efecto compensador de este tipo de revelado, pero cuando hice los siguientes con la máxima concentración recomendada (1:25) y vi que el resultado era prácticamente el mismo ya es donde empezó a mosquearme el tema. El resto mas de lo mismo... y hablamos de películas Rollei, Agfa, Ilford, Argenti...y siempre igual. Sobre lo que comentas de digitaltruth siempre ha sido mi referencia pero te haré caso, me he dado cuenta de que en las cajas de los carretes generalmente los tiempos que dan son mayores. E incluso alguna vez he tenido algún negativo que diría que estaba subrevelado y apenas se lograban distinguir las marcas que llevan los negativos en su parte externa (donde dice el nombre del negativo, el asa y otra info) y tengo entendido que eso es una buena referencia para saber como se ha llevado a cabo el revelado. Ahora mismo estoy tirando un FP4, cuando me toque revelarlo probaré a aumentar el tiempo de revelado y aumentar la agitación para ir sacando conclusiones. Aun asi estoy pensando en probar el HC110 de Kodak a ver que tal. Saludos y buen fin de semana!
×
×
  • Crear nuevo...