Jump to content
Abate

Montaje de flash opcional.

Publicaciones recomendadas

He comprado un flash Yongnuo YN560 III para poder hacer fotos en interior con mi D3300. He probado el flash y dispara luz apretando en el botón "Pilot", pero al montarlo en la zapata de la cámara e intentar disparar fotos con él no dispara el flash. No sé si hay que hacer alguna configuración antes en la cámara para que pueda funcionar el flash. Estoy perdido.

¿Alguien puede ayudarme?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo primero es revisar que está bien 'encajado' en la zapata de la cámara

Lo segundo: mas detalles, modo en el que tienes puesto el flash, si en el visor ves indicador flash listo, etc, etc.  Así en plan genérico poco te podrán indicar

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 2 horas, Rabla dijo:

Lo primero es revisar que está bien 'encajado' en la zapata de la cámara

Lo segundo: mas detalles, modo en el que tienes puesto el flash, si en el visor ves indicador flash listo, etc, etc.  Así en plan genérico poco te podrán indicar

 

Saludos

El flash está bien encajado. El modo en que está puesto el flash es manual. En el visor aparece el símbolo del rayo parpadeando y una interrogación.

¿Tú sabes si hay que hacer algún cambio previo en la configuración de la cámara?

Muchas gracias por tu ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 23 minutos, Abate dijo:

¿Tú sabes si hay que hacer algún cambio previo en la configuración de la cámara?

No hay que hacer nada, en cuanto montas el flash en la cámara ésta lo detecta.

No se, comprueba que el flash lo tengas en modo 'nomal' (no en algún tipo 'remoto': rx, s1/s2

En principio lo que indica el rayo? parpadeando es: (pag 339 del manual)

• Utilice el flash 
• Cambie la distancia al sujeto, el diafragma, el alcance del flash o la sensibilidad ISO. 
• La distancia focal del objetivo es inferior a 18 mm: utilice una distancia focal superior. 
• Flash SB-400 o SB-300 opcional montado: el flash está en la posición de rebote o la distancia de enfoque es muy corta.
Continúe con los disparos; si fuese necesario, aumente la distancia de enfoque para evitar que aparezcan sombras en la
fotografía.

Saludos

P.D. Da la impresión que no detecta el flash, aunque si está bien montado debería disparar en manual aunque no lo detecte

 

 

 

Editado por Rabla

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×