Jump to content

Archived

This topic is now archived and is closed to further replies.

PedroFloro

Es normal esta cantidad de hot pixels?

Recommended Posts

Hola,

 

Hoy he ido a hacer alguna prueba de fotografía nocturna, de foto a larga exposición. El resultado es que me parece que obtengo más hotpixels de los que solía conseguir con otras cámaras de menor nivel.

 

Los datos:

 

Nikon D800

Sigma 24mm f/2.8 Super-Wide II

Disparada en RAW

240"

f/8

ISO 800

Visor óptico cerrado

 

Imagen guardada en jpg a 11 de calidad, en photoshop, importada desde capture nx2

pruebafotocapture.jpg
 
 
Recorte en photoshop importada desde lightroom:
pruebalightroomrecorte.jpg
 
 
Recorte en photoshop importada desde capture nx2:
pruebacapturerecorte.jpg
 

Me gustaría saber vuestras opiniones sobre si es normal tal cantidad de hot pixels o no.

 

Gracias.

Share this post


Link to post
Share on other sites

Hola amigo, ya te he contestado por facebook, no sé si lo habrás visto. En teoría no debe porque haber hot pìxels, pero los señores de Nikon, es probable que te digan que en una exposición tan larga (240 seg) te haga algún hot, SI NO HAS ACTIVADO LA REDUCCION DE LARGA EXPOSICION. Yo antes de alamarte haría alguna prueba para determinar si tienes realmente hotpixels y cuantos. En primer lugar, míra en Menú de la cámara el "D-Lightiing", y para largas exposiciones sin contraluces fuerte DESACTIVALO. En la 7000 está en el menú del icono de la cámara en la parte izquierda elige la cámara de fotos, y la primera opción dentro de ese submenu te debe aparecer (el submenu de la camara de fotos se llama MENU DISPARO). Hay algunos que dicen que han tenido hotpixels por ese motivo, porque la cámara tiene un conflicto de información y genera el HP. De todas formas yo personalmente no creo que ese sea el motivo.    

Por otra parte, te recomiendo que hagas la prueba en tu casa. Para hacer la prueba de Hot Pixles y Dead Pixels de la cámara debes seguir estas instrucciones:
Coloca la tapa del objetivo, selecciona modo "M", desactiva la Reducción de Ruido a ISO alta en la cámara (ayer la tenías desactivada), selecciona una velocidad de 5 segundos, y un F 5.6.
Realizamos una tanda ISO de todas las sensibilidades nativas desde 100 hasta 6400 ISO. Con hacerlas en JPG será suficiente. De manera que tendrás una foto por cada ISO que te marque la cámara.
Ahora descargar este programa: http://www.starzen.com/imaging/deadpixeltest.htm
Una vez que le decimos al programa el camino de cada imagen, presionamos TEST. Nos saldran dos valores principales en el campo de la derecha uno para los Dead "muertos" y el otro para Hot "calientes". Deben de darnos "0" pixels muertos en todas las ISOS nativas. En cuanto a los HOT (calientes) debería de darnos "0" hasta valores de 100 a 1600 e incluso 3200, siendo lo normal.
Pedro, hay muchas veces que los pixels calientes son motas de polvo en el sensor. Bastará que realicemos una limpieza del mismo y volvamos a repetir esta prueba, notaremos como tendremos menos pixels calientes.
Bueno, ya me contarás...
Saludos!!

Sergio-.

Share this post


Link to post
Share on other sites

Mi D800: en exposiciones largas como esa (3/ 4 minutos y más), ISO800, y con la reducción de ruido desactivada sí me salen tantos hot pixeles como a ti, activando RR veo uno en una toma de ayer. En exposiciones más cortas, 30" ISO3200 alguno hay, pero poca cosa.

Share this post


Link to post
Share on other sites

Intenta no darle tanto ISO a las exposición, para darle menos corriente al sensor, los HOT PIXELS es por la sobre carga de electricidad sobre los fotoreceptores del sensor. 

Share this post


Link to post
Share on other sites

Hola amigo, ya te he contestado por facebook, no sé si lo habrás visto. En teoría no debe porque haber hot pìxels, pero los señores de Nikon, es probable que te digan que en una exposición tan larga (240 seg) te haga algún hot, SI NO HAS ACTIVADO LA REDUCCION DE LARGA EXPOSICION. Yo antes de alamarte haría alguna prueba para determinar si tienes realmente hotpixels y cuantos. En primer lugar, míra en Menú de la cámara el "D-Lightiing", y para largas exposiciones sin contraluces fuerte DESACTIVALO. En la 7000 está en el menú del icono de la cámara en la parte izquierda elige la cámara de fotos, y la primera opción dentro de ese submenu te debe aparecer (el submenu de la camara de fotos se llama MENU DISPARO). Hay algunos que dicen que han tenido hotpixels por ese motivo, porque la cámara tiene un conflicto de información y genera el HP. De todas formas yo personalmente no creo que ese sea el motivo.    

Por otra parte, te recomiendo que hagas la prueba en tu casa. Para hacer la prueba de Hot Pixles y Dead Pixels de la cámara debes seguir estas instrucciones:

Coloca la tapa del objetivo, selecciona modo "M", desactiva la Reducción de Ruido a ISO alta en la cámara (ayer la tenías desactivada), selecciona una velocidad de 5 segundos, y un F 5.6.

Realizamos una tanda ISO de todas las sensibilidades nativas desde 100 hasta 6400 ISO. Con hacerlas en JPG será suficiente. De manera que tendrás una foto por cada ISO que te marque la cámara.

Ahora descargar este programa: http://www.starzen.com/imaging/deadpixeltest.htm

Una vez que le decimos al programa el camino de cada imagen, presionamos TEST. Nos saldran dos valores principales en el campo de la derecha uno para los Dead "muertos" y el otro para Hot "calientes". Deben de darnos "0" pixels muertos en todas las ISOS nativas. En cuanto a los HOT (calientes) debería de darnos "0" hasta valores de 100 a 1600 e incluso 3200, siendo lo normal.

Pedro, hay muchas veces que los pixels calientes son motas de polvo en el sensor. Bastará que realicemos una limpieza del mismo y volvamos a repetir esta prueba, notaremos como tendremos menos pixels calientes.

Bueno, ya me contarás...

Saludos!!

Sergio-.

Sí, te he visto en facebook, jeje. Todavía no he podido probar nada. A ver si después de comer puedo ponerme a ello y os digo, pero alguna prueba con algún programa  (no sé si es ese), ya he hecho y a ISO 100 sale 0 hot pixels y a 6400 salían algunos.

 

Mi D800: en exposiciones largas como esa (3/ 4 minutos y más), ISO800, y con la reducción de ruido desactivada sí me salen tantos hot pixeles como a ti, activando RR veo uno en una toma de ayer. En exposiciones más cortas, 30" ISO3200 alguno hay, pero poca cosa.

Ok, entonces me quedo más tranquilo, pero algo extrañado, pues en cámaras de esta altura debería ser una cosa a tener solucionada. Supongo que en el futuro darán cuenta de ello. Por cierto... qué RR es a la que haces referencia? la de larga exposición?

 

Intenta no darle tanto ISO a las exposición, para darle menos corriente al sensor, los HOT PIXELS es por la sobre carga de electricidad sobre los fotoreceptores del sensor. 

Lo hice para reducir el tiempo de exposición, ya que la D800 va bien a ISOs altos. Así que le di por un lado y le quité por otro. Sería mejor ponerla a ISO 100 y hacer una exposición de 32 minutos? (Bueno, lo suyo sería usar hiperfocal a plena apertura, pero es por poner el ejemplo)

Share this post


Link to post
Share on other sites

Ok, entonces me quedo más tranquilo, pero algo extrañado, pues en cámaras de esta altura debería ser una cosa a tener solucionada. Supongo que en el futuro darán cuenta de ello. Por cierto... qué RR es a la que haces referencia? la de larga exposición?

 

Exacto, me refiero a la reducción de ruido en exposiciones largas....es una putada porque hay que esperar el doble, pero el resultado compensa, y tampoco es que sea el tipo de foto que más hago :)

A ver si alguien más con la cámara y que haga largas exposiciones nos comenta su experiencia. 

Share this post


Link to post
Share on other sites

Pedro, a mí con la 7000 me pasaba lo mismo que a tí. Pero activando la RR no tengo, con lo que estoy obligado a hacer siempre las fotos con RR activado. Tarda el doble, consume más batería y te desespera en alguna ocasión, pero clavas la foto.

Saludos!

Share this post


Link to post
Share on other sites

He visto que el archivo tiene puntos de color rojo, verde, azul y posiblemente blancos y me parece que no todos son hotpixels. A mi me ocurrió lo mismo cuando  lo importé de Capture NX a Corel PaintShop pro. Revisé el RAW y no aparecia ningún pixel de color, por lo que deduje que a la hora de importarlo de aplicación a aplicación debería de haber algún tipo de problema de traspaso. También hice la prueba de editarlo completamente y pasarlo a JPG en el Capture NX y todo perfecto.

Share this post


Link to post
Share on other sites

Exacto, me refiero a la reducción de ruido en exposiciones largas....es una putada porque hay que esperar el doble, pero el resultado compensa, y tampoco es que sea el tipo de foto que más hago :)

A ver si alguien más con la cámara y que haga largas exposiciones nos comenta su experiencia. 

El problema es si estás con startrails, no se puede poner la RR a exposiciones largas, a no ser que se haga en una toma. Para ello sé lo de luego hacer varias tomas en negro, con la misma exposición, para ponerlas en el programa startrails. No sé si ahora se hace de diferente forma. Hace como un año que no hago uno.

 

Pedro, a mí con la 7000 me pasaba lo mismo que a tí. Pero activando la RR no tengo, con lo que estoy obligado a hacer siempre las fotos con RR activado. Tarda el doble, consume más batería y te desespera en alguna ocasión, pero clavas la foto.

Saludos!

Como le comentaba a darkrigel, si no es para startrails, a lo mejor es la opción a realizar.

 

Por cierto, estoy con el programa ese, he puesto un jpg a ISO 100, y me "peta" el programa; salta error y se cierra. Lo he probado más veces, pero nada xD Eso con jpg.

 

He visto que el archivo tiene puntos de color rojo, verde, azul y posiblemente blancos y me parece que no todos son hotpixels. A mi me ocurrió lo mismo cuando  lo importé de Capture NX a Corel PaintShop pro. Revisé el RAW y no aparecia ningún pixel de color, por lo que deduje que a la hora de importarlo de aplicación a aplicación debería de haber algún tipo de problema de traspaso. También hice la prueba de editarlo completamente y pasarlo a JPG en el Capture NX y todo perfecto.

Si no son todo hotpixels, qué son lo otro? Dead pixels no tengo, que lo miré en un programa. El tema de Lightroom o Capture NX2, el primero saca como algo menos de nitidez, pero saca la imagen más limpia de estos puntitos (aunque no limpia del todo), y el Capture NX2 tiene algo más de nitidez la toma, pero con muchos más puntos.

Share this post


Link to post
Share on other sites

Por cierto, estoy con el programa ese, he puesto un jpg a ISO 100, y me "peta" el programa; salta error y se cierra. Lo he probado más veces, pero nada xD Eso con jpg.

Hola. Situate encima del icono del programa, pulsa botón derecho y selecciona "solucionar problemas de compatibilidad", sigue los pasos y podrás utilizarlo, por lo visto solo es compatible con windows XP, pero realizando lo que te he comentado a muchos se les soluciona que se cierre el programa....

Saludos.

Share this post


Link to post
Share on other sites

Hola. Situate encima del icono del programa, pulsa botón derecho y selecciona "solucionar problemas de compatibilidad", sigue los pasos y podrás utilizarlo, por lo visto solo es compatible con windows XP, pero realizando lo que te he comentado a muchos se les soluciona que se cierre el programa....

Saludos.

Hola, funciona perfectamente lo que comentas.

 

Hasta ISO 800, todo perfecto.

 

ISO 800 -> 2 hot pixels

ISO 1600 -> 2 hot pixels

ISO 3200 -> 1 hot pixel

ISO 6400 -> 4 hot pixel

 

Parece que si se aumenta la exposición, aumenta exponencialmente ese número.

Share this post


Link to post
Share on other sites

Hola, funciona perfectamente lo que comentas.

 

Hasta ISO 800, todo perfecto.

 

ISO 800 -> 2 hot pixels

ISO 1600 -> 2 hot pixels

ISO 3200 -> 1 hot pixel

ISO 6400 -> 4 hot pixel

 

Parece que si se aumenta la exposición, aumenta exponencialmente ese número.

Pedro, con esos niveles de HP Nikon no se hace responsable. Te dira que la RR larga exposicion esta para eso...

Bueno, ya me contaras...

Saludos!

 
 
CTRL + Q to Enable/Disable GoPhoto.it

Share this post


Link to post
Share on other sites

He visto que el archivo tiene puntos de color rojo, verde, azul y posiblemente blancos y me parece que no todos son hotpixels. A mi me ocurrió lo mismo cuando  lo importé de Capture NX a Corel PaintShop pro. Revisé el RAW y no aparecia ningún pixel de color, por lo que deduje que a la hora de importarlo de aplicación a aplicación debería de haber algún tipo de problema de traspaso. También hice la prueba de editarlo completamente y pasarlo a JPG en el Capture NX y todo perfecto.

A mi con ISO 100 y sin ninguna reducción de ruido de largas exposiciones activada me salen muchos puntitos blancos, pero muy pequeños que solo se ven cuando amplias. Con la RR activada desaparecen. Los blancos qué son entonces?

Share this post


Link to post
Share on other sites

A mi con ISO 100 y sin ninguna reducción de ruido de largas exposiciones activada me salen muchos puntitos blancos, pero muy pequeños que solo se ven cuando amplias. Con la RR activada desaparecen. Los blancos qué son entonces?

 

Eso es ruido digital

http://es.wikipedia.org/wiki/Ruido_en_la_fotograf%C3%ADa_digital

 

El ruido digital puede crearlo el sensor o bien en el programa de edición, cuando por ejemplo el programa no es capaz de intepretar correctamente la información del RAW, o cuando se habre el RAW en un editor RAW que lo hace correctamente y desde este lo abres en otro programa. Normalmente en este último caso, el RAW es convertido a TIFF y creo que lo hace el segundo programa de edición que es el que genera el ruido digital en pixeles de varios colores, entre ellos el blanco. Yo lo que hago para que no me genere este tipo de ruido es revelar el RAW en Capture NX y lo convierto a TIFF. Cierro el Capture y lo abro y sigo editando con el Photoshop  si lo creo conveniente. 

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×