Jump to content

Duda disparo inalambrico sincro FP D800


Terio

Publicaciones recomendadas

Buenas tardes queridos compis del foro.

 

 

 

Ya tengo conmigo la D800 (por fin) y ayer estuve sacando alguna foto de prueba en exteriores con el sb 800 y cual es mi sorpresa al ver que las fotos me quedaban quemadas.

 

El motivo por el cual me estaban quedando quemadas es porque la cámara solo sincronizaba has 1/250 y no cogia eel FP para sincronizar hasta 1/8000.

 

 

En el manual habla sobre dicho modo para flashes compatibles con CLS para popoderse usar de forma inalambrica pero no doy con ello.

 

 

¿Me echais un cable por favor?

 

 

Gracias amigos.

 

 

 

P.D cuando monto el flash en la zapata si que sincroniza hasta 1/8000 de seg.

Enlace al comentario
Compartir en otros sitios web

Eso creo que está puesto, porque si el flash está montado en la zapata de la cámara si que sincroniza hasta 1/8000 de seg.

 

jeje, tú no has dicho el flash fuera de la zapata! Inalábrico era el disparo, o no ?

 

me estoy peleando con ello, 2 Sb-900 + Sb-R200+ D4. No soy capaz. :mad:

 

Todo perfecto, pero FP, nada de nada!

 

Si adelanto en alguna cosa, te pongo al corriente.

 

Un saludo.

Enlace al comentario
Compartir en otros sitios web

  • Moderadores

Partiendo que la configuración de velocidad de sincronización en la cámara es correcta.

 

Entiendo que controlas al SB-800 con el flash integrado de la cámara.

 

¿El flash integrado lo tienes para que intervenga en la escena o solo como controlador ('--')?......Si lo tienes para que intervenga en la escena como éste no sincroniza a alta velocidad automáticamente te bajara la velocidad seleccionada a 1/320.

 

Pon el flash integrado para que no intervenga (opción '--') y has la prueba disparando a velocidades altas.

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Jajajaja Si que estaba puesto !!

 

 

Mira abajo del todo...

 

Estoy torpe, a 1/8000 no veo nada :lol:

 

Esrtaré más atento. Prueba que plantea Rabla, a ver. Te adelanto, que en modo master el SB-900 no soy capaz de que funcione en FP, y menos que se entienda con el remote. Algo tengo que estar haciendo mal. 

Enlace al comentario
Compartir en otros sitios web

  • Moderadores

Termino de hacer la prueba con el integrado de una cámara y con un SU-800 utilizando un SB-900 como esclavo y me sincroniza perfectamente en ambos casos.

 

Repasa la configuración en la cámara e1:Vel sincronización flash = 1/320 auto FP, no sea que por una de estas no te haya cogido el parámetro.

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Rabla, te agradezco el esfuerzo.  

 

SB-900 en modo remote. El SU-800 , reconoce el modo TTL-FP.  Me aseguro de que “vea “el flash, y solo consigo un fotograma correctamente expuesto, como si se disparara en modo TTL, sin FP.

 

Tengo que probar con el cable SC-29, pero con el SU, de momento estoy encallado.

 

Saludos   

Enlace al comentario
Compartir en otros sitios web

  • Moderadores

SB-900 en modo remote. El SU-800 , reconoce el modo TTL-FP.  Me aseguro de que “vea “el flash, y solo consigo un fotograma correctamente expuesto, como si se disparara en modo TTL, sin FP.

 

Aclárame una cosa, que me estoy liando.

 

¿ Que quieres dedir con:  "solo consigo un fotograma correctamente expuesto, como si se disparara en modo TTL, sin FP"

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Lo intentaré. Monto el SB-900 en la zapata, con las configuraciones mencionadas. 

 

F:2, 8 v 1/1000. 50 o 60 fotogramas expuestos correctamente, no hay problema. Nunca los he tenido con las D700/300, hasta flash o el buffer han dicho basta. Tampoco los tengo ahora.

 

Lo que pretendo es, es montar dos, o tres, unidades de flash para ganar algo de alcance en exteriores, al solano.

 

Monto el SU-800 (veo en el display mode TTL FP) y el Sb-900 en mode remote, y solo me expone bien un fotograma (como si entendiera que esta actuando en modo TTL a secas, sin FP ).  

 

¿Me explico?

 

Gracias por tu paciencia.  

Enlace al comentario
Compartir en otros sitios web

  • Moderadores

Cuando se dispara la cámara a una velocidad superior a la de sincronización y el flash no es capaz de sincronizar la imagen resultante es similar a esto.

 

superarVelSincronizacion.jpg

 

 

Y si se capta luz ambiente algo similar a esto:

 

MG_8127.jpg

 

Donde siempre se puede apreciar la franja oscura resultado del cierre de la cortinilla.

 

 

Si la imagen resultante está subexpuesta (o negra) y no presenta esta banda oscura, quiere decir que el flash no ha actuado,  y en principio, puede ser por tres motivos:

 

- El flash no ha disparado por que la cámara no lo ha ordenado o no se ha enterado de la orden (problemas de comunicación)

- El flash no ha disparado por que todavía está cargando (no le ha dado tiempo a reciclase entre disparo y disparo)

- El flash ha disparado, pero no tiene potencia suficiente para exponer correctamente. Hay que tener en cuenta que sincronizando a alta velocidad la potencia del flash se reducen considerablemente con el aumento de la velocidad. Por ejemplo, de disparar a 1/250 o a 1/1000 se puede reducir la potencia del flahs a un 32%

 

 

Saludos

 

Nota: Las imágenes mostradas han sido enlazadas desde las siguientes páginas de internet:

     http://www.dzoom.org.es/noticia-5669.html

     http://altfoto.com/2013/05/el-mundo-del-flash-v-ejemplo-practico

 

 

 

 

 

Enlace al comentario
Compartir en otros sitios web

  • Moderadores

Puñetera ley de Murphy...

 

 

 

Acabo de probarlo de nuevo y ahora si que sincroniza con FP a más de 1/250...

 

 

 

:blink:  :blink:  :blink:  :blink:  :blink:  :blink:  :blink: .

 

 

 

Algo seguro que hice mal ayer.

 

 

 

 

Disculpad mi torpeza...

 

No será que se te olvidó darle al OK al meter los parámetros?

 

:1ok:  :1ok:  Uno de los dos dilemas resueltos.....a ver si el otro se resuelve igual de fácil.

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...