Jump to content
e3yc

iso auto

Recommended Posts

me veo incapaz de poner en el menú el iso automatico, me sale en 100 y si lequiero poner en automatico me dice la cámara que en el actual estado no se puede poner, he revisado y no encuentro el fallo.

gracias

Share this post


Link to post
Share on other sites

¿Revisaste la pág. 241 del manual?

 

saludos

 

Coincido con ello, en el manual viene lo de la configuración para activar o desactivar el iso automático

Saludos

Share this post


Link to post
Share on other sites

Hola, le he comprado una 5500 a mi esposa que andaba con ganas de meterse en este mundo de la fotografía.

 

Yo vengo del mundo analógico pero hace un tiempo que he descubierto la practicidad del ISO Auto con mi 7200, salvo la tontería que hace el ISO Auto cuando disparo con un flash externo en la zapata donde incrementa innecesariamente el valor ISO (llamativamente también lo hace la 5500) y es una circunstancia donde desactivo la función de resto en mi 7200 el ISO automático se comporta como se espera.

 

Como mi esposa está comenzando le configuré el ISO Auto para que por ahora solo se preocupe de apertura y velocidad.

 

Ella tiene montado un 35mm 1.8 y con este lente configuré el ISO auto de la siguiente forma:

 

ISO Mínimo (o base) 100

ISO Máximo 6400

Velocidad de obturación mínima 1/60

 

Ahora el tema; en condiciones normales de luz e incluso bajas la 5500 hace lo que se espera del ISO Auto, sin embargo he visto que si le dejó la tapa del lente colocada (o en condiciones de muy poca luz) el ISO sube a 6400 (lo esperado) pero la velocidad de obturación se va por debajo de 1/60 que es el límite que tengo configurado.

 

Lo que yo esperaba es que tal como mi 7200 si con los límites que le configuro (6400 - 1/60 en este caso) no llega a exponer me avise con el exposímetro titilando, pero no que se vaya por debajo de la velocidad de obturación que le configuro.

 

Alguien sabe si es el comportamiento normal de la 5500? Y si es así cómo hago para que efectivamente me respete la velocidad de obturación mínima que deseo?

 

Muchas gracias!

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Hola, le he comprado una 5500 a mi esposa que andaba con ganas de meterse en este mundo de la fotografía.

 

Yo vengo del mundo analógico pero hace un tiempo que he descubierto la practicidad del ISO Auto con mi 7200, salvo la tontería que hace el ISO Auto cuando disparo con un flash externo en la zapata donde incrementa innecesariamente el valor ISO (llamativamente también lo hace la 5500) y es una circunstancia donde desactivo la función de resto en mi 7200 el ISO automático se comporta como se espera.

 

Como mi esposa está comenzando le configuré el ISO Auto para que por ahora solo se preocupe de apertura y velocidad.

 

Ella tiene montado un 35mm 1.8 y con este lente configuré el ISO auto de la siguiente forma:

 

ISO Mínimo (o base) 100

ISO Máximo 6400

Velocidad de obturación mínima 1/60

 

Ahora el tema; en condiciones normales de luz e incluso bajas la 5500 hace lo que se espera del ISO Auto, sin embargo he visto que si le dejó la tapa del lente colocada (o en condiciones de muy poca luz) el ISO sube a 6400 (lo esperado) pero la velocidad de obturación se va por debajo de 1/60 que es el límite que tengo configurado.

 

Lo que yo esperaba es que tal como mi 7200 si con los límites que le configuro (6400 - 1/60 en este caso) no llega a exponer me avise con el exposímetro titilando, pero no que se vaya por debajo de la velocidad de obturación que le configuro.

 

Alguien sabe si es el comportamiento normal de la 5500? Y si es así cómo hago para que efectivamente me respete la velocidad de obturación mínima que deseo?

 

Creo que sobra, pero esto aplica disparando en Prioridad de Apertura.

 

Muchas gracias!

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Yo nunca he usado el iso automático pero seguro alguién te aclara la duda.

 

Saludos

Share this post


Link to post
Share on other sites

Lo que no me parece normal es el parpadeo del exposímetro (por la razón que indicas) en la D7200, porque la velocidad que seleccionamos, en este caso 1/60seg. es sólo para indicarle a la cámara cuando debe activar el ISO Auto, no debe interferir con el rango de medición del exposímetro; cuando el indicador de exposición parpadea, lo hace para indicarnos que la escena está fuera del rango en que la cámara puede realizar una medición correcta. Cuando sobrepasamos, en este caso, bajamos por debajo de esos 1/60seg, lo que debe parpadear es el indicador de ISOAuto para indicarnos que se activó.

 

En algunas cámaras el exposímetro o el 0 en el centro de la escala también pueden parpadear cuando está compensada la exposición, ocurre cuando tenemos seleccionado algún valor diferente a 0.0 al presionar el botón +/- y la cámara está en algún modo de escena, P, S o A, lo mejor en estos casos es consultar el manual de cada una.

 

Lo del ISOAuto con flash fue añadido a las opciones de ISOAuto en modelos más recientes, ahora se podrá configurar separadamente el ISOAuto con o sin flash con ajustes diferentes para cada uno.

 

saludos

Share this post


Link to post
Share on other sites

¿Todas las cámaras poseen el iso automático o solo las más recientes?, ¿también aplica lo del flash en las más recientes?

 

Saludos

 

En algunas cámaras el exposímetro o el 0 en el centro de la escala también pueden parpadear cuando está compensada la exposición, ocurre cuando tenemos seleccionado algún valor diferente a 0.0 al presionar el botón +/- y la cámara está en algún modo de escena, P, S o A, lo mejor en estos casos es consultar el manual de cada una.

 

Lo del ISOAuto con flash fue añadido a las opciones de ISOAuto en modelos más recientes, ahora se podrá configurar separadamente el ISOAuto con o sin flash con ajustes diferentes para cada uno.

 

saludos

Share this post


Link to post
Share on other sites

No sabría decirte con exactitud cuál fue la primera Nikon con ISOAuto, pero sí que las opciones dentro del submenú se han ido ampliando con el tiempo (de un modelo a otro) haciéndolo más configurable y útil, en las primeras el ISOAuto era sólo eso, la cámara seleccionaba el ISO entre todos los disponibles según el modelo y en base al resto de los ajustes, no podíamos configurar más nada.

 

La D500 permite configurar unos ajustes para el ISOAuto sin flash y separadamente otros para cuando utilicemos flash.

 

saludos

Share this post


Link to post
Share on other sites

¡Ah, lo ignoraba!, entonces supongo que solo la gama alta y las nuevas D500 y D5 lo poseen, el resto es como indicas, yo lo entiendo como prioridad al ISO, antes Canon tuvo el modo TV que era prioridad a la profundidad de campo en la T-90, a condición de contar con un iso alto o un día soleado, ¡vaya, ¿como avanzo todo esto, verdad?

 

Saludos

 

No sabría decirte con exactitud cuál fue la primera Nikon con ISOAuto, pero sí que las opciones dentro del submenú se han ido ampliando con el tiempo (de un modelo a otro) haciéndolo más configurable y útil, en las primeras el ISOAuto era sólo eso, la cámara seleccionaba el ISO entre todos los disponibles según el modelo y en base al resto de los ajustes, no podíamos configurar más nada.

 

La D500 permite configurar unos ajustes para el ISOAuto sin flash y separadamente otros para cuando utilicemos flash.

 

saludos

Share this post


Link to post
Share on other sites

Actualmente creo que sólo las D500 y D5 permiten configurar el ISOAuto con flash, pero seguramente se extenderá a futuros modelos de gamas inferiores; ha sido lo habitual hasta ahora, extender hacia toda la gama la mayoría de las opciones. De Canon poco sé, porque nunca he sido del lado oscuro :lol:, aunque recuerdo que esa T90 tenía fama de excelente cámara en su época y no era económica a pesar de ser de enfoque manual, en aquellos años utilizaba Minolta, estrenándome en el mundo de las réflex con autoenfoque, mientras en Canon y Nikon decidían como implementarlo, de aquella época recuerdo alguna Canon experimental con un motor horrible añadido a la parte baja del objetivo.

 

saludos

Share this post


Link to post
Share on other sites

Lo que no me parece normal es el parpadeo del exposímetro (por la razón que indicas) en la D7200, porque la velocidad que seleccionamos, en este caso 1/60seg. es sólo para indicarle a la cámara cuando debe activar el ISO Auto, no debe interferir con el rango de medición del exposímetro; cuando el indicador de exposición parpadea, lo hace para indicarnos que la escena está fuera del rango en que la cámara puede realizar una medición correcta. Cuando sobrepasamos, en este caso, bajamos por debajo de esos 1/60seg, lo que debe parpadear es el indicador de ISOAuto para indicarnos que se activó.

 

En algunas cámaras el exposímetro o el 0 en el centro de la escala también pueden parpadear cuando está compensada la exposición, ocurre cuando tenemos seleccionado algún valor diferente a 0.0 al presionar el botón +/- y la cámara está en algún modo de escena, P, S o A, lo mejor en estos casos es consultar el manual de cada una.

 

Lo del ISOAuto con flash fue añadido a las opciones de ISOAuto en modelos más recientes, ahora se podrá configurar separadamente el ISOAuto con o sin flash con ajustes diferentes para cada uno.

 

saludos

Disculpas, tal vez me expresé mal.

 

Lo que quiero decir es que en el caso de la 7200 si la cámara no logra exponer con los valores de ISO Auto configurados (ISO Máximo 6400 y obturación mínima 1/60 en este caso) el exposímetro indica que la toma estará subexpuesta y efectivamente así será.

 

Con la 5500 lo que me sucede es que si bien la ISO se va al máximo (6400, esperable) la velocidad de obturación sigue bajando por debajo del valor configurado (1/60) hasta valores muy por debajo del mínimo buscando exponer correctamente.

 

O sea, la 7200 respeta la obturación mínima que configuro pero la 5500 aunque le limito la obturación mínima se comporta igual que si dejara el valor en automático, no sé si me siguen.

 

O sea así está configurada:

 

15436ae19913bca3076bdddcd906350a.jpg

 

Entonces porque la velocidad baja a 1/8:

 

8f75cbc7b738a28873b1735460e0f880.jpg

 

O sea sé que estaré subexponiendo a 1/60...pero quiero me lo dejé hacer!!

 

El caso del Flash externo está bien documentado en varias cámaras Nikon, usando ISO auto y flash externo, Nikon en su infinita sapiencia decide subir la ISO (4 pasos creo) y disminuir la potencia del flash (cosa que como digo lo noté en la 7200 y la 5500, curiosamente no sucede usando el flash integrado).

 

Y no, ni la 7200 ni la 5500 permiten una configuración especial de ISO auto para flash.

 

Saludos y gracias!

 

 

 

 

 

 

 

Enviado desde mi iPad utilizando Tapatalk

Edited by jmateo

Share this post


Link to post
Share on other sites

La velocidad mínima que configuramos en el ajuste ISOAuto tiene como finalidad indicarle a la cámara cuando debe tomar ella el control del ISO, no es para limitarla a utilizar esa velocidad como mínima, ni para restringir el rango en el cual exposímetro funcionará, que según entiendo es lo que dices que ocurre con tu D7200.

 

Lo normal o habitual, es que la cámara en modo A seleccione automáticamente la velocidad necesaria para que la exposición sea correcta, sin más limitación que la velocidad mínima de obturación que será 30”, tal como dices que ocurre en la D5500. Primero la cámara intentará ajustar el valor ISO dentro del rango que le hemos configurado, (ISOAuto parpadea y el valor ISO seleccionado por la cámara se muestra), pero una vez que alcance el valor máximo del ISO que hemos configurado, comenzará a bajar la velocidad de exposición hasta el límite máximo de la cámara, el ícono ISOAuto continuará parpadeando, también podría parpadear el valor de la Apertura que hemos seleccionado. Con ningún ajuste de velocidad, apertura o ISO la cámara te impedirá disparar, si lo hace es por otras razones, no por los ajustes que tengas seleccionados en esos valores.

 

saludos

Share this post


Link to post
Share on other sites

La velocidad mínima que configuramos en el ajuste ISOAuto tiene como finalidad indicarle a la cámara cuando debe tomar ella el control del ISO, no es para limitarla a utilizar esa velocidad como mínima, ni para restringir el rango en el cual exposímetro funcionará, que según entiendo es lo que dices que ocurre con tu D7200.

 

Lo normal o habitual, es que la cámara en modo A seleccione automáticamente la velocidad necesaria para que la exposición sea correcta, sin más limitación que la velocidad mínima de obturación que será 30”, tal como dices que ocurre en la D5500. Primero la cámara intentará ajustar el valor ISO dentro del rango que le hemos configurado, (ISOAuto parpadea y el valor ISO seleccionado por la cámara se muestra), pero una vez que alcance el valor máximo del ISO que hemos configurado, comenzará a bajar la velocidad de exposición hasta el límite máximo de la cámara, el ícono ISOAuto continuará parpadeando, también podría parpadear el valor de la Apertura que hemos seleccionado. Con ningún ajuste de velocidad, apertura o ISO la cámara te impedirá disparar, si lo hace es por otras razones, no por los ajustes que tengas seleccionados en esos valores.

 

saludos

Te agradezco mucho la explicación, llevo años con rangefinder y SLR analógicas y fuera del iPhone esta es mi primera experiencia digital de verdad.

 

En casi todo me acostumbré bien pero por alguna razón él ISO me tomó más trabajo. De todas formas la solución que le encontré fue moverme a manual, de esta forma yo me encargo totalmente de la velocidad y apertura y el ISO se lo dejo en auto a la cámara (excepto con flash que sigue sin convencerme lo que hace la cámara con el ISO auto)

 

Gracias!

 

 

Enviado desde mi iPad utilizando Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×