Jump to content

No enfoca en modo Live View


Jesús bc
 Compartir

Publicaciones recomendadas

Hola a todos, antes de nada os agradezco que intentéis ayudarme. El caso es que mi nikon d850 no enfoca en modo live view, he probado con todos y cada uno de sus enfoques y no hay manera, enfocando con el visor es una maravilla. Es muy curioso por que la cámara si que mueve el enfoque del  objetivo, veo como va de un lado a otro por la ventanita pasándose de largo el foco ( se llega a visualizar en la pantalla pero no para ). He probado con muchos objetivos y hace lo mismo eso si, ninguno es Nikon ...sigma 24-35....tamron 70-200 VC .....y nada de nada, va de un lado a otro del recorrido y no encuentra el foco. Lo último que se me ha ocurrido ha sido actualizarla pero nada, sigue igual.

¿ Algún consejo o sugerencia ?  Muchas gracias por leerme.

Enlace al comentario
Compartir en otros sitios web

Hola Mindundi gracias por contestar. Exactamente, es en enfoque automático, ya sea af-s o af-f y pasando por todas sus modalidades...detección de rostro....pim....wide......

Si enfoco en manual con el aro del objetivo pues sin ningún problema, el aro va suave y encuentro yo el foco fácilmente.

He probado con los dos botones físicos, disparador y af-on y hace lo mismo. También he probado con el toque en pantalla y hace exactamente lo mismo, va de un extremo a otro buscando el enfoque sin conseguirlo.

Gracias por tu respuesta.

Enlace al comentario
Compartir en otros sitios web

entonces supongo que esto no te servirá 

https://onlinemanual.nikonimglib.com/d850/es/05_live_view_06.html

ojéalo por si acaso hay algún paso u opción que tengas activada o desactivada de alguna prueba que hicieras en otro momento 

Si te lo hiciera en AF-c según cuando mira... pero en AF-s .. le estoy dando vueltas nse .. has probado de limpiar los contactos , por si acaso que no haya algo que interfiera en la conectividad tema motor , le doy vueltas que además me interesa el tema, si caigo en algo te aviso , pero supongo que alguien habrá que le haya pasado y te ayude 

hasta ahora 

Editado por Mindundi
Corrector
Enlace al comentario
Compartir en otros sitios web

Si si la pantalla funciona perfectamente para navegar por todos los menús.. La reproducción de fotos.... En fin va divina. La cámara no se ha mojado ni llevado golpe alguno, es la niña de mis ojos ajajaj. 

¿Me podrías recomendar alguna forma o método para limpiar los pines?  A simple vista y pasando un poco el dedo están impolutos. 

Muchas gracias Mindundi. 

Enlace al comentario
Compartir en otros sitios web

Hola!! No se ha solucionado, sigue exactamente igual, limpié los contactos y si salió un pelin de aceitillo, nada importante o relevante, una rayita oscura y ya está pero sigue igual. La verdad que no sé qué más probar, me tocará llevarla a reparar pues está en garantía. 

Enlace al comentario
Compartir en otros sitios web

hace 18 horas, valentin1963 dijo:

Perdona mi insistencia, probaste esto..... Cada vez que tocas el icono cambia a enfoque/enfoque y disparo/off

muestra01.jpg

No te preocupes todas las ideas son bienvenidas. Si si he jugado con ello y nada de nada, no es capaz de enfocar, incluso cuando lo pones en toque-disparo, tocas la pantalla donde quieras enfocar y recorre toda la distancia del objetivo sin encontrar enfoque y dispara, resultando una foto totalmente borrosa. Creo que habrá algo roto por qué le he dado mil vueltas y nada no soy capaz. 

Enlace al comentario
Compartir en otros sitios web

hace 2 minutos, Macsura dijo:

A ver si una incompatibilidad de objetivos no Nikon . Si pudieras probar un objetivo Nikon se quitaría esa duda.

Claro es lo único que se me ocurre... Tengo unos 10 objetivos, todos de alta gama, como sigma 24-35 art o sigma 135 1.8 art... Pero claro quizás sea por no ser nikon... es que ya no sé ni que pensar por qué esos objetivos en la d4 que tengo enfocan de maravilla en live view. 

Enlace al comentario
Compartir en otros sitios web

En 8/11/2020 a las 20:36, Jesús bc dijo:

Hola a todos, antes de nada os agradezco que intentéis ayudarme. El caso es que mi nikon d850 no enfoca en modo live view, he probado con todos y cada uno de sus enfoques y no hay manera, enfocando con el visor es una maravilla. Es muy curioso por que la cámara si que mueve el enfoque del  objetivo, veo como va de un lado a otro por la ventanita pasándose de largo el foco ( se llega a visualizar en la pantalla pero no para ). He probado con muchos objetivos y hace lo mismo eso si, ninguno es Nikon ...sigma 24-35....tamron 70-200 VC .....y nada de nada, va de un lado a otro del recorrido y no encuentra el foco. Lo último que se me ha ocurrido ha sido actualizarla pero nada, sigue igual.

¿ Algún consejo o sugerencia ?  Muchas gracias por leerme.

Pues tiene toda la pinta que ser de la cámara. Si comentas que con la D4 todos funcionan bien y  que ninguno da problema y en esta todos dan ese problema, aun siendo sigma y tamron. Porque si solo fueran de una marca pudiera tratarse de incompatibilidad. Pero de dos marcas distintas......Raro, raro.

Prueba a volver a cargar el firmware como si se tratase de una actualización, (que el nuevo macahque al anterior). Y si no se soluciona, la mandas al sat.

Suerte, un saludo.

Enlace al comentario
Compartir en otros sitios web

  • 2 weeks later...
En 12/11/2020 a las 18:23, valentin1963 dijo:

Pues tiene toda la pinta que ser de la cámara. Si comentas que con la D4 todos funcionan bien y  que ninguno da problema y en esta todos dan ese problema, aun siendo sigma y tamron. Porque si solo fueran de una marca pudiera tratarse de incompatibilidad. Pero de dos marcas distintas......Raro, raro.

Prueba a volver a cargar el firmware como si se tratase de una actualización, (que el nuevo macahque al anterior). Y si no se soluciona, la mandas al sat.

Suerte, un saludo.

Pues fijate que curioso, ayer estuve en el parque haciendo unas fotos y decidí probar a ver, pues funcionó perfecto, sin ningún problema ( mi sorpresa fué mayúscula) al volver al coche dije... Voy a probar otra vez y nada ya no funcionaba el enfoque en LV. 

Es súper curioso, si hubiese algo roto entiendo que no funcionaria siempre!!! Sin cambiar ninguna configuración ¿cómo es posible que a veces funcione y otras no??? Esto es rarisimo jajaaj. 

Enlace al comentario
Compartir en otros sitios web

hace 3 horas, Jesús bc dijo:

Pues fijate que curioso, ayer estuve en el parque haciendo unas fotos y decidí probar a ver, pues funcionó perfecto, sin ningún problema ( mi sorpresa fué mayúscula) al volver al coche dije... Voy a probar otra vez y nada ya no funcionaba el enfoque en LV. 

Es súper curioso, si hubiese algo roto entiendo que no funcionaria siempre!!! Sin cambiar ninguna configuración ¿cómo es posible que a veces funcione y otras no??? Esto es rarisimo jajaaj. 

En este caso te iba a volver a decir lo de limpiar bien los contactos, y probar de enfocar disparar con un toque en pantalla y he visto que ya te lo dije 

me he vuelto a mirar el manual y nse que decirte y seguro que es una tontería como casi siempre https://onlinemanual.nikonimglib.com/d850/es/05_live_view_01.html

una vez me pasó algo parecido con otra cámara y aunque parezca absurdo lo solucioné limpiando los contactos varías veces y probar una y otra vez todos los modos de enfoque y me pasaba eso que parecía que ya funcionaba y luego otra vez no al día siguiente si al otro no y solo hice eso insistir en limpieza y enfoques , cambiar batería , cambiar a una sd más potentes que la que tenía puesta era de juguete y al final una de esas veces que parecía que ya funcionaba no volvió a fallar

si se me ocurre algo más te aviso 

;)

Enlace al comentario
Compartir en otros sitios web

En 8/11/2020 a las 20:36, Jesús bc dijo:

Hola a todos, antes de nada os agradezco que intentéis ayudarme. El caso es que mi nikon d850 no enfoca en modo live view, he probado con todos y cada uno de sus enfoques y no hay manera, enfocando con el visor es una maravilla. Es muy curioso por que la cámara si que mueve el enfoque del  objetivo, veo como va de un lado a otro por la ventanita pasándose de largo el foco ( se llega a visualizar en la pantalla pero no para ). He probado con muchos objetivos y hace lo mismo eso si, ninguno es Nikon ...sigma 24-35....tamron 70-200 VC .....y nada de nada, va de un lado a otro del recorrido y no encuentra el foco. Lo último que se me ha ocurrido ha sido actualizarla pero nada, sigue igual.

¿ Algún consejo o sugerencia ?  Muchas gracias por leerme.

Por descartar, ¿tienes protector de pantalla? y si es que sí, quítaselo y pruebas. 

Saludos

Enlace al comentario
Compartir en otros sitios web

Hola grupo!!! Llevo varios días usándola intensamente y funciona perfectamente, definitivamente creo que lo que fallaba eran los pines de conexión, a pesar de ser una cámara prácticamente nueva. Trataré de mantenerlos súper limpios y así esperemos que no vuelva a fallar. Si descubro algo relevante os contaré. 

Muchas gracias a todos por vuestro interés. Un saludo. 

Enlace al comentario
Compartir en otros sitios web

Eso es exactamente lo q me pasó a mi a base de limpiar y probar y probar al final funcionó

hace 42 minutos, Jesús bc dijo:

Hola grupo!!! Llevo varios días usándola intensamente y funciona perfectamente, definitivamente creo que lo que fallaba eran los pines de conexión, a pesar de ser una cámara prácticamente nueva. Trataré de mantenerlos súper limpios y así esperemos que no vuelva a fallar. Si descubro algo relevante os contaré. 

Muchas gracias a todos por vuestro interés. Un saludo. 

saludos 

Enlace al comentario
Compartir en otros sitios web

  • 3 months later...

Hola de nuevo!! Os cuento cómo va avanzando el tema por que esto es de coña..... 

Envié la cámara a Fnac que es donde la compré, no tiene ni un año a si que está en garantía, el caso es que tras una larguísima espera de más de 1 mes hoy por fín recibo la cámara. Pues bien mi sorpresa ha sido mayúscula cuando me encuentro los menús en inglés y lo peor de todo que sólo tengo opción de inglés y japonés, nose si habrán solucionado lo del enfoque pero vamos de vuelta que se va.... 

He probado a actualizarla pero nada sólo me da esos dos idiomas... 

Gracias a todos por leerme, vaya cabreo tengo.. 

Enlace al comentario
Compartir en otros sitios web

En 13/3/2021 a las 23:05, Jesús bc dijo:

Hola de nuevo!! Os cuento cómo va avanzando el tema por que esto es de coña..... 

Envié la cámara a Fnac que es donde la compré, no tiene ni un año a si que está en garantía, el caso es que tras una larguísima espera de más de 1 mes hoy por fín recibo la cámara. Pues bien mi sorpresa ha sido mayúscula cuando me encuentro los menús en inglés y lo peor de todo que sólo tengo opción de inglés y japonés, nose si habrán solucionado lo del enfoque pero vamos de vuelta que se va.... 

He probado a actualizarla pero nada sólo me da esos dos idiomas... 

Gracias a todos por leerme, vaya cabreo tengo.. 

¿Tiene el mismo número de serie tu cámara?

Porque tiene pinta de que te han dado el cambiazo por una cámara de las que fabrican para el mercado japonés, que solo admiten el inglés y el japonés como idiomas.

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Compartir

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...