Jump to content
Nikon apoya a los profesionales gráficos durante el estado de alarma en España Read more... ×

Archived

This topic is now archived and is closed to further replies.

Fredol

Mi Nikon V1 no detecta flash SB-N5

Recommended Posts

Lo dicho. Conecto el flash y no se enciende el led del flash (ninguno) ni la V1 hace mención de conexión.

 

Estoy con un problema de saber cual de los dos productos falla, ya que ambos los he adquirido hace poco de segunda mano. 

 

¿Algún compañero en Zaragoza, que tenga una cámara Sistema 1 y/o flash compatible, que cervecita mediante como Dios manda, pueda quedar para un prueba fallo?

 

Muchas gracias por adelantado.

Share this post


Link to post
Share on other sites

Es la primera vez que escucho esto. Yo probaría en limpiarle muy bien los contactos, con alcohol octílico o algún limpiador de contactos. Personalmente soy un obsesivo con el asunto de llevarlos siempre con su " cobertor ", tanto de la cámara como el del flash.

Share this post


Link to post
Share on other sites

Gracias por los consejos.

Lo del firmware era mi primera opción, pero después de actualizar..... el flash sigue sin funcionar y una batería nueva original dice que está agotada.

Share this post


Link to post
Share on other sites

Hola Fredol, yo estoy en Zaragoza y dispongo de cámaras del sistema 1 de Nikon y de un flash SB-N7, así que podemos hacer las pruebas que quieras.

 

Quedamos por privado, si te parece bien.

 

Saludos

Share this post


Link to post
Share on other sites

Hola Fredol,

Lo que cuentas de la batería, no me extraña tanto en la v1 , creo que tiene un bug, y la medición (o el conteo de cargas) de la batería a veces no es preciso, y si tiras mucho de video, la cámara se calienta bastante y eso puede afectar a la batería también y las degrada mas rapido. 

Espero que se te arregle el tema del sb-n5, si al final no es asi, y tras probar el sb-n7 de akistoiyo, te animas a pillarte uno , tengo uno en venta en el mercadillo ahora mismo.

Salu2

Share this post


Link to post
Share on other sites

Ok Dicky

Mañana he quedado con Akistoiyo. Después de las cervecitas os cuento.

 

Enviado desde mi Aquaris M5.5 mediante Tapatalk

Share this post


Link to post
Share on other sites

Yo....que me leo las instrucciones de los muebles del ikea...
Yo...que le guardaba los manuales a mi hija de las sorpresas de los huevos kinder...
Yo....que me leo las instrucciones hasta de los clip sujeta papeles....
Yo...ante todos ustedes confieso que NO ME LEÍ EL MANUAL DE LA CÁMARA + FLASH y estaba intentando usar el flash con el obturador electrónico

 

(Edito...que con Tapatalk desde el movil, me subió solo medio mensaje)

 

Desde aquí quiero agradecer al compañero Akistoiyo su paciencia y ayuda. Pudimos hacer prueba/fallo hasta que él se dio cuenta del tema del obturador electrónico. Al final... se empeñó en pagar las cervezas él.... Que grande!! GRACIAS AMIGO. No me olvido de lo acordado... nos vemos en cabecera de la 30R.

Share this post


Link to post
Share on other sites

jejejej, Que Buenooo !!! :lol: :lol: :1ok:

 

Hombre Fredol en tu descargo diremos que tampoco era tan evidente, la j1(idéntica a la v1) solo tiene obturador electrónico y viene con flash integrado, dispara y todo! .... y la diferencia con respecto al obturador mecánico es que la velocidad de sincro es máximo 1/60...Yo creo que la v1 podría hacerlo, solo que sospecho que nikon ha preferido bloquear esa opción y priorizar el uso del obturador mecánico con el flash siendo este lógicamente mucho mas versátil...Pero bueno, si tienes el cilicio a mano ....jjejej :lol: :lol:   

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×